<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><title>Dom&#x2d;Sebastian GROW Residency &#x2d; GreensboroArtsHub</title><meta name='robots' content='max-image-preview:large' /><link rel="preload" href="https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/fonts/icomoon.ttf?okry1k" as="font" type="font/ttf" crossorigin><link rel="preload" href="https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&amp;display=swap" /><link rel="preload" as="font" href="https://fonts.googleapis.com/icon?family=Material+Icons&amp;ver=5.5.3" data-wpacu-preload-font="1" crossorigin><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" /><meta name="description" content="GROW (Greensboro Residency for Original Works), managed by Creative Greensboro, the City&rsquo;s office of arts and culture, is an open flex space for Guilford County&#8230;" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="website" /><meta property="og:title" content="Dom&#x2d;Sebastian GROW Residency &#x2d; GreensboroArtsHub" /><meta property="og:description" content="GROW (Greensboro Residency for Original Works), managed by Creative Greensboro, the City&rsquo;s office of arts and culture, is an open flex space for Guilford County-based creative individuals and&#8230;" /><meta property="og:url" content="https://www.greensboroartshub.com/jobs/performing-arts/dom-sebastian-grow-residency/" /><meta property="og:site_name" content="GreensboroArtsHub" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Dom&#x2d;Sebastian GROW Residency &#x2d; GreensboroArtsHub" /><meta name="twitter:description" content="GROW (Greensboro Residency for Original Works), managed by Creative Greensboro, the City&rsquo;s office of arts and culture, is an open flex space for Guilford County-based creative individuals and&#8230;" /><link rel="shortlink" href="https://www.greensboroartshub.com/?p=9409" /><link rel="canonical" href="https://www.greensboroartshub.com/jobs/performing-arts/dom-sebastian-grow-residency/" /><meta name="google-site-verification" content="jW4LizaViv70HcEcu6GwyttITqRyvAGFX2_gD-OV44I" /><meta name="msvalidate.01" content="D937424190986D2F1FB886A999BEA2E1" /><link rel='dns-prefetch' href='//api.tiles.mapbox.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="GreensboroArtsHub &raquo; Feed" href="https://www.greensboroartshub.com/feed/" /><link rel="alternate" type="application/rss+xml" title="GreensboroArtsHub &raquo; Comments Feed" href="https://www.greensboroartshub.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="GreensboroArtsHub &raquo; Dom-Sebastian GROW Residency Comments Feed" href="https://www.greensboroartshub.com/jobs/performing-arts/dom-sebastian-grow-residency/feed/" /><meta property="og:title" content="Dom-Sebastian GROW Residency" /><meta property="og:url" content="https://www.greensboroartshub.com/jobs/performing-arts/dom-sebastian-grow-residency/" /><meta property="og:site_name" content="GreensboroArtsHub" /><meta property="og:type" content="profile" /><meta property="og:description" content="GROW (Greensboro Residency for Original Works), managed by Creative Greensboro, the City’s office of arts and culture, is an open flex space for Guilford County-based creative individuals and organizations to produce new and original works that encourage visitation and engagement by the public.  Adjunct Professor of Dance at Salem College, Dom-Sebastian is a Hip-Hop &amp; Contemporary Fusion Artist trained in various degrees of StreetDance, social grooves, and contemporary dance techniques.  Make plans to attend one or more public workshops during Dom’s residency in GROW. Workshops are open to the public. No cost to attend. No advance registration. Donations will be accepted.  Thursday 7/1, 5:30-6:30: basic footwork  Wednesday 7/7, 4-5: basic footwork  Thursday 7/8, 5:30-6:30: freestyle masterclass  Sunday 7/11, 3-4: &quot;How to Groove&quot; – family workshop  Thursday 7/15, 5:30-6:30: the basics – kids&#039; workshop  Sunday 7/18, 3-4: performance demonstration by Dom  *Dom will also be using the GROW space as a “fish bowl” rehearsal room throughout his residency 6/27-7/18. Stop by anytime to watch and enjoy his creative process." /><meta property="og:image" content="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/06/5b880c48ca6e0.image_.jpg" /><link   rel='preload stylesheet' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css'  href='https://www.greensboroartshub.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_1acc6d05dce5567e977de5bb00610c80.css?ver=5.1.0' type='text/css' media='all' /><link   rel='preload stylesheet' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wc-block-style-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_a84c331517c1830fee6715ce8be2e9c7.css?ver=5.1.0' type='text/css' media='all' /><link rel='stylesheet' id='amazonpolly-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_48a177b127cd9008778f0615bea37838.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='af-widgets-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_ea588881affb1e9c34daa96d0336b32b.css?ver=1.15.11' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_76e12144b6be9bc0a17dd880c5566156.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='email-subscribers-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_270d05c0ca7ab3b98eb99183bf1e1ef2.css?ver=4.6.5' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_1cbcc9e85ba99c007f519bf1a67feb58.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_456663a286a204386735fd775542a59e.css?ver=5.4.1' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_7892d7349e74e7dd7fae386eda2dded7.css?ver=5.4.1' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='elementor-icons-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' /><link rel='stylesheet' id='elementor-animations-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.2.4' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.2.4' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.2.4' type='text/css' media='all' /><style id='elementor-frontend-inline-css' type='text/css'>@font-face{font-family:eicons;src:url(https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}</style><link rel='stylesheet' id='elementor-post-9-css'  href='https://www.greensboroartshub.com/wp-content/uploads/elementor/css/post-9.css?ver=1622830577' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.2.4' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.2.4' type='text/css' media='all' /><link rel='stylesheet' id='es_starter_main_css-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_803e869d5f86ff15fcc8c558c896210a.css?ver=4.6.5' type='text/css' media='all' /><link   rel='preload stylesheet' as='style' onload="this.onload=null;this.rel='stylesheet'" id='mapbox-gl-css'  href='https://api.tiles.mapbox.com/mapbox-gl-js/v1.9.0/mapbox-gl.css?ver=2.6.7' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-mapbox-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_3f16d4bc55c918e80bfc2f14f37d7d28.css?ver=2.6.7' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-icons-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_d2f0b442bda598c4c6715b4b5b7862a1.css?ver=2.6.7' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-material-icons-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='select2-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_6ba0d8f64fdf9dbea96c136aaa1557e4.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-vendor-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_0afeb5850d3805e351ed971be9d6db36.css?ver=2.6.7' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-frontend-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_d3daaae52970e7efcdcadbcefea773ed.css?ver=2.6.7' type='text/css' media='all' /><link rel='stylesheet' id='theme-styles-default-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_286eaf9d3f59c39c966642cfff1ea9aa.css?ver=5.7.2' type='text/css' media='all' /><style id='theme-styles-default-inline-css' type='text/css'>:root{}</style><link rel='stylesheet' id='child-style-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_f2d7b6f91cc1eb20d90b5e466eadaebc.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-dynamic-styles-css'  href='https://www.greensboroartshub.com/wp-content/uploads/mylisting-dynamic-styles.css?ver=1623155849' type='text/css' media='all' /> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='email-subscribers-js-extra'>var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.greensboroartshub.com\/wp-admin\/admin-ajax.php"};</script> <link rel="https://api.w.org/" href="https://www.greensboroartshub.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greensboroartshub.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greensboroartshub.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.greensboroartshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fjobs%2Fperforming-arts%2Fdom-sebastian-grow-residency%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.greensboroartshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fjobs%2Fperforming-arts%2Fdom-sebastian-grow-residency%2F&#038;format=xml" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.greensboroartshub.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.greensboroartshub.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.greensboroartshub.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.greensboroartshub.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.greensboroartshub.com/icons/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.greensboroartshub.com/icons/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.greensboroartshub.com/icons/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.greensboroartshub.com/icons/apple-touch-icon-152x152.png" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-196x196.png" sizes="196x196" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-32x32.png" sizes="32x32" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-128.png" sizes="128x128" /><meta name="application-name" content="GreensboroArtsHub"/><meta name="msapplication-TileColor" content="#FFFFFF" /><meta name="msapplication-TileImage" content="https://www.greensboroartshub.com/icons/mstile-144x144.png" /><meta name="msapplication-square70x70logo" content="https://www.greensboroartshub.com/icons/mstile-70x70.png" /><meta name="msapplication-square150x150logo" content="https://www.greensboroartshub.com/icons/mstile-150x150.png" /><meta name="msapplication-wide310x150logo" content="https://www.greensboroartshub.com/icons/mstile-310x150.png" /><meta name="msapplication-square310x310logo" content="https://www.greensboroartshub.com/icons/mstile-310x310.png" /> <script type="text/javascript">var MyListing = {"Helpers":{},"Handlers":{},"MapConfig":{"ClusterSize":35,"AccessToken":"pk.eyJ1IjoiZ3JlZW5zYm9yb2FydHMiLCJhIjoiY2s3bWdlOXZ6MGJnMjNscDk5eHl6OGMxeCJ9.1qU09CjQ2uACue_Xcnsb0Q","Language":false,"TypeRestrictions":["place","address"],"CountryRestrictions":["US"],"CustomSkins":{}}};</script><script type="text/javascript">var CASE27 = {"ajax_url":"https:\/\/www.greensboroartshub.com\/wp-admin\/admin-ajax.php","login_url":"https:\/\/www.greensboroartshub.com\/my-account\/","register_url":"https:\/\/www.greensboroartshub.com\/my-account\/?register","mylisting_ajax_url":"\/?mylisting-ajax=1","env":"production","ajax_nonce":"5810a41819","l10n":{"selectOption":"Select an option","errorLoading":"The results could not be loaded.","removeAllItems":"Remove all items","loadingMore":"Loading more results\u2026","noResults":"No results found","searching":"Searching\u2026","datepicker":{"format":"MMMM DD, YYYY","timeFormat":"h:mm A","dateTimeFormat":"MMMM DD, YYYY, h:mm A","timePicker24Hour":false,"firstDay":1,"applyLabel":"Apply","cancelLabel":"Cancel","customRangeLabel":"Custom Range","daysOfWeek":["Su","Mo","Tu","We","Th","Fr","Sa"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"]},"irreversible_action":"This is an irreversible action. Proceed anyway?","delete_listing_confirm":"Are you sure you want to delete this listing?","copied_to_clipboard":"Copied!","nearby_listings_location_required":"Enter a location to find nearby listings.","nearby_listings_retrieving_location":"Retrieving location...","nearby_listings_searching":"Searching for nearby listings...","geolocation_failed":"You must enable location to use this feature.","something_went_wrong":"Something went wrong.","all_in_category":"All in \"%s\"","invalid_file_type":"Invalid file type. Accepted types:","file_limit_exceeded":"You have exceeded the file upload limit (%d)."},"woocommerce":[],"js_field_html_img":"<div class=\"uploaded-file uploaded-image review-gallery-image job-manager-uploaded-file\">\t<span class=\"uploaded-file-preview\">\t\t\t\t\t<span class=\"job-manager-uploaded-file-preview\">\t\t\t\t<img src=\"\">\t\t\t<\/span>\t\t\t\t<a class=\"remove-uploaded-file review-gallery-image-remove job-manager-remove-uploaded-file\"><i class=\"mi delete\"><\/i><\/a>\t<\/span>\t<input type=\"hidden\" class=\"input-text\" name=\"\" value=\"b64:\"><\/div>","js_field_html":"<div class=\"uploaded-file  review-gallery-image job-manager-uploaded-file\">\t<span class=\"uploaded-file-preview\">\t\t\t\t\t<span class=\"job-manager-uploaded-file-name\">\t\t\t\t<i class=\"mi insert_drive_file uploaded-file-icon\"><\/i>\t\t\t\t<code><\/code>\t\t\t<\/span>\t\t\t\t<a class=\"remove-uploaded-file review-gallery-image-remove job-manager-remove-uploaded-file\"><i class=\"mi delete\"><\/i><\/a>\t<\/span>\t<input type=\"hidden\" class=\"input-text\" name=\"\" value=\"b64:\"><\/div>"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="mylisting-element-queries">.featured-search[max-width~="1000px"] .form-group, .featured-search .filter-count-3 .form-group { width: calc(33.3% - 12px); margin-right: 18px; } .featured-search[max-width~="1000px"] .form-group:nth-child(3n), .featured-search .filter-count-3 .form-group:nth-child(3n) { margin-right: 0; } .featured-search[max-width~="750px"] .form-group, .featured-search .filter-count-2 .form-group { width: calc(50% - 5px); margin-right: 10px !important; } .featured-search[max-width~="750px"] .form-group:nth-child(2n), .featured-search .filter-count-2 .form-group:nth-child(2n) { margin-right: 0 !important; } .featured-search[max-width~="550px"] .form-group, .featured-search .filter-count-1 .form-group { width: 100%; margin-right: 0 !important; }</style><style type="text/css" id="mylisting-typography"></style></head><body class="job_listing-template-default single single-job_listing postid-9409 theme-my-listing woocommerce-no-js my-listing single-listing type-jobs package-4209 cover-style-gallery elementor-default elementor-kit-9"><div id="c27-site-wrapper"><div class="loader-bg main-loader site-logo-loader" style="background-color: #202125;"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"></div><header class="c27-main-header header header-style-default header-dark-skin header-scroll-dark-skin hide-until-load header-scroll-hide header-fixed header-menu-right"><div class="header-skin"></div><div class="header-container"><div class="header-top container-fluid"><div class="header-left"><div class="mobile-menu"> <a href="#main-menu"><div class="mobile-menu-lines"><i class="mi menu"></i></div> </a></div><div class="logo"> <a href="https://www.greensboroartshub.com/" class="static-logo"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"
 alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"
 alt=""> </a></div><div class="quick-search-instance text-left" id="c27-header-search-form" data-focus="default"><form action="https://www.greensboroartshub.com/explore/" method="GET"><div class="dark-forms header-search  search-shortcode-light"> <i class="mi search"></i> <input type="search" placeholder=". . . . . . . . . . . ." name="search_keywords" autocomplete="off"><div class="instant-results"><ul class="instant-results-list ajax-results"></ul> <button type="submit" class="buttons full-width button-5 search view-all-results all-results"> <i class="mi search"></i>View all results </button> <button type="submit" class="buttons full-width button-5 search view-all-results no-results"> <i class="mi search"></i>No results </button><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 24px; height: 24px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 2.5px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 2.5px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 2.5px;"></div></div></div></div></div></div><ul class="instant-results-list default-results"><li class="ir-cat">Featured</li><li> <a href="https://www.greensboroartshub.com/category/visual-arts/"> <span class="cat-icon" style="background-color: #fc8600;"> <i class="mi brush" style="color: #fff; "></i> </span> <span class="category-name">Visual Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/literary-arts/"> <span class="cat-icon" style="background-color: #34a4e5;"> <i class="fa fa-book-open" style="color: #fff; "></i> </span> <span class="category-name">Literary Arts</span> </a></li></ul></div></div></form></div></div><div class="header-center"><div class="i-nav"><div class="mobile-nav-head"><div class="mnh-close-icon"> <a href="#close-main-menu"> <i class="mi menu"></i> </a></div></div><ul id="menu-main-menu" class="main-menu main-nav"><li id="menu-item-6031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6031"><a href="https://www.greensboroartshub.com"><i class="mi home"></i> Home</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://www.greensboroartshub.com/explore/"><i class="fa fa-compass"></i> Explore</a><div class="submenu-toggle"><i class="material-icons">arrow_drop_down</i></div><ul class="sub-menu i-dropdown"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://www.greensboroartshub.com/explore/">Everything</a></li><li id="menu-item-4201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4201"><a href="https://www.greensboroartshub.com/explore/?type=person">People</a></li><li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="https://www.greensboroartshub.com/explore/?type=event">Events</a></li><li id="menu-item-4204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4204"><a href="https://www.greensboroartshub.com/explore/?type=works">Artistic Creations</a></li><li id="menu-item-4205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4205"><a href="https://www.greensboroartshub.com/explore/?type=jobs">Opportunities</a></li><li id="menu-item-4206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4206"><a href="https://www.greensboroartshub.com/explore/?type=place">Places</a></li><li id="menu-item-4207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4207"><a href="https://www.greensboroartshub.com/explore/?type=space">Facilities</a></li><li id="menu-item-4208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4208"><a href="https://www.greensboroartshub.com/explore/?type=group">Groups</a></li><li id="menu-item-4379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4379"><a href="https://www.greensboroartshub.com/blog/">Arts Blog</a></li></ul></li><li id="menu-item-3445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3445"><a href="#"><i class="icon-box-2"></i> Participate</a><div class="submenu-toggle"><i class="material-icons">arrow_drop_down</i></div><ul class="sub-menu i-dropdown"><li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://www.greensboroartshub.com/add-listing/">Add a Listing</a></li><li id="menu-item-4223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4223"><a href="https://www.greensboroartshub.com/write-a-blog-post/">Write a blog post</a></li><li id="menu-item-4216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4216"><a href="https://www.greensboroartshub.com/submit-front-page-art/">Submit Front Page Art</a></li><li id="menu-item-4330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4330"><a href="https://www.greensboroartshub.com/become-a-sponsor/">Sponsor</a></li><li id="menu-item-4331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4331"><a href="https://www.greensboroartshub.com/product-category/contribution/">Monetary donation</a></li><li id="menu-item-7235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235"><a href="https://www.greensboroartshub.com/embed-greensboroartshub-listing-feed-on-your-website/">Embed a listing feed on your website</a></li></ul></li><li id="menu-item-4228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4228"><a href="#">Help</a><div class="submenu-toggle"><i class="material-icons">arrow_drop_down</i></div><ul class="sub-menu i-dropdown"><li id="menu-item-4230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4230"><a href="https://www.greensboroartshub.com/forum/forum/first-forum/">Support questions</a></li><li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4332"><a href="https://www.greensboroartshub.com/billing-help/">Billing</a></li><li id="menu-item-4333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4333"><a href="mailto:admin@greensboroartshub.com">Email us for non-support questions</a></li><li id="menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4926"><a href="https://www.greensboroartshub.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4927"><a href="https://www.greensboroartshub.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://www.greensboroartshub.com/our-mission/">Our Mission</a></li></ul></li></ul><div class="mobile-nav-button"><div class="header-button"> <a href="https://www.greensboroartshub.com/add-listing/" class="buttons button-1"> <i class="icon-add-circle-1"></i> Add a free listing </a></div></div></div><div class="i-nav-overlay"></div></div><div class="header-right"><div class="user-area signin-area"> <i class="mi person user-area-icon"></i> <a href="https://www.greensboroartshub.com/my-account/"> Sign in </a> <span>or</span> <a href="https://www.greensboroartshub.com/my-account/?register"> Register </a></div><div class="mob-sign-in"> <a href="https://www.greensboroartshub.com/my-account/"><i class="mi person"></i></a></div> <a class="view-cart-contents" href="#" type="button" id="user-cart-menu" data-toggle="modal" data-target="#wc-cart-modal" title="View your shopping cart"> <span class="mi shopping_basket"></span> <i class="header-cart-counter counter-hidden" data-count="0"> <span>0</span> </i> </a><div class="header-button"> <a href="https://www.greensboroartshub.com/add-listing/" class="buttons button-1"> <i class="icon-add-circle-1"></i> Add a free listing </a></div><div class="search-trigger" data-toggle="modal" data-target="#quicksearch-mobile-modal"> <a href="#"><i class="mi search"></i></a></div></div></div></div></header><div class="single-job-listing " id="c27-single-listing"> <input type="hidden" id="case27-post-id" value="9409"> <input type="hidden" id="case27-author-id" value="168"><section class="featured-section profile-cover featured-section-gallery profile-cover-gallery"><div class="header-gallery-carousel photoswipe-gallery owl-carousel zoom-gallery"> <a class="item photoswipe-item"
 href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/06/5b880c48ca6e0.image_.jpg"
 style="background-image: url(https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/06/5b880c48ca6e0.image_-1024x683.jpg);"
 ><div class="overlay"
 style="background-color: #242429;
 opacity: 0.40;"
 ></div> </a> <a class="item photoswipe-item"
 href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/06/bboyballet.jpg"
 style="background-image: url(https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/06/bboyballet-1022x1024.jpg);"
 ><div class="overlay"
 style="background-color: #242429;
 opacity: 0.40;"
 ></div> </a> <a class="item photoswipe-item"
 href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/06/COVER_IMAGE4136411312682359963.jpg"
 style="background-image: url(https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/06/COVER_IMAGE4136411312682359963-1021x1024.jpg);"
 ><div class="overlay"
 style="background-color: #242429;
 opacity: 0.40;"
 ></div> </a></div><div class="main-info-desktop"><div class="container listing-main-info"><div class="col-md-6"><div class="profile-name no-tagline no-rating"> <a
 class="profile-avatar open-photo-swipe"
 href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/06/120by120logo-2.png"
 style="background-image: url('https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/06/120by120logo-2.png')"
 ></a><h1 class="case27-primary-text"> Dom-Sebastian GROW Residency</h1><div class="pa-below-title"></div></div></div><div class="col-md-6"><div class="listing-main-buttons detail-count-3"><ul><li class="price-or-date"><div class="lmb-label"></div><div class="value">Creative Greensboro</div></li></ul></div></div></div></div></section><div class="main-info-mobile"></div><div class="profile-header"><div class="container"><div class="row"><div class="col-md-12"><div class="profile-menu"><ul class="cts-carousel"><li> <a id="listing_tab_details_toggle" data-section-id="details" class="listing-tab-toggle toggle-tab-type-main" data-options="{}"> Details </a></li><li> <a id="listing_tab_related-group_toggle" data-section-id="related-group" class="listing-tab-toggle toggle-tab-type-related_listings" data-options="{&quot;field_key&quot;:&quot;opportunity-group-relation&quot;}"> Related Group <span class="items-counter hide"></span> <span class="c27-tab-spinner tab-spinner"> <i class="fa fa-circle-o-notch fa-spin"></i> </span> </a></li><li> <a id="listing_tab_related-place_toggle" data-section-id="related-place" class="listing-tab-toggle toggle-tab-type-related_listings" data-options="{&quot;field_key&quot;:&quot;opportunity-place-relation&quot;}"> Related Place <span class="items-counter hide"></span> <span class="c27-tab-spinner tab-spinner"> <i class="fa fa-circle-o-notch fa-spin"></i> </span> </a></li><li class="cts-prev">prev</li><li class="cts-next">next</li></ul></div></div></div></div></div><div class="container qla-container"><div class="quick-listing-actions"><ul class="cts-carousel"><li id="qa-b1714f" class=""> <a
 href="#"
 class="mylisting-bookmark-item "
 data-listing-id="9409"
 data-label="Bookmark"
 data-active-label="Bookmarked"
 onclick="MyListing.Handlers.Bookmark_Button(event, this)"
 > <i class="mi favorite_border"></i> <span class="action-label">Bookmark</span> </a></li><li id="qa-428bb1" class=""> <a href="#" id="qa-428bb1-dd" data-toggle="modal" data-target="#social-share-modal"> <i class="mi share"></i> <span>Share</span> </a></li><li id="qa-cdcf45" class=""> <a href="https://www.greensboroartshub.com/my-account/"> <i class="mi error_outline"></i> <span>Report</span> </a></li><li class="cts-prev">prev</li><li class="cts-next">next</li></ul></div></div><div class="tab-content listing-tabs"><section class="profile-body listing-tab tab-hidden tab-type-main tab-layout-masonry pre-init" id="listing_tab_details"><div class="container tab-template-masonry"><div class="row listing-tab-grid"><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-details" id="block_cexYpwu"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi view_module"></i><h5>Company/Organization</h5></div></div><div class="pf-body"><ul class="outlined-list details-block-content"><li> <i class="icon-organization-hierarchy-3"></i> <span class="wp-editor-content">Creative Greensboro</span></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-terms" id="block_nbj7nDw"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="fa fa-door-open"></i><h5>Opportunity</h5></div></div><div class="pf-body"><ul class="outlined-list details-list social-nav item-count-1"><li class="li_3lplgvG"> <a href="https://www.greensboroartshub.com/opportunity-type/collaboration/" > <i class="fa fa-handshake" style=""></i> <span>Collaboration</span> </a></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-categories" id="block_5tmg092"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi view_module"></i><h5>Categories</h5></div></div><div class="pf-body"><div class="listing-details item-count-1"><ul><li> <a href="https://www.greensboroartshub.com/category/performing-arts/" > <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li></ul></div></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-text block-field-job_description" id="block_4OhJQH7"><div class="element content-block wp-editor-content"><div class="pf-head"><div class="title-style-1"> <i class="mi view_headline"></i><h5>Description</h5></div></div><div class="pf-body"><p>GROW (Greensboro Residency for Original Works), managed by Creative Greensboro, the City’s office of arts and culture, is an open flex space for Guilford County-based creative individuals and organizations to produce new and original works that encourage visitation and engagement by the public.</p><p>Adjunct Professor of Dance at Salem College, Dom-Sebastian is a Hip-Hop &amp; Contemporary Fusion Artist trained in various degrees of StreetDance, social grooves, and contemporary dance techniques.</p><p>Make plans to attend one or more public workshops during Dom’s residency in GROW. Workshops are open to the public. No cost to attend. No advance registration. Donations will be accepted.</p><p>Thursday 7/1, 5:30-6:30: basic footwork</p><p>Wednesday 7/7, 4-5: basic footwork</p><p>Thursday 7/8, 5:30-6:30: freestyle masterclass</p><p>Sunday 7/11, 3-4: "How to Groove" – family workshop</p><p>Thursday 7/15, 5:30-6:30: the basics – kids' workshop</p><p>Sunday 7/18, 3-4: performance demonstration by Dom</p><p>*Dom will also be using the GROW space as a “fish bowl” rehearsal room throughout his residency 6/27-7/18. Stop by anytime to watch and enjoy his creative process.</p></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-video block-field-job_video_url" id="block_XL1gBbQ"><div class="element video-block"><div class="pf-head"><div class="title-style-1"> <i class="mi videocam"></i><h5></h5></div></div><div class="pf-body video-block-body"> <iframe src="https://www.youtube.com/embed/7afFg7ICcfQ?origin=*" frameborder="0" allowfullscreen height="315"></iframe></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-details" id="block_4clQDEu"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi view_module"></i><h5>Valid Through</h5></div></div><div class="pf-body"><ul class="outlined-list details-block-content"><li> <i class="icon-calendar-1"></i> <span class="wp-editor-content"> July 18, 2021 </span></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-terms" id="block_a46bwoy"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi view_module"></i><h5>County</h5></div></div><div class="pf-body"><div class="listing-details item-count-1"><ul><li> <a href="https://www.greensboroartshub.com/region/guilford/" > <span class="cat-icon" style="background-color: #ffa900;"> <i class="icon-location-pin-4" style=""></i> </span> <span class="category-name">Guilford</span> </a></li></ul></div></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-related_listing block-field-opportunity-group-relation" id="block_vR55rsr"><div class="element related-listing-block"><div class="pf-head"><div class="title-style-1"> <i class="mi layers"></i><h5>Related Group</h5></div></div><div class="pf-body"><div class="event-host"> <a href="https://www.greensboroartshub.com/groups/literary-arts/creative-greensboro/"><div class="avatar"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/04/120by120logo-1.png"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/04/120by120logo-1.png"></div> <span class="host-name">Creative Greensboro</span> </a></div></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-related_listing block-field-opportunity-place-relation" id="block_uL29QK6"><div class="element related-listing-block"><div class="pf-head"><div class="title-style-1"> <i class="mi layers"></i><h5>Related Place</h5></div></div><div class="pf-body"><div class="event-host"> <a href="https://www.greensboroartshub.com/place/performing-arts/greensboro-cultural-center/"><div class="avatar"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/04/120by120logo-8.png"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/04/120by120logo-8.png"></div> <span class="host-name">Greensboro Cultural Center</span> </a></div></div></div></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-related_listings tab-layout-masonry pre-init" id="listing_tab_related-group"><div class="container c27-related-listings-wrapper"><div class="row listings-loading tab-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="row section-body i-section"><div class="c27-related-listings tab-contents"></div></div><div class="row"><div class="c27-related-listings-pagination tab-pagination"></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-related_listings tab-layout-masonry pre-init" id="listing_tab_related-place"><div class="container c27-related-listings-wrapper"><div class="row listings-loading tab-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="row section-body i-section"><div class="c27-related-listings tab-contents"></div></div><div class="row"><div class="c27-related-listings-pagination tab-pagination"></div></div></div></section></div><section class="i-section similar-listings hide-until-load"><div class="container"><div class="row section-title"><h2 class="case27-primary-text"> You May Also Be Interested In</h2></div><div class="row section-body grid"><div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 grid-item"><div class="lf-item-container listing-preview type-jobs post-9399 job_listing type-job_listing status-publish hentry job_listing_category-performing-arts region-guilford opportunity-type-audition has-logo has-tagline has-info-fields level-normal priority-0" data-id="listing-id-9399" data-latitude="36.073982" data-longitude="-79.788957" data-category-icon="	&lt;i class=&quot;fa fa-theater-masks&quot; style=&quot;color: #fff; background: #dd3333; &quot;&gt;&lt;/i&gt;	" data-category-color="#dd3333" data-category-text-color="#fff" data-thumbnail="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/06/120by120logo-1.png" data-template="default"
><div class="lf-item lf-item-default" data-template="default"> <a href="https://www.greensboroartshub.com/jobs/performing-arts/finding-shakespeare-auditions/"><div class="overlay" style=" background-color: #242429; opacity: 0.45;
"></div><div class="owl-carousel lf-background-carousel"><div class="item"><div class="lazyload lf-background" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/06/Drama-Programming-300x91.png" style="background-image: url('https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/06/Drama-Programming-300x91.png');"></div></div></div><div class="lf-item-info"><div class="lazyload lf-avatar" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/06/120by120logo-1.png" style="background-image: url('https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/06/120by120logo-1.png')"></div><h4 class="case27-secondary-text listing-preview-title"> Finding Shakespeare Auditions</h4><ul class="lf-contact"><li > Creative Greensboro</li></ul></div><div class="lf-head "><div class="lf-head-btn " > Opportunity</div><div class="lf-head-btn " > Audition</div></div> </a></div><div class="listing-details c27-footer-section"><ul class="c27-listing-preview-category-list"><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li></ul><div class="ld-info"><ul><li class="item-preview" data-toggle="tooltip" data-placement="top" data-original-title="Quick view"> <a href="#" type="button" class="c27-toggle-quick-view-modal" data-id="9399"> <i class="mi zoom_in"></i> </a></li><li data-toggle="tooltip" data-placement="top" title="" data-original-title="Bookmark"> <a class="c27-bookmark-button " data-listing-id="9399" onclick="MyListing.Handlers.Bookmark_Button(event, this)"> <i class="mi favorite_border"></i> </a></li></ul></div></div><div class="listing-details c27-footer-section"><ul class="c27-listing-preview-category-list"><li> <a href="https://www.greensboroartshub.com/region/guilford/"> <span class="cat-icon" style="background-color: #ffa900;"> <i class="icon-location-pin-4" style="color: #fff; "></i> </span> <span class="category-name">Guilford</span> </a></li></ul><div class="ld-info"><ul></ul></div></div></div></div><div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 grid-item"><div class="lf-item-container listing-preview type-jobs post-9395 job_listing type-job_listing status-publish hentry job_listing_category-performing-arts region-guilford opportunity-type-collaboration has-logo has-tagline has-info-fields level-normal priority-0" data-id="listing-id-9395" data-latitude="" data-longitude="" data-category-icon="	&lt;i class=&quot;fa fa-theater-masks&quot; style=&quot;color: #fff; background: #dd3333; &quot;&gt;&lt;/i&gt;	" data-category-color="#dd3333" data-category-text-color="#fff" data-thumbnail="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/06/120by120logo.png" data-template="default"
><div class="lf-item lf-item-default" data-template="default"> <a href="https://www.greensboroartshub.com/jobs/performing-arts/residency-at-the-hyers/"><div class="overlay" style=" background-color: #242429; opacity: 0.45;
"></div><div class="owl-carousel lf-background-carousel"><div class="item"><div class="lazyload lf-background" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/06/Residency-at-the-Hyers-2-300x91.png" style="background-image: url('https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/06/Residency-at-the-Hyers-2-300x91.png');"></div></div></div><div class="lf-item-info"><div class="lazyload lf-avatar" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/06/120by120logo.png" style="background-image: url('https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/06/120by120logo.png')"></div><h4 class="case27-secondary-text listing-preview-title"> Residency at the Hyers</h4><ul class="lf-contact"><li > Creative Greensboro</li></ul></div><div class="lf-head "><div class="lf-head-btn " > Opportunity</div><div class="lf-head-btn " > Collaboration</div></div> </a></div><div class="listing-details c27-footer-section"><ul class="c27-listing-preview-category-list"><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li></ul><div class="ld-info"><ul><li class="item-preview" data-toggle="tooltip" data-placement="top" data-original-title="Quick view"> <a href="#" type="button" class="c27-toggle-quick-view-modal" data-id="9395"> <i class="mi zoom_in"></i> </a></li><li data-toggle="tooltip" data-placement="top" title="" data-original-title="Bookmark"> <a class="c27-bookmark-button " data-listing-id="9395" onclick="MyListing.Handlers.Bookmark_Button(event, this)"> <i class="mi favorite_border"></i> </a></li></ul></div></div><div class="listing-details c27-footer-section"><ul class="c27-listing-preview-category-list"><li> <a href="https://www.greensboroartshub.com/region/guilford/"> <span class="cat-icon" style="background-color: #ffa900;"> <i class="icon-location-pin-4" style="color: #fff; "></i> </span> <span class="category-name">Guilford</span> </a></li></ul><div class="ld-info"><ul></ul></div></div></div></div><div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 grid-item"><div class="lf-item-container listing-preview type-jobs post-5315 job_listing type-job_listing status-publish hentry job_listing_category-performing-arts job_listing_category-visual-arts region-guilford opportunity-type-collaboration opportunity-type-exhibition has-logo has-tagline has-info-fields level-normal priority-0" data-id="listing-id-5315" data-latitude="36.073786" data-longitude="-79.788609" data-category-icon="	&lt;i class=&quot;fa fa-theater-masks&quot; style=&quot;color: #fff; background: #dd3333; &quot;&gt;&lt;/i&gt;	" data-category-color="#dd3333" data-category-text-color="#fff" data-thumbnail="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/04/120by120logo-2.png" data-template="default"
><div class="lf-item lf-item-default" data-template="default"> <a href="https://www.greensboroartshub.com/jobs/performing-arts/free-or-reduced-cost-space-at-greensboro-cultural-center/"><div class="overlay" style=" background-color: #242429; opacity: 0.45;
"></div><div class="owl-carousel lf-background-carousel"><div class="item"><div class="lazyload lf-background" data-bg="https://www.greensboroartshub.com/wp-content/uploads/2020/10/grow-300x194.png" style="background-image: url('https://www.greensboroartshub.com/wp-content/uploads/2020/10/grow-300x194.png');"></div></div></div><div class="lf-item-info"><div class="lazyload lf-avatar" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/04/120by120logo-2.png" style="background-image: url('https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/04/120by120logo-2.png')"></div><h4 class="case27-secondary-text listing-preview-title"> Free or Reduced Cost Space at Greensboro Cultural Center</h4><ul class="lf-contact"><li > Creative Greensboro</li></ul></div><div class="lf-head "><div class="lf-head-btn " > Opportunity</div><div class="lf-head-btn " > Exhibition, Collaboration</div></div> </a></div><div class="listing-details c27-footer-section"><ul class="c27-listing-preview-category-list"><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li><li data-toggle="tooltip" data-placement="top" data-original-title="Visual Arts" data-html="true"><div class="categories-dropdown dropdown c27-more-categories"> <a href="#other-categories"> <span class="cat-icon cat-more">+1</span> </a></div></li></ul><div class="ld-info"><ul><li class="item-preview" data-toggle="tooltip" data-placement="top" data-original-title="Quick view"> <a href="#" type="button" class="c27-toggle-quick-view-modal" data-id="5315"> <i class="mi zoom_in"></i> </a></li><li data-toggle="tooltip" data-placement="top" title="" data-original-title="Bookmark"> <a class="c27-bookmark-button " data-listing-id="5315" onclick="MyListing.Handlers.Bookmark_Button(event, this)"> <i class="mi favorite_border"></i> </a></li></ul></div></div><div class="listing-details c27-footer-section"><ul class="c27-listing-preview-category-list"><li> <a href="https://www.greensboroartshub.com/region/guilford/"> <span class="cat-icon" style="background-color: #ffa900;"> <i class="icon-location-pin-4" style="color: #fff; "></i> </span> <span class="category-name">Guilford</span> </a></li></ul><div class="ld-info"><ul></ul></div></div></div></div></div></div></section></div></div><div id="quick-view" class="modal modal-27 quick-view-modal c27-quick-view-modal" role="dialog"><div class="container"><div class="modal-dialog"><div class="modal-content"></div></div></div><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #ddd;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div id="wc-cart-modal" class="modal modal-27" role="dialog"><div class="modal-dialog modal-md"><div class="modal-content"><div class="sign-in-box"><div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div></div></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><script id="mylisting-dialog-template" type="text/template"><div class="mylisting-dialog-wrapper">
		<div class="mylisting-dialog">
			<div class="mylisting-dialog--message"></div><!--
			 --><div class="mylisting-dialog--actions">
				<div class="mylisting-dialog--dismiss mylisting-dialog--action">Dismiss</div>
				<div class="mylisting-dialog--loading mylisting-dialog--action hide">
					
<div class="paper-spinner " style="width: 24px; height: 24px;">
	<div class="spinner-container active">
		<div class="spinner-layer layer-1" style="border-color: #777;">
			<div class="circle-clipper left">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div><div class="gap-patch">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div><div class="circle-clipper right">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div>
		</div>
	</div>
</div>				</div>
			</div>
		</div>
	</div></script> <a href="#" class="back-to-top"> <i class="mi keyboard_arrow_up"></i> </a><style type="text/css">.c27-main-header .logo img { height: 40px; }@media screen and (max-width: 1200px) { .c27-main-header .logo img { height: 50px; } }@media screen and (max-width: 480px) { .c27-main-header .logo img { height: 40px; } }.c27-main-header:not(.header-scroll) .header-skin { background: #202125 }.c27-main-header:not(.header-scroll) .header-skin { border-bottom: 1px solid #000000 } .c27-main-header.header-scroll .header-skin{ background: #202125 !important; }.c27-main-header.header-scroll .header-skin { border-bottom: 1px solid #202125 !important; } .details-list .li_3lplgvG a:hover i, .details-list .li_3lplgvG a:hover .term-icon {
		background-color: #1e73be !important;
		border-color: #1e73be !important;
		color: #fff;
	}</style><div id="quicksearch-mobile-modal" class="modal modal-27"><div class="modal-dialog modal-md"><div class="modal-content"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><div class="quick-search-instance text-left" id="quicksearch-mobile" data-focus="always"><form action="https://www.greensboroartshub.com/explore/" method="GET"><div class="dark-forms header-search  search-shortcode-light"> <i class="mi search"></i> <input type="search" placeholder=". . . . . . . . . . . ." name="search_keywords" autocomplete="off"><div class="instant-results"><ul class="instant-results-list ajax-results"></ul> <button type="submit" class="buttons full-width button-5 search view-all-results all-results"> <i class="mi search"></i>View all results </button> <button type="submit" class="buttons full-width button-5 search view-all-results no-results"> <i class="mi search"></i>No results </button><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 24px; height: 24px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 2.5px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 2.5px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 2.5px;"></div></div></div></div></div></div><ul class="instant-results-list default-results"><li class="ir-cat">Featured</li><li> <a href="https://www.greensboroartshub.com/category/visual-arts/"> <span class="cat-icon" style="background-color: #fc8600;"> <i class="mi brush" style="color: #fff; "></i> </span> <span class="category-name">Visual Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/literary-arts/"> <span class="cat-icon" style="background-color: #34a4e5;"> <i class="fa fa-book-open" style="color: #fff; "></i> </span> <span class="category-name">Literary Arts</span> </a></li></ul></div></div></form></div></div></div></div><div id="social-share-modal" class="social-share-modal modal modal-27"><ul class="share-options" aria-labelledby="qa-428bb1-dd"><li><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.greensboroartshub.com%2Fjobs%2Fperforming-arts%2Fdom-sebastian-grow-residency%2F&#038;title=Dom-Sebastian+GROW+Residency&#038;description=GROW+%28Greensboro+Residency+for+Original+Works%29%2C+managed+by+Creative+Greensboro%2C+the+City%E2%80%99s+office+of+arts+and+culture%2C+is+an+open+flex+space+for+Guilford+County-based+creative+individuals+and+organizations+to+produce+new+and+original+works%C2%A0that+encourage+visitation+and+engagement+by+the+public.Adjunct+Professor+of+Dance+at+Salem+College%2C+Dom-Sebastian+is+a+Hip-Hop+%26amp%3B+Contemporary+Fusion+Artist+trained+in+various+degrees+of+StreetDance%2C+social+grooves%2C+and+contemporary+dance+techniques.Make+plans+to+attend+one+or+more+public+workshops+during+Dom%E2%80%99s+residency+in+GROW.+Workshops+are+open+to+the+public.+No+cost+to+attend.+No+advance+registration.+Donations+will+be+accepted.Thursday+7%2F1%2C+5%3A30-6%3A30%3A+basic+footworkWednesday+7%2F7%2C+4-5%3A+basic+footworkThursday+7%2F8%2C+5%3A30-6%3A30%3A+freestyle+masterclassSunday+7%2F11%2C+3-4%3A+%22How+to+Groove%22+%E2%80%93+family+workshopThursday+7%2F15%2C+5%3A30-6%3A30%3A+the+basics+%E2%80%93+kids%27+workshopSunday+7%2F18%2C+3-4%3A+performance+demonstration+by+Dom%2ADom+will+also+be+using+the+GROW+space+as+a+%E2%80%9Cfish+bowl%E2%80%9D+rehearsal+room+throughout+his+residency+6%2F27-7%2F18.+Stop+by+anytime+to+watch+and+enjoy+his+creative+process.&#038;picture=https%3A%2F%2Fwww.greensboroartshub.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fguitar-lesson-3957586_1920-1024x683.jpg" class="cts-open-popup"> <i class="fa fa-facebook" style="background-color: #3b5998;"></i> Facebook </a></li><li><a href="http://twitter.com/share?text=Dom-Sebastian+GROW+Residency&#038;url=https%3A%2F%2Fwww.greensboroartshub.com%2Fjobs%2Fperforming-arts%2Fdom-sebastian-grow-residency%2F" class="cts-open-popup"> <i class="fa fa-twitter" style="background-color: #4099FF;"></i> Twitter </a></li><li><a href="https://api.whatsapp.com/send?text=Dom-Sebastian+GROW+Residency+https%3A%2F%2Fwww.greensboroartshub.com%2Fjobs%2Fperforming-arts%2Fdom-sebastian-grow-residency%2F" class="cts-open-popup"> <i class="fa fa-whatsapp" style="background-color: #128c7e;"></i> WhatsApp </a></li><li><a href="https://telegram.me/share/url?url=https://www.greensboroartshub.com/jobs/performing-arts/dom-sebastian-grow-residency/&#038;text=Dom-Sebastian%20GROW%20Residency" class="cts-open-popup"> <i class="fa fa-telegram" style="background-color: #0088cc;"></i> Telegram </a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fjobs%2Fperforming-arts%2Fdom-sebastian-grow-residency%2F&#038;media=https%3A%2F%2Fwww.greensboroartshub.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fguitar-lesson-3957586_1920-1024x683.jpg&#038;description=Dom-Sebastian+GROW+Residency" class="cts-open-popup"> <i class="fa fa-pinterest" style="background-color: #C92228;"></i> Pinterest </a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.greensboroartshub.com%2Fjobs%2Fperforming-arts%2Fdom-sebastian-grow-residency%2F&#038;title=Dom-Sebastian+GROW+Residency" class="cts-open-popup"> <i class="fa fa-linkedin" style="background-color: #0077B5;"></i> LinkedIn </a></li><li><a href="http://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.greensboroartshub.com%2Fjobs%2Fperforming-arts%2Fdom-sebastian-grow-residency%2F&#038;t=Dom-Sebastian+GROW+Residency" class="cts-open-popup"> <i class="fa fa-tumblr" style="background-color: #35465c;"></i> Tumblr </a></li><li><a href="http://vk.com/share.php?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fjobs%2Fperforming-arts%2Fdom-sebastian-grow-residency%2F&#038;title=Dom-Sebastian+GROW+Residency" class="cts-open-popup"> <i class="fa fa-vk" style="background-color: #5082b9;"></i> VKontakte </a></li><li><a href="mailto:?subject=%5BGreensboroArtsHub%5D%20Dom-Sebastian%20GROW%20Residency&#038;body=https%3A%2F%2Fwww.greensboroartshub.com%2Fjobs%2Fperforming-arts%2Fdom-sebastian-grow-residency%2F" class=""> <i class="fa fa-envelope-o" style="background-color: #e74c3c;"></i> Mail </a></li><li><a class="c27-copy-link" href="https://www.greensboroartshub.com/jobs/performing-arts/dom-sebastian-grow-residency/" title="Copy link"><i class="fa fa-clone" style="background-color:#95a5a6;"></i><span>Copy link</span></a></li></ul></div> <script id="case27-basic-marker-template" type="text/template"><a href="#" class="marker-icon">
		<div class="marker-img" style="background-image: url({{marker-bg}});"></div>
	</a></script> <script id="case27-traditional-marker-template" type="text/template"><div class="cts-marker-pin">
		<img src="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/images/pin.png">
	</div></script> <script id="case27-user-location-marker-template" type="text/template"><div class="cts-geoloc-marker"></div></script> <script id="case27-marker-template" type="text/template"><a href="#" class="marker-icon {{listing-id}}">
		{{icon}}
		<div class="marker-img" style="background-image: url({{marker-bg}});"></div>
	</a></script><script type='text/javascript'>if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					       if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       	jQuery('.ig_inline_container:empty').parent().remove();
					       }
					       jQuery('.ig_inline_container:empty').remove();
					    });
					    if(typeof(icegram) === 'undefined'){
					    	if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       		jQuery('.ig_inline_container:empty').parent().remove();
					        }
					    	jQuery('.ig_inline_container:empty').remove();
					    }
	    			});
    			}</script><script type="application/ld+json">{
    "@context": "http://www.schema.org",
    "@type": "JobPosting",
    "@id": "https://www.greensboroartshub.com/jobs/performing-arts/dom-sebastian-grow-residency/",
    "title": "Dom-Sebastian GROW Residency",
    "url": "https://www.greensboroartshub.com/jobs/performing-arts/dom-sebastian-grow-residency/",
    "datePosted": "June 15, 2021",
    "validThrough": "2021-07-18",
    "name": "Dom-Sebastian GROW Residency",
    "employmentType": "Collaboration",
    "description": "<p>GROW (Greensboro Residency for Original Works), managed by Creative Greensboro, the City\u2019s office of arts and culture, is an open flex space for Guilford County-based creative individuals and organizations to produce new and original works\u00a0that encourage visitation and engagement by the public.</p>\n<p>Adjunct Professor of Dance at Salem College, Dom-Sebastian is a Hip-Hop &amp; Contemporary Fusion Artist trained in various degrees of StreetDance, social grooves, and contemporary dance techniques.</p>\n<p>Make plans to attend one or more public workshops during Dom\u2019s residency in GROW. Workshops are open to the public. No cost to attend. No advance registration. Donations will be accepted.</p>\n<p>Thursday 7/1, 5:30-6:30: basic footwork</p>\n<p>Wednesday 7/7, 4-5: basic footwork</p>\n<p>Thursday 7/8, 5:30-6:30: freestyle masterclass</p>\n<p>Sunday 7/11, 3-4: \"How to Groove\" \u2013 family workshop</p>\n<p>Thursday 7/15, 5:30-6:30: the basics \u2013 kids' workshop</p>\n<p>Sunday 7/18, 3-4: performance demonstration by Dom</p>\n<p>*Dom will also be using the GROW space as a \u201cfish bowl\u201d rehearsal room throughout his residency 6/27-7/18. Stop by anytime to watch and enjoy his creative process.</p>\n",
    "hiringOrganization": "Creative Greensboro",
    "jobLocation": {
        "@type": "place",
        "name": "Creative Greensboro",
        "address": {
            "@type": "postalAddress",
            "streetAddress": "220 North Davie Street, Greensboro, North Carolina 27401, United States",
            "addressRegion": "North Carolina",
            "addressLocality": "Guilford"
        }
    },
    "applicationContact": {
        "@type": "ContactPoint",
        "contactType": "Contact"
    }
}</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.greensboroartshub.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script   type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.greensboroartshub.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.greensboroartshub.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2666a28526df26f86ef649981d2287d0","fragment_name":"wc_fragments_2666a28526df26f86ef649981d2287d0","request_timeout":"5000"};</script> <script type='text/javascript' id='es_starter_main_js-js-extra'>var ig_es_starter_main_js_params = {"show_opt_in_consent":"yes","session_tracking_enabled":"yes","consent_opt_in_message":"","consent_opt_out_message":"No Thanks","conset_after_opt_out_message":"You won't receive further emails from us, thank you!","ajax_url":"https:\/\/www.greensboroartshub.com\/wp-admin\/admin-ajax.php","security":"a2f1696fee"};</script> <script   type='text/javascript' src='https://api.tiles.mapbox.com/mapbox-gl-js/v1.9.0/mapbox-gl.js?ver=2.6.7' id='mapbox-gl-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script> <script   type='text/javascript' id='moment-js-after'>moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );</script> <script   type='text/javascript' id='c27-main-js-after'>//BEGIN Random backgound
/* jQuery(function($) {
  function handleArtistJSON () {
          var artistData = JSON.parse(this.responseText);
      var selectedArt = artistData[Math.floor(Math.random() * artistData.length)];
      var directory = 'https://www.greensboroartshub.com/backgrounds/';
    if ((window.matchMedia("(min-width: 481px)").matches) && (window.matchMedia("(max-width: 768px)").matches))
        { 
      $('#top-section').css({'background-image': 'url(' + directory + selectedArt.file + ')'});
        }else if (window.matchMedia("(min-width: 769px)").matches)
       {
       $('body.home .elementor-element-2woam06 #jarallax-container-0').find('div').css({'background-image': 'url(' + directory + selectedArt.file + ')'});
       }
     $('#artist-name-span').html('<a href="' + selectedArt.url + '">' + selectedArt.artist + '</span>');
  }

  var req = new XMLHttpRequest();
  req.addEventListener("load", handleArtistJSON);
  req.open("GET", "https://www.greensboroartshub.com/backgrounds/backgrounds.json");
  req.send();
});
*/
//END
// Hide a tab in single listing if no related listing


jQuery(document).ready(function($) {
        $('.profile-header .profile-menu ul li a.toggle-tab-type-related_listings .items-counter').each(function(index, el) {
        setInterval(function() {
            if ($(el).text() == '0') {
                $(el).closest('li').hide();
            }
        }, 500);
        });
})



//Correcponds to snippet in functions.php adjusting file upload size.
jQuery(document).ready(function ($) {
 
    if ( $(".description").length ) {
        $(".description").each(function() {
            $(this).html($(this).html()
                .replace('Maximum file size: 16 MB', 'Maximum file size: 2 MB')
            );
        });
    }
});

//Checks for presence of review-related elements (by class and ID), then rewrites the placeholder of the textarea (identified by its name), the "no reviews" comment, and the label previous to the review textarea.
jQuery(document).ready(function ($) {
  if ($(".form-group-review-ratings").length || $("#listing_tab_reviews").length){
    $('#listing_tab_reviews .sidebar-comment-form textarea').attr('placeholder', ' Write your review...');
    $("#listing_tab_reviews .no-results-wrapper").find("li.no_job_listings_found").html("No reviews yet. Be the first!");
    $('#listing_tab_reviews label + textarea').prev().html("Your Review");
  }
});

//Checks for presence of a listing preview card under the Sponsorhip heading and hides it if there is none.
jQuery(document).ready(function ($)  {
    if ( !$('#sponsor-preview').length) {
        $("#sponsor-block").hide();
        };
});

//Adds http:// to URL form fields if not included by user
jQuery(document).ready(function ($) {
         $('input[type="url"]').on('blur', function(){
           var string = $(this).val().toLowerCase();
           if (!string.match(/^https?:/) && string.length) {
             string = "http://" + string;
              $(this).val(string)
           }
         });
});

//Makes links in specified class open in new tab (sets a target attribute to _blank)
jQuery(document).ready(function ($) {
	var $themlinks= $("#hrz_feed").find('a');
    var $themotherlinks= $("#vrt_feed").find('a');
    $themlinks.attr("target", "_blank");
    $themotherlinks.attr("target", "_blank");
});</script> <script id="webpushr-script">(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BKG_2NYRUgbf9ByMEP7F7DzpEQAf6YJGVk2gSQPXE5ByF1ygKShAf3GEnPCOxMCuJ3Y8GaFn6jrTnOjz0B4s8NE','sw':'https://www.greensboroartshub.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});</script> <script defer src="https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_34f512711ab5713a6f64bc258d84b191.js"></script></body></html>