<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><link rel="preload" href="https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/fonts/icomoon.ttf?okry1k" as="font" type="font/ttf" crossorigin><link rel="preload" href="https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&amp;display=swap" /><link media="all" href="https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_215fa84af95819cb85e1ab4afc6006ae.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_541e2ced151704f4ff1844c6de47ec02.css" rel="stylesheet" /><title>GreensboroArtHub Arts Update; episode 19 &#x2d; GreensboroArtsHub</title><link rel="preload" as="font" href="https://fonts.googleapis.com/icon?family=Material+Icons&amp;ver=5.5.3" data-wpacu-preload-font="1" crossorigin><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" /><meta name="description" content="Welcome to your weekly update for the arts in the greater Greensboro, North Carolina area where we present the latest from GreensboroArtsHub." /><meta property="og:image" content="https://www.greensboroartshub.com/wp-content/uploads/2021/03/coronavirus-4940943_640.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="368" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="GreensboroArtHub Arts Update; episode 19 &#x2d; GreensboroArtsHub" /><meta property="og:description" content="Welcome to your weekly update for the arts in the greater Greensboro, North Carolina area where we present the latest from GreensboroArtsHub. The exhibit Sense of Wonder opens at The Hillsborough&#8230;" /><meta property="og:url" content="https://www.greensboroartshub.com/greensboroarthub-arts-update-episode-19/" /><meta property="og:site_name" content="GreensboroArtsHub" /><meta property="article:published_time" content="2021-03-19T15:20+00:00" /><meta property="article:modified_time" content="2021-03-19T16:38+00:00" /><meta property="og:updated_time" content="2021-03-19T16:38+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="GreensboroArtHub Arts Update; episode 19 &#x2d; GreensboroArtsHub" /><meta name="twitter:description" content="Welcome to your weekly update for the arts in the greater Greensboro, North Carolina area where we present the latest from GreensboroArtsHub. The exhibit Sense of Wonder opens at The Hillsborough&#8230;" /><meta name="twitter:image" content="https://www.greensboroartshub.com/wp-content/uploads/2021/03/coronavirus-4940943_640.jpg" /><meta name="twitter:image:width" content="640" /><meta name="twitter:image:height" content="368" /><link rel="shortlink" href="https://www.greensboroartshub.com/?p=8871" /><link rel="canonical" href="https://www.greensboroartshub.com/greensboroarthub-arts-update-episode-19/" /><meta name="google-site-verification" content="jW4LizaViv70HcEcu6GwyttITqRyvAGFX2_gD-OV44I" /><meta name="msvalidate.01" content="D937424190986D2F1FB886A999BEA2E1" /><link rel='dns-prefetch' href='//api.tiles.mapbox.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="GreensboroArtsHub &raquo; Feed" href="https://www.greensboroartshub.com/feed/" /><link rel="alternate" type="application/rss+xml" title="GreensboroArtsHub &raquo; Comments Feed" href="https://www.greensboroartshub.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="GreensboroArtsHub &raquo; GreensboroArtHub Arts Update; episode 19 Comments Feed" href="https://www.greensboroartshub.com/greensboroarthub-arts-update-episode-19/feed/" /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='elementor-post-9-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_d881d8db279819a9a0bea1631686e4f8.css?ver=1615551892' type='text/css' media='all' /><link   rel='preload stylesheet' as='style' onload="this.onload=null;this.rel='stylesheet'" id='mapbox-gl-css'  href='https://api.tiles.mapbox.com/mapbox-gl-js/v1.9.0/mapbox-gl.css?ver=2.6.6' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-material-icons-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' /><style id='theme-styles-default-inline-css' type='text/css'>:root{}</style><link rel='stylesheet' id='mylisting-dynamic-styles-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_9b7a36083e6cf13684cad1dba841b00e.css?ver=1615416431' type='text/css' media='all' /> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_single_8c1244b75ede897222ac3e1613da3039.js?ver=1.0.0' id='amazonpolly-js'></script> <script type='text/javascript' id='email-subscribers-js-extra'>var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.greensboroartshub.com\/wp-admin\/admin-ajax.php"};</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_single_6f278ce60ce52eeb9d497a3091792ded.js?ver=4.6.5' id='email-subscribers-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/plugins/shortcode-gallery-for-matterport-showcase/magnific.min.js?ver=5.6.2' id='magnific-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_single_d2beb4e5a6d548b09ab5f9797cb6f424.js?v=1.9.6&#038;ver=5.6.2' id='wp-matterport-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.1.4' id='font-awesome-4-shim-js'></script> <link rel="https://api.w.org/" href="https://www.greensboroartshub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greensboroartshub.com/wp-json/wp/v2/posts/8871" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greensboroartshub.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greensboroartshub.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.greensboroartshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fgreensboroarthub-arts-update-episode-19%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.greensboroartshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fgreensboroarthub-arts-update-episode-19%2F&#038;format=xml" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.greensboroartshub.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.greensboroartshub.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.greensboroartshub.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.greensboroartshub.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.greensboroartshub.com/icons/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.greensboroartshub.com/icons/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.greensboroartshub.com/icons/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.greensboroartshub.com/icons/apple-touch-icon-152x152.png" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-196x196.png" sizes="196x196" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-32x32.png" sizes="32x32" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-128.png" sizes="128x128" /><meta name="application-name" content="GreensboroArtsHub"/><meta name="msapplication-TileColor" content="#FFFFFF" /><meta name="msapplication-TileImage" content="https://www.greensboroartshub.com/icons/mstile-144x144.png" /><meta name="msapplication-square70x70logo" content="https://www.greensboroartshub.com/icons/mstile-70x70.png" /><meta name="msapplication-square150x150logo" content="https://www.greensboroartshub.com/icons/mstile-150x150.png" /><meta name="msapplication-wide310x150logo" content="https://www.greensboroartshub.com/icons/mstile-310x150.png" /><meta name="msapplication-square310x310logo" content="https://www.greensboroartshub.com/icons/mstile-310x310.png" /> <script type="text/javascript">var MyListing = {"Helpers":{},"Handlers":{},"MapConfig":{"ClusterSize":35,"AccessToken":"pk.eyJ1IjoiZ3JlZW5zYm9yb2FydHMiLCJhIjoiY2s3bWdlOXZ6MGJnMjNscDk5eHl6OGMxeCJ9.1qU09CjQ2uACue_Xcnsb0Q","Language":false,"TypeRestrictions":["place","address"],"CountryRestrictions":["US"],"CustomSkins":{}}};</script><script type="text/javascript">var CASE27 = {"ajax_url":"https:\/\/www.greensboroartshub.com\/wp-admin\/admin-ajax.php","login_url":"https:\/\/www.greensboroartshub.com\/my-account\/","register_url":"https:\/\/www.greensboroartshub.com\/my-account\/?register","mylisting_ajax_url":"\/?mylisting-ajax=1","env":"production","ajax_nonce":"f21e6b2f74","l10n":{"selectOption":"Select an option","errorLoading":"The results could not be loaded.","loadingMore":"Loading more results\u2026","noResults":"No results found","searching":"Searching\u2026","datepicker":{"format":"MMMM DD, YYYY","timeFormat":"h:mm A","dateTimeFormat":"MMMM DD, YYYY, h:mm A","timePicker24Hour":false,"firstDay":1,"applyLabel":"Apply","cancelLabel":"Cancel","customRangeLabel":"Custom Range","daysOfWeek":["Su","Mo","Tu","We","Th","Fr","Sa"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"]},"irreversible_action":"This is an irreversible action. Proceed anyway?","delete_listing_confirm":"Are you sure you want to delete this listing?","copied_to_clipboard":"Copied!","nearby_listings_location_required":"Enter a location to find nearby listings.","nearby_listings_retrieving_location":"Retrieving location...","nearby_listings_searching":"Searching for nearby listings...","geolocation_failed":"You must enable location to use this feature.","something_went_wrong":"Something went wrong.","all_in_category":"All in \"%s\"","invalid_file_type":"Invalid file type. Accepted types:","file_limit_exceeded":"You have exceeded the file upload limit (%d)."},"woocommerce":[],"js_field_html_img":"<div class=\"uploaded-file uploaded-image review-gallery-image job-manager-uploaded-file\">\t<span class=\"uploaded-file-preview\">\t\t\t\t\t<span class=\"job-manager-uploaded-file-preview\">\t\t\t\t<img src=\"\">\t\t\t<\/span>\t\t\t\t<a class=\"remove-uploaded-file review-gallery-image-remove job-manager-remove-uploaded-file\"><i class=\"mi delete\"><\/i><\/a>\t<\/span>\t<input type=\"hidden\" class=\"input-text\" name=\"\" value=\"b64:\"><\/div>","js_field_html":"<div class=\"uploaded-file  review-gallery-image job-manager-uploaded-file\">\t<span class=\"uploaded-file-preview\">\t\t\t\t\t<span class=\"job-manager-uploaded-file-name\">\t\t\t\t<i class=\"mi insert_drive_file uploaded-file-icon\"><\/i>\t\t\t\t<code><\/code>\t\t\t<\/span>\t\t\t\t<a class=\"remove-uploaded-file review-gallery-image-remove job-manager-remove-uploaded-file\"><i class=\"mi delete\"><\/i><\/a>\t<\/span>\t<input type=\"hidden\" class=\"input-text\" name=\"\" value=\"b64:\"><\/div>"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="mylisting-element-queries">.featured-search[max-width~="1000px"] .form-group, .featured-search .filter-count-3 .form-group { width: calc(33.3% - 12px); margin-right: 18px; } .featured-search[max-width~="1000px"] .form-group:nth-child(3n), .featured-search .filter-count-3 .form-group:nth-child(3n) { margin-right: 0; } .featured-search[max-width~="750px"] .form-group, .featured-search .filter-count-2 .form-group { width: calc(50% - 5px); margin-right: 10px !important; } .featured-search[max-width~="750px"] .form-group:nth-child(2n), .featured-search .filter-count-2 .form-group:nth-child(2n) { margin-right: 0 !important; } .featured-search[max-width~="550px"] .form-group, .featured-search .filter-count-1 .form-group { width: 100%; margin-right: 0 !important; }</style><style type="text/css" id="mylisting-typography"></style></head><body class="post-template-default single single-post postid-8871 single-format-standard theme-my-listing woocommerce-no-js my-listing elementor-default elementor-kit-9"><div id="c27-site-wrapper"><div class="loader-bg main-loader site-logo-loader" style="background-color: #202125;"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"></div><header class="c27-main-header header header-style-default header-dark-skin header-scroll-dark-skin hide-until-load header-scroll-hide header-fixed header-menu-right"><div class="header-skin"></div><div class="header-container"><div class="header-top container-fluid"><div class="header-left"><div class="mobile-menu"> <a href="#main-menu"><div class="mobile-menu-lines"><i class="mi menu"></i></div> </a></div><div class="logo"> <a href="https://www.greensboroartshub.com/" class="static-logo"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"> </a></div><div class="quick-search-instance text-left" id="c27-header-search-form" data-focus="default"><form action="https://www.greensboroartshub.com/explore/" method="GET"><div class="dark-forms header-search  search-shortcode-light"> <i class="mi search"></i> <input type="search" placeholder=". . . . . . . . . . . ." name="search_keywords" autocomplete="off"><div class="instant-results"><ul class="instant-results-list ajax-results"></ul> <button type="submit" class="buttons full-width button-5 search view-all-results all-results"> <i class="mi search"></i>View all results </button> <button type="submit" class="buttons full-width button-5 search view-all-results no-results"> <i class="mi search"></i>No results </button><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 24px; height: 24px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 2.5px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 2.5px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 2.5px;"></div></div></div></div></div></div><ul class="instant-results-list default-results"><li class="ir-cat">Featured</li><li> <a href="https://www.greensboroartshub.com/category/visual-arts/"> <span class="cat-icon" style="background-color: #fc8600;"> <i class="mi brush" style="color: #fff; "></i> </span> <span class="category-name">Visual Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/literary-arts/"> <span class="cat-icon" style="background-color: #34a4e5;"> <i class="fa fa-book-open" style="color: #fff; "></i> </span> <span class="category-name">Literary Arts</span> </a></li></ul></div></div></form></div></div><div class="header-center"><div class="i-nav"><div class="mobile-nav-head"><div class="mnh-close-icon"> <a href="#close-main-menu"> <i class="mi menu"></i> </a></div></div><ul id="menu-main-menu" class="main-menu main-nav"><li id="menu-item-6031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6031"><a href="https://www.greensboroartshub.com"><i class="mi home"></i> Home</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://www.greensboroartshub.com/explore/"><i class="fa fa-compass"></i> Explore</a><div class="submenu-toggle"><i class="material-icons">arrow_drop_down</i></div><ul class="sub-menu i-dropdown"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://www.greensboroartshub.com/explore/">Everything</a></li><li id="menu-item-4201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4201"><a href="https://www.greensboroartshub.com/explore/?type=person">People</a></li><li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="https://www.greensboroartshub.com/explore/?type=event">Events</a></li><li id="menu-item-4204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4204"><a href="https://www.greensboroartshub.com/explore/?type=works">Artistic Creations</a></li><li id="menu-item-4205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4205"><a href="https://www.greensboroartshub.com/explore/?type=jobs">Opportunities</a></li><li id="menu-item-4206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4206"><a href="https://www.greensboroartshub.com/explore/?type=place">Places</a></li><li id="menu-item-4207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4207"><a href="https://www.greensboroartshub.com/explore/?type=space">Facilities</a></li><li id="menu-item-4208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4208"><a href="https://www.greensboroartshub.com/explore/?type=group">Groups</a></li><li id="menu-item-4379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4379"><a href="https://www.greensboroartshub.com/blog/">Arts Blog</a></li></ul></li><li id="menu-item-3445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3445"><a href="#"><i class="icon-box-2"></i> Participate</a><div class="submenu-toggle"><i class="material-icons">arrow_drop_down</i></div><ul class="sub-menu i-dropdown"><li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://www.greensboroartshub.com/add-listing/">Add a Listing</a></li><li id="menu-item-4223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4223"><a href="https://www.greensboroartshub.com/write-a-blog-post/">Write a blog post</a></li><li id="menu-item-4216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4216"><a href="https://www.greensboroartshub.com/submit-front-page-art/">Submit Front Page Art</a></li><li id="menu-item-4330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4330"><a href="https://www.greensboroartshub.com/become-a-sponsor/">Sponsor</a></li><li id="menu-item-4331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4331"><a href="https://www.greensboroartshub.com/product-category/contribution/">Monetary donation</a></li><li id="menu-item-7235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235"><a href="https://www.greensboroartshub.com/embed-greensboroartshub-listing-feed-on-your-website/">Embed a listing feed on your website</a></li></ul></li><li id="menu-item-4228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4228"><a href="#">Help</a><div class="submenu-toggle"><i class="material-icons">arrow_drop_down</i></div><ul class="sub-menu i-dropdown"><li id="menu-item-4230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4230"><a href="https://www.greensboroartshub.com/forum/forum/first-forum/">Support questions</a></li><li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4332"><a href="https://www.greensboroartshub.com/billing-help/">Billing</a></li><li id="menu-item-4333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4333"><a href="mailto:admin@greensboroartshub.com">Email us for non-support questions</a></li><li id="menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4926"><a href="https://www.greensboroartshub.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4927"><a href="https://www.greensboroartshub.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://www.greensboroartshub.com/our-mission/">Our Mission</a></li></ul></li></ul><div class="mobile-nav-button"><div class="header-button"> <a href="https://www.greensboroartshub.com/add-listing/" class="buttons button-1"> <i class="icon-add-circle-1"></i> Add a free listing </a></div></div></div><div class="i-nav-overlay"></div></div><div class="header-right"><div class="user-area signin-area"> <i class="mi person user-area-icon"></i> <a href="https://www.greensboroartshub.com/my-account/"> Sign in </a> <span>or</span> <a href="https://www.greensboroartshub.com/my-account/?register"> Register </a></div><div class="mob-sign-in"> <a href="https://www.greensboroartshub.com/my-account/"><i class="mi person"></i></a></div> <a class="view-cart-contents" href="#" type="button" id="user-cart-menu" data-toggle="modal" data-target="#wc-cart-modal" title="View your shopping cart"> <span class="mi shopping_basket"></span> <i class="header-cart-counter counter-hidden" data-count="0"> <span>0</span> </i> </a><div class="header-button"> <a href="https://www.greensboroartshub.com/add-listing/" class="buttons button-1"> <i class="icon-add-circle-1"></i> Add a free listing </a></div><div class="search-trigger" data-toggle="modal" data-target="#quicksearch-mobile-modal"> <a href="#"><i class="mi search"></i></a></div></div></div></div></header><div class="c27-top-content-margin"></div><section class="i-section blogpost-section"><div class="container"><div class="row blog-title"><div class="col-md-8 col-md-offset-2"><h1 class="case27-primary-text">GreensboroArtHub Arts Update; episode 19</h1><div class="post-cover-buttons"><ul><li> <a href="https://www.greensboroartshub.com/post-category/news/"> <i class="mi bookmark"></i> News </a></li><li> <a href="https://www.greensboroartshub.com/post-category/roundup/"> <i class="mi bookmark"></i> Roundup </a></li><li><div> <i class="fa fa-calendar"></i> <span class="e-month-sp">Mar</span> <span class="e-day-sp">19</span></div></li><li class="dropdown"> <a href="#" data-toggle="modal" data-target="#social-share-modal"> <i class="fa fa-share-alt"></i> Share post </a></li></ul></div></div></div><div class="row blog-featured-image"><div class="col-md-12"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/2021/03/coronavirus-4940943_640.jpg" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/2021/03/coronavirus-4940943_640.jpg" alt=""></div></div><div class="row section-body"><div class="col-md-8 col-md-offset-2 c27-content-wrapper"><table id="amazon-polly-audio-table"><tr><td id="amazon-polly-audio-tab"><div id="amazon-ai-player-label">Listen to this post</div><div id="amazon-ai-player-container"> <audio class="amazon-ai-player" id="amazon-ai-player" preload="none" controls  > <source type="audio/mpeg" src="https://www.greensboroartshub.com/wp-content/uploads/2021/03/amazon_polly_8871.mp3?version=1616171911"> </audio></div><div id="amazon-polly-subscribe-tab"></div><div id="amazon-polly-by-tab"></div></td></tr></table><div class='ig_inline_container ig_the_content ig_before'></div><p>Welcome to your weekly update for the arts in the greater Greensboro, North Carolina area where we present the latest from <a href="https://www.greensboroartshub.com/">GreensboroArtsHub</a>.</p><h2>Events</h2><ul><li>The exhibit <a href="https://www.greensboroartshub.com/event/visual-arts/sense-of-wonder/"><strong>Sense of Wonder</strong></a> opens at The Hillsborough Gallery of Arts on March 26th. The gallery is owned by 21 local artists featuring painting, sculpture, photography, glass, jewelry, wood, pottery, and textiles. The exhibit runs <strong>through April 25th</strong>.</li></ul><ul><li><a href="https://www.greensboroartshub.com/event/performing-arts/greensboro-ballets-cinderella/"><strong>The Greensboro Ballet presents Cinderella</strong></a> on <strong>March 26th and 27th</strong>. This favorite classical ballet, set to the music of Sergei Prokofiev, is dramatic, humorous and full of romance. Whether you&#8217;re enjoying a special date night or a magical afternoon with the family, this ballet will remind you that dreams really do come true! Tickets are on sale now.</li></ul><ul><li>Looking at art with children builds life skills. Join Reynolda House&#8217;s early childhood specialist, Janie Bass, for <a href="https://www.greensboroartshub.com/event/visual-arts/the-artful-family-visual-literacy-for-caregivers-2/"><strong>The Artful Family: Visual Literacy for Caregivers</strong></a>, a virtual workshop on <strong>March 25th at 7:00 pm</strong> in which parents and caregivers can learn more about Visual Literacy and how activities and conversations can promote skills for pre-readers. Participants will become acquainted with some of Reynolda’s virtual resources for caregivers to use with children ages 2-5.</li></ul><ul><li>When school is out – drama is in! Drama Kids is offering <a href="https://www.greensboroartshub.com/event/performing-arts/drama-kids-online-summer-camp/"><strong>summer drama camps online</strong></a> and <strong><a href="https://www.greensboroartshub.com/event/performing-arts/drama-kids-summer-camp-at-wesleyan-christian-academy/">in-person</a></strong> at locations throughout the area. Participants will explore their creative side, build self-confidence and learn new acting skills!</li></ul><ul><li><strong><a href="https://www.greensboroartshub.com/event/visual-arts/black-family-representation-identity-and-diversity/">The Black Family: Representation, Identity and Diversity</a>,</strong> an exhibit of photography exploring the African American past and present, is on display <strong>through March 31st</strong> at the Forsyth County Public Library, 660 West 5th Street in Winston-Salem.</li></ul><ul><li>The exhibit <a href="https://www.greensboroartshub.com/event/visual-arts/cross-pollination-heade-cole-church-and-our-contemporary-moment/"><strong>Cross Pollination at the Reynolda House Museum of American Art</strong></a> in Winston-Salem is an exhibit of paintings by nineteenth-century American artists including Martin Johnson Heade with additional works by contemporary artists. The exhibit explores the interconnection between art and science and runs<strong> through May 23rd</strong>.</li></ul><ul><li>Enjoy great organ music every <strong>Friday at 7:00 pm</strong> with <a href="https://www.greensboroartshub.com/event/performing-arts/friday-night-pipes/"><strong>Friday Night Pipes</strong></a>. These mini recitals showcase organist Chris Dederer on the Christ United Methodist Church Fisk Op. 82 organ. They can be heard live over the air at FM 101.7, or streamed live on <a href="https://www.facebook.com/christgreensboro/">Facebook</a>, <a href="https://www.youtube.com/channel/UCp6c98qdXJw1_2bbNp2PPfw/videos?view_as=subscriber">YouTube</a>, and on <a href="http://streamdb6web.securenetsystems.net/v5/WDFCLP">WDFC 101.7FM&#8217;s website</a></li></ul><ul><li><a href="https://www.greensboroartshub.com/event/visual-arts/reflections-a-collection-of-works-by-carolina-corona/"><strong>Reflections: A collection of works by Carolina Corona</strong></a> is on display <strong>through March 27th</strong> at the Arboreal Gallery in The Milton Rhodes Center for the Arts in Winston-Salem. The exhibit is free and features paintings of North Carolina landscapes from the mountains to the coasts.</li></ul><p>For more events, <a href="https://www.greensboroartshub.com/explore/?type=event&amp;sort=order-by-date">visit the events section of GreensboroArtsHub.com</a>.</p><h2>Opportunities</h2><ul><li>Attention film makers: <a href="https://www.greensboroartshub.com/jobs/visual-arts/filmed-in-nc-fund/"><strong>The Filmed in NC Fund</strong></a> supports the production of indie film and video projects by artists who are permanent residents of North Carolina, or who are full-time students at colleges or universities in North Carolina living full-time in NC. The program supports narrative, documentary, and experimental films with total budgets under $250,000. Projects are supported with funds ranging from $500 to $3,000 per project. The 2021 application period is <strong>open through May 19, 2021</strong>.</li></ul><ul><li>Artists are invited to submit their works for exhibition at <a href="https://www.greensboroartshub.com/jobs/visual-arts/greenhill-center-artists-submissions/"><strong>GreenHill gallery</strong> in Greensboro</a>. The curatorial team reviews each submission on an on-going basis.</li></ul><ul><li>In Caswell County, the <a href="https://www.greensboroartshub.com/jobs/visual-arts/lee-fowlkes-gallery-submissions/"><strong>Lee Fowlkes Gallery</strong> is accepting submissions</a> from visual artists for exhibition.</li></ul><ul><li>Artists are reminded that the <a href="https://www.greensboroartshub.com/jobs/performing-arts/free-or-reduced-cost-space-at-greensboro-cultural-center/"><strong>Greensboro Cultural Center</strong> offers free and reduced cost access</a> to music rooms, dance studios, theatre studios and a conference room for arts and culture programming.</li></ul><ul><li>Artist Carolina Corona is now offering <a href="https://www.greensboroartshub.com/event/visual-arts/virtual-private-art-lessons-with-carolina-corona/"><strong>virtual private art classes</strong></a>. Instruction is offered a variety of visual art forms such as painting, drawing, collage, and more. These online classes are through Zoom or Facetime.</li></ul><ul><li>College students thinking about a career in the arts are invited to <a href="https://www.greensboroartshub.com/jobs/visual-arts/reynolda-house-internships/">apply for summer <strong>internships at Reynolda House</strong></a>. Internship participants assist with the daily operation of the education and program departments, helping with school field trips and family programs. The application deadline is March 15th.</li></ul><p>Visit <a href="https://www.greensboroartshub.com/"><strong>GreensboroArtsHub.com</strong></a> for more and remember, it is free to add a listing.</p><div class='ig_inline_container ig_the_content ig_after'></div></div></div><div class="row c27-post-changer"><div class="col-xs-4 col-sm-5 text-left"> <a href="https://www.greensboroartshub.com/greensboroartshub-arts-update-episode-18/" rel="prev">Previous Post</a></div><div class="col-xs-4 col-sm-2 text-center"></div><div class="col-xs-4 col-sm-5 text-right"></div></div></div></section><section class="i-section"><div class="container"><div class="row section-title"><h2 class="case27-primary-text">Comments</h2></div></div><div class="container"><div class="row"><div class="col-md-8 col-md-offset-2 comments-list-wrapper" data-current-page="0" data-page-count="0"><div class="no-results-wrapper"> <i class="no-results-icon material-icons">mood_bad</i><li class="no_job_listings_found">No comments yet.</li></div></div><div class="col-md-8 col-md-offset-2"><div><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi chat_bubble_outline"></i><h5>Add a comment</h5></div></div><div class="pf-body"><div class="sidebar-comment-form"><div class=""><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply &middot; <span><a rel="nofollow" id="cancel-comment-reply-link" href="/greensboroarthub-arts-update-episode-19/#respond" style="display:none;">Cancel reply</a></span></h3><p class="must-log-in">You must be <a href="https://www.greensboroartshub.com/my-account/">logged in</a> to post a comment.</p></div></div></div></div></div></div></div></div></div></section></div><style type="text/css">.c27-main-header .logo img { height: 40px; }@media screen and (max-width: 1200px) { .c27-main-header .logo img { height: 50px; } }@media screen and (max-width: 480px) { .c27-main-header .logo img { height: 40px; } }.c27-main-header:not(.header-scroll) .header-skin { background: #020202 }.c27-main-header.header-scroll .header-skin{ background: #202125 !important; }.c27-main-header.header-scroll .header-skin { border-bottom: 1px solid #202125 !important; }</style><div id="quick-view" class="modal modal-27 quick-view-modal c27-quick-view-modal" role="dialog"><div class="container"><div class="modal-dialog"><div class="modal-content"></div></div></div><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #ddd;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div id="wc-cart-modal" class="modal modal-27" role="dialog"><div class="modal-dialog modal-md"><div class="modal-content"><div class="sign-in-box"><div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div></div></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><script id="mylisting-dialog-template" type="text/template"><div class="mylisting-dialog-wrapper">
		<div class="mylisting-dialog">
			<div class="mylisting-dialog--message"></div><!--
			 --><div class="mylisting-dialog--actions">
				<div class="mylisting-dialog--dismiss mylisting-dialog--action">Dismiss</div>
				<div class="mylisting-dialog--loading mylisting-dialog--action hide">
					
<div class="paper-spinner " style="width: 24px; height: 24px;">
	<div class="spinner-container active">
		<div class="spinner-layer layer-1" style="border-color: #777;">
			<div class="circle-clipper left">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div><div class="gap-patch">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div><div class="circle-clipper right">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div>
		</div>
	</div>
</div>				</div>
			</div>
		</div>
	</div></script> <a href="#" class="back-to-top"> <i class="mi keyboard_arrow_up"></i> </a><div id="quicksearch-mobile-modal" class="modal modal-27"><div class="modal-dialog modal-md"><div class="modal-content"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><div class="quick-search-instance text-left" id="quicksearch-mobile" data-focus="always"><form action="https://www.greensboroartshub.com/explore/" method="GET"><div class="dark-forms header-search  search-shortcode-light"> <i class="mi search"></i> <input type="search" placeholder=". . . . . . . . . . . ." name="search_keywords" autocomplete="off"><div class="instant-results"><ul class="instant-results-list ajax-results"></ul> <button type="submit" class="buttons full-width button-5 search view-all-results all-results"> <i class="mi search"></i>View all results </button> <button type="submit" class="buttons full-width button-5 search view-all-results no-results"> <i class="mi search"></i>No results </button><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 24px; height: 24px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 2.5px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 2.5px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 2.5px;"></div></div></div></div></div></div><ul class="instant-results-list default-results"><li class="ir-cat">Featured</li><li> <a href="https://www.greensboroartshub.com/category/visual-arts/"> <span class="cat-icon" style="background-color: #fc8600;"> <i class="mi brush" style="color: #fff; "></i> </span> <span class="category-name">Visual Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/literary-arts/"> <span class="cat-icon" style="background-color: #34a4e5;"> <i class="fa fa-book-open" style="color: #fff; "></i> </span> <span class="category-name">Literary Arts</span> </a></li></ul></div></div></form></div></div></div></div><div id="social-share-modal" class="social-share-modal modal modal-27"><ul class="share-options"><li><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.greensboroartshub.com%2Fgreensboroarthub-arts-update-episode-19%2F&#038;title=GreensboroArtHub+Arts+Update%3B+episode+19&#038;description=%3C%21--+wp%3Aparagraph+--%3EWelcome+to+your+weekly+update+for+the+arts+in+the+greater+Greensboro%2C+North+Carolina+area+where+we+present+the+latest+from+GreensboroArtsHub.%3C%21--+%2Fwp%3Aparagraph+--%3E%3C%21--+wp%3Aheading+--%3EEvents%3C%21--+%2Fwp%3Aheading+--%3E%3C%21--+wp%3Alist+--%3EThe+exhibit+Sense+of+Wonder+opens+at+The+Hillsborough+Gallery+of+Arts+on+March+26th.+The+gallery+is+owned+by+21+local+artists+featuring+painting%2C+sculpture%2C+photography%2C+glass%2C+jewelry%2C+wood%2C+pottery%2C+and+textiles.+The+exhibit+runs+through+April+25th.%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Alist+--%3EThe+Greensboro+Ballet+presents+Cinderella+on+March+26th+and+27th.+This+favorite+classical+ballet%2C+set+to+the+music+of+Sergei+Prokofiev%2C+is+dramatic%2C+humorous+and+full+of+romance.+Whether+you%27re+enjoying+a+special+date+night+or+a+magical+afternoon+with+the+family%2C+this+ballet+will+remind+you+that+dreams+really+do+come+true%21+Tickets+are+on+sale+now.%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Alist+--%3ELooking+at+art+with+children+builds+life+skills.+Join+Reynolda+House%27s+early+childhood+specialist%2C+Janie+Bass%2C+for+The+Artful+Family%3A+Visual+Literacy+for+Caregivers%2C+a+virtual+workshop+on+March+25th+at+7%3A00+pm+in+which+parents+and+caregivers+can+learn+more+about+Visual+Literacy+and+how+activities+and+conversations+can+promote+skills+for+pre-readers.+Participants+will+become+acquainted+with+some+of+Reynolda%E2%80%99s+virtual+resources+for+caregivers+to+use+with+children+ages+2-5.%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Alist+--%3EWhen+school+is+out+%E2%80%93+drama+is+in%21+Drama+Kids+is+offering+summer+drama+camps+online+and+in-person+at+locations+throughout+the+area.+Participants+will+explore+their+creative+side%2C+build+self-confidence+and+learn+new+acting+skills%21%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Alist+--%3EThe+Black+Family%3A+Representation%2C+Identity+and+Diversity%2C+an+exhibit+of+photography+exploring+the+African+American+past+and+present%2C+is+on+display+through+March+31st+at+the+Forsyth+County+Public+Library%2C+660+West+5th+Street+in+Winston-Salem.%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Alist+--%3EThe+exhibit+Cross+Pollination+at+the+Reynolda+House+Museum+of+American+Art+in+Winston-Salem+is+an+exhibit+of+paintings+by+nineteenth-century+American+artists+including+Martin+Johnson+Heade+with+additional+works+by+contemporary+artists.+The+exhibit+explores+the+interconnection+between+art+and+science+and+runs+through+May+23rd.%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Alist+--%3EEnjoy+great+organ+music+every+Friday+at+7%3A00+pm+with+Friday+Night+Pipes.+These+mini+recitals+showcase+organist+Chris+Dederer+on+the+Christ+United+Methodist+Church+Fisk+Op.+82+organ.+They+can+be+heard+live+over+the+air+at+FM+101.7%2C+or+streamed+live+on+Facebook%2C+YouTube%2C+and+on+WDFC+101.7FM%27s+website+%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Alist+--%3EReflections%3A+A+collection+of+works+by+Carolina+Corona+is+on+display+through+March+27th+at+the+Arboreal+Gallery+in+The+Milton+Rhodes+Center+for+the+Arts+in+Winston-Salem.+The+exhibit+is+free+and+features+paintings+of+North+Carolina+landscapes+from+the+mountains+to+the+coasts.%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Aparagraph+--%3EFor+more+events%2C+visit+the+events+section+of+GreensboroArtsHub.com.%3C%21--+%2Fwp%3Aparagraph+--%3E%3C%21--+wp%3Aheading+--%3EOpportunities%3C%21--+%2Fwp%3Aheading+--%3E%3C%21--+wp%3Alist+--%3EAttention+film+makers%3A+The+Filmed+in+NC+Fund+supports+the+production+of+indie+film+and+video+projects+by+artists+who+are+permanent+residents+of+North+Carolina%2C+or+who+are+full-time+students+at+colleges+or+universities+in+North+Carolina+living+full-time+in+NC.+The+program+supports+narrative%2C+documentary%2C+and+experimental+films+with+total+budgets+under+%24250%2C000.+Projects+are+supported+with+funds+ranging+from+%24500+to+%243%2C000+per+project.+The+2021+application+period+is+open+through+May+19%2C+2021.%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Alist+--%3EArtists+are+invited+to+submit+their+works+for+exhibition+at+GreenHill+gallery+in+Greensboro.+The+curatorial+team+reviews+each+submission+on+an+on-going+basis.%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Alist+--%3EIn+Caswell+County%2C+the+Lee+Fowlkes+Gallery+is+accepting+submissions+from+visual+artists+for+exhibition.%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Alist+--%3EArtists+are+reminded+that+the+Greensboro+Cultural+Center+offers+free+and+reduced+cost+access+to+music+rooms%2C+dance+studios%2C+theatre+studios+and+a+conference+room+for+arts+and+culture+programming.%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Alist+--%3EArtist+Carolina+Corona+is+now+offering+virtual+private+art+classes.+Instruction+is+offered+a+variety+of+visual+art+forms+such+as+painting%2C+drawing%2C+collage%2C+and+more.+These+online+classes+are+through+Zoom+or+Facetime.%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Alist+--%3ECollege+students+thinking+about+a+career+in+the+arts+are+invited+to+apply+for+summer+internships+at+Reynolda+House.+Internship+participants+assist+with+the+daily+operation+of+the+education+and+program+departments%2C+helping+with+school+field+trips+and+family+programs.+The+application+deadline+is+March+15th.%3C%21--+%2Fwp%3Alist+--%3E%3C%21--+wp%3Aparagraph+--%3EVisit+GreensboroArtsHub.com+for+more+and+remember%2C+it+is+free+to+add+a+listing.%3C%21--+%2Fwp%3Aparagraph+--%3E&#038;picture=https%3A%2F%2Fwww.greensboroartshub.com%2Fwp-content%2Fuploads%2F2021%2F03%2Fcoronavirus-4940943_640.jpg" class="cts-open-popup"> <i class="fa fa-facebook" style="background-color: #3b5998;"></i> Facebook </a></li><li><a href="http://twitter.com/share?text=GreensboroArtHub+Arts+Update%3B+episode+19&#038;url=https%3A%2F%2Fwww.greensboroartshub.com%2Fgreensboroarthub-arts-update-episode-19%2F" class="cts-open-popup"> <i class="fa fa-twitter" style="background-color: #4099FF;"></i> Twitter </a></li><li><a href="https://api.whatsapp.com/send?text=GreensboroArtHub+Arts+Update%3B+episode+19+https%3A%2F%2Fwww.greensboroartshub.com%2Fgreensboroarthub-arts-update-episode-19%2F" class="cts-open-popup"> <i class="fa fa-whatsapp" style="background-color: #128c7e;"></i> WhatsApp </a></li><li><a href="https://telegram.me/share/url?url=https://www.greensboroartshub.com/greensboroarthub-arts-update-episode-19/&#038;text=GreensboroArtHub%20Arts%20Update;%20episode%2019" class="cts-open-popup"> <i class="fa fa-telegram" style="background-color: #0088cc;"></i> Telegram </a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fgreensboroarthub-arts-update-episode-19%2F&#038;media=https%3A%2F%2Fwww.greensboroartshub.com%2Fwp-content%2Fuploads%2F2021%2F03%2Fcoronavirus-4940943_640.jpg&#038;description=GreensboroArtHub+Arts+Update%3B+episode+19" class="cts-open-popup"> <i class="fa fa-pinterest" style="background-color: #C92228;"></i> Pinterest </a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.greensboroartshub.com%2Fgreensboroarthub-arts-update-episode-19%2F&#038;title=GreensboroArtHub+Arts+Update%3B+episode+19" class="cts-open-popup"> <i class="fa fa-linkedin" style="background-color: #0077B5;"></i> LinkedIn </a></li><li><a href="http://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.greensboroartshub.com%2Fgreensboroarthub-arts-update-episode-19%2F&#038;t=GreensboroArtHub+Arts+Update%3B+episode+19" class="cts-open-popup"> <i class="fa fa-tumblr" style="background-color: #35465c;"></i> Tumblr </a></li><li><a href="http://vk.com/share.php?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fgreensboroarthub-arts-update-episode-19%2F&#038;title=GreensboroArtHub+Arts+Update%3B+episode+19" class="cts-open-popup"> <i class="fa fa-vk" style="background-color: #5082b9;"></i> VKontakte </a></li><li><a href="mailto:?subject=%5BGreensboroArtsHub%5D%20GreensboroArtHub%20Arts%20Update%3B%20episode%2019&#038;body=https%3A%2F%2Fwww.greensboroartshub.com%2Fgreensboroarthub-arts-update-episode-19%2F" class=""> <i class="fa fa-envelope-o" style="background-color: #e74c3c;"></i> Mail </a></li><li><a class="c27-copy-link" href="https://www.greensboroartshub.com/greensboroarthub-arts-update-episode-19/" title="Copy link"><i class="fa fa-clone" style="background-color:#95a5a6;"></i><span>Copy link</span></a></li></ul></div> <script id="case27-basic-marker-template" type="text/template"><a href="#" class="marker-icon">
		<div class="marker-img" style="background-image: url({{marker-bg}});"></div>
	</a></script> <script id="case27-traditional-marker-template" type="text/template"><div class="cts-marker-pin">
		<img src="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/images/pin.png">
	</div></script> <script id="case27-user-location-marker-template" type="text/template"><div class="cts-geoloc-marker"></div></script> <script id="case27-marker-template" type="text/template"><a href="#" class="marker-icon {{listing-id}}">
		{{icon}}
		<div class="marker-img" style="background-image: url({{marker-bg}});"></div>
	</a></script><script type='text/javascript'>if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					       if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       	jQuery('.ig_inline_container:empty').parent().remove();
					       }
					       jQuery('.ig_inline_container:empty').remove();
					    });
					    if(typeof(icegram) === 'undefined'){
					    	if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       		jQuery('.ig_inline_container:empty').parent().remove();
					        }
					    	jQuery('.ig_inline_container:empty').remove();
					    }
	    			});
    			}</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.greensboroartshub.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script   type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script   src="https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script> <script   type='text/javascript' id='lodash-js-after'>window.lodash = _.noConflict();</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script> <script   type='text/javascript' id='wp-api-fetch-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script> <script   type='text/javascript' id='wp-api-fetch-js-after'>wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.greensboroartshub.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "4dfcda45c9" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.greensboroartshub.com/wp-admin/admin-ajax.php?action=rest-nonce";</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = [];</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_single_2fdf3cc1d0fcf824759f5287d4bd7b74.js?ver=5.4' id='contact-form-7-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.greensboroartshub.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.0' id='wc-add-to-cart-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.0' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2666a28526df26f86ef649981d2287d0","fragment_name":"wc_fragments_2666a28526df26f86ef649981d2287d0","request_timeout":"5000"};</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script> <script type='text/javascript' id='es_starter_main_js-js-extra'>var ig_es_starter_main_js_params = {"show_opt_in_consent":"yes","session_tracking_enabled":"yes","consent_opt_in_message":"","consent_opt_out_message":"No Thanks","conset_after_opt_out_message":"You won't receive further emails from us, thank you!","ajax_url":"https:\/\/www.greensboroartshub.com\/wp-admin\/admin-ajax.php","security":"84cc5c9ca2"};</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_single_80194a5130b8791d4077338644c93315.js?ver=4.6.5' id='es_starter_main_js-js'></script> <script   type='text/javascript' src='https://api.tiles.mapbox.com/mapbox-gl-js/v1.9.0/mapbox-gl.js?ver=2.6.6' id='mapbox-gl-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_single_387ec7ca17cdcf01be84c2acbaf37b63.js?ver=2.6.6' id='mylisting-mapbox-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script> <script   type='text/javascript' id='moment-js-after'>moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_single_86fee17cd48a321dbb33df5c823a3d95.js?ver=4.0.13' id='select2-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/vendor/vuejs/vue.min.js?ver=2.6.11' id='vuejs-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_single_3f40fb4d5ee94e491f91ac15d06d8103.js?ver=2.6.6' id='mylisting-vendor-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_single_b46afbc958d9a1094f124882de69adfa.js?ver=2.6.6' id='c27-main-js'></script> <script   type='text/javascript' id='c27-main-js-after'>//BEGIN Random backgound
/* jQuery(function($) {
  function handleArtistJSON () {
          var artistData = JSON.parse(this.responseText);
      var selectedArt = artistData[Math.floor(Math.random() * artistData.length)];
      var directory = 'https://www.greensboroartshub.com/backgrounds/';
    if ((window.matchMedia("(min-width: 481px)").matches) && (window.matchMedia("(max-width: 768px)").matches))
        { 
      $('#top-section').css({'background-image': 'url(' + directory + selectedArt.file + ')'});
        }else if (window.matchMedia("(min-width: 769px)").matches)
       {
       $('body.home .elementor-element-2woam06 #jarallax-container-0').find('div').css({'background-image': 'url(' + directory + selectedArt.file + ')'});
       }
     $('#artist-name-span').html('<a href="' + selectedArt.url + '">' + selectedArt.artist + '</span>');
  }

  var req = new XMLHttpRequest();
  req.addEventListener("load", handleArtistJSON);
  req.open("GET", "https://www.greensboroartshub.com/backgrounds/backgrounds.json");
  req.send();
});
*/
//END
// Hide a tab in single listing if no related listing


jQuery(document).ready(function($) {
        $('.profile-header .profile-menu ul li a.toggle-tab-type-related_listings .items-counter').each(function(index, el) {
        setInterval(function() {
            if ($(el).text() == '0') {
                $(el).closest('li').hide();
            }
        }, 500);
        });
})



//Correcponds to snippet in functions.php adjusting file upload size.
jQuery(document).ready(function ($) {
 
    if ( $(".description").length ) {
        $(".description").each(function() {
            $(this).html($(this).html()
                .replace('Maximum file size: 16 MB', 'Maximum file size: 2 MB')
            );
        });
    }
});

//Checks for presence of review-related elements (by class and ID), then rewrites the placeholder of the textarea (identified by its name), the "no reviews" comment, and the label previous to the review textarea.
jQuery(document).ready(function ($) {
  if ($(".form-group-review-ratings").length || $("#listing_tab_reviews").length){
    $('#listing_tab_reviews .sidebar-comment-form textarea').attr('placeholder', ' Write your review...');
    $("#listing_tab_reviews .no-results-wrapper").find("li.no_job_listings_found").html("No reviews yet. Be the first!");
    $('#listing_tab_reviews label + textarea').prev().html("Your Review");
  }
});

//Checks for presence of a listing preview card under the Sponsorhip heading and hides it if there is none.
jQuery(document).ready(function ($)  {
    if ( !$('#sponsor-preview').length) {
        $("#sponsor-block").hide();
        };
});

//Adds http:// to URL form fields if not included by user
jQuery(document).ready(function ($) {
         $('input[type="url"]').on('blur', function(){
           var string = $(this).val().toLowerCase();
           if (!string.match(/^https?:/) && string.length) {
             string = "http://" + string;
              $(this).val(string)
           }
         });
});

//Makes links in specified class open in new tab (sets a target attribute to _blank)
jQuery(document).ready(function ($) {
	var $themlinks= $("#hrz_feed").find('a');
    var $themotherlinks= $("#vrt_feed").find('a');
    $themlinks.attr("target", "_blank");
    $themotherlinks.attr("target", "_blank");
});</script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script> <script id="webpushr-script">(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BKG_2NYRUgbf9ByMEP7F7DzpEQAf6YJGVk2gSQPXE5ByF1ygKShAf3GEnPCOxMCuJ3Y8GaFn6jrTnOjz0B4s8NE','sw':'https://www.greensboroartshub.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});</script> </body></html>