<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><title>Family First: Abstract Sculpture Workshop &#x2d; GreensboroArtsHub</title><link rel="preload" href="https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/fonts/icomoon.ttf?okry1k" as="font" type="font/ttf" crossorigin><link rel="preload" href="https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&amp;display=swap" /><link rel="preload" as="font" href="https://fonts.googleapis.com/icon?family=Material+Icons&amp;ver=5.5.3" data-wpacu-preload-font="1" crossorigin><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" /><meta name="description" content="Get ready to build abstract forms and get messy! In this workshop, use plaster cloth to build an abstract sculpture inspired by the work of artist Isamu Noguchi." /><meta property="og:locale" content="en_US" /><meta property="og:type" content="website" /><meta property="og:title" content="Family First: Abstract Sculpture Workshop &#x2d; GreensboroArtsHub" /><meta property="og:description" content="Get ready to build abstract forms and get messy! In this workshop, use plaster cloth to build an abstract sculpture inspired by the work of artist Isamu Noguchi. As the sculpture may not be completely&#8230;" /><meta property="og:url" content="https://www.greensboroartshub.com/event/performing-arts/family-first-abstract-sculpture-workshop/" /><meta property="og:site_name" content="GreensboroArtsHub" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Family First: Abstract Sculpture Workshop &#x2d; GreensboroArtsHub" /><meta name="twitter:description" content="Get ready to build abstract forms and get messy! In this workshop, use plaster cloth to build an abstract sculpture inspired by the work of artist Isamu Noguchi. As the sculpture may not be completely&#8230;" /><link rel="shortlink" href="https://www.greensboroartshub.com/?p=9654" /><link rel="canonical" href="https://www.greensboroartshub.com/event/performing-arts/family-first-abstract-sculpture-workshop/" /><meta name="google-site-verification" content="jW4LizaViv70HcEcu6GwyttITqRyvAGFX2_gD-OV44I" /><meta name="msvalidate.01" content="D937424190986D2F1FB886A999BEA2E1" /><link rel='dns-prefetch' href='//api.tiles.mapbox.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="GreensboroArtsHub &raquo; Feed" href="https://www.greensboroartshub.com/feed/" /><link rel="alternate" type="application/rss+xml" title="GreensboroArtsHub &raquo; Comments Feed" href="https://www.greensboroartshub.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="GreensboroArtsHub &raquo; Family First: Abstract Sculpture Workshop Comments Feed" href="https://www.greensboroartshub.com/event/performing-arts/family-first-abstract-sculpture-workshop/feed/" /><meta property="og:title" content="Family First: Abstract Sculpture Workshop" /><meta property="og:url" content="https://www.greensboroartshub.com/event/performing-arts/family-first-abstract-sculpture-workshop/" /><meta property="og:site_name" content="GreensboroArtsHub" /><meta property="og:type" content="profile" /><meta property="og:description" content="  Get ready to build abstract forms and get messy! In this workshop, use plaster cloth to build an abstract sculpture inspired by the work of artist Isamu Noguchi. As the sculpture may not be completely dry by 4 p.m., participants have the option to take home a tube of paint and a brush to complete the project, though we’ll try to paint one coat before the workshop concludes.  " /><meta property="og:image" content="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/08/2021_Website_FamilyFirst_AbstractSculpture.jpg" /><link   rel='preload stylesheet' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css'  href='https://www.greensboroartshub.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_1acc6d05dce5567e977de5bb00610c80.css?ver=5.3.3' type='text/css' media='all' /><link   rel='preload stylesheet' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wc-block-style-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_d3d2c71d7e8cc53428aa836542ccb646.css?ver=5.3.3' type='text/css' media='all' /><link rel='stylesheet' id='amazonpolly-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_48a177b127cd9008778f0615bea37838.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='af-widgets-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_ea588881affb1e9c34daa96d0336b32b.css?ver=1.15.11' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_76e12144b6be9bc0a17dd880c5566156.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='email-subscribers-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_270d05c0ca7ab3b98eb99183bf1e1ef2.css?ver=4.7.6' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_1cbcc9e85ba99c007f519bf1a67feb58.css?ver=5.5.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_456663a286a204386735fd775542a59e.css?ver=5.5.2' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_7892d7349e74e7dd7fae386eda2dded7.css?ver=5.5.2' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='elementor-icons-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.12.0' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.3.1' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.3.1' type='text/css' media='all' /><style id='elementor-frontend-inline-css' type='text/css'>@font-face{font-family:eicons;src:url(https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}</style><link rel='stylesheet' id='elementor-post-9-css'  href='https://www.greensboroartshub.com/wp-content/uploads/elementor/css/post-9.css?ver=1627249088' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.3.1' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.3.1' type='text/css' media='all' /><link rel='stylesheet' id='es_starter_main_css-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_803e869d5f86ff15fcc8c558c896210a.css?ver=4.7.6' type='text/css' media='all' /><link   rel='preload stylesheet' as='style' onload="this.onload=null;this.rel='stylesheet'" id='mapbox-gl-css'  href='https://api.tiles.mapbox.com/mapbox-gl-js/v1.9.0/mapbox-gl.css?ver=2.6.9' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-mapbox-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_3f16d4bc55c918e80bfc2f14f37d7d28.css?ver=2.6.9' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-icons-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_d2f0b442bda598c4c6715b4b5b7862a1.css?ver=2.6.9' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-material-icons-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;display=swap&#038;ver=5.8' type='text/css' media='all' /><link rel='stylesheet' id='select2-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_6ba0d8f64fdf9dbea96c136aaa1557e4.css?ver=5.5.2' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-vendor-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_0afeb5850d3805e351ed971be9d6db36.css?ver=2.6.9' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-frontend-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_427933cd56ceed9c4d91f849cb66d79d.css?ver=2.6.9' type='text/css' media='all' /><link rel='stylesheet' id='theme-styles-default-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_dbadff5ee0cd1dcfdb6d2d5a7cf0925a.css?ver=5.8' type='text/css' media='all' /><style id='theme-styles-default-inline-css' type='text/css'>:root{}</style><link rel='stylesheet' id='child-style-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_d62dae59de941d0c25c1d4fa03f57040.css?ver=5.8' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-dynamic-styles-css'  href='https://www.greensboroartshub.com/wp-content/uploads/mylisting-dynamic-styles.css?ver=1628625356' type='text/css' media='all' /> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='email-subscribers-js-extra'>var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.greensboroartshub.com\/wp-admin\/admin-ajax.php"};</script> <link rel="https://api.w.org/" href="https://www.greensboroartshub.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greensboroartshub.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greensboroartshub.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.greensboroartshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Ffamily-first-abstract-sculpture-workshop%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.greensboroartshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Ffamily-first-abstract-sculpture-workshop%2F&#038;format=xml" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.greensboroartshub.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.greensboroartshub.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.greensboroartshub.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.greensboroartshub.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.greensboroartshub.com/icons/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.greensboroartshub.com/icons/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.greensboroartshub.com/icons/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.greensboroartshub.com/icons/apple-touch-icon-152x152.png" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-196x196.png" sizes="196x196" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-32x32.png" sizes="32x32" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-128.png" sizes="128x128" /><meta name="application-name" content="GreensboroArtsHub"/><meta name="msapplication-TileColor" content="#FFFFFF" /><meta name="msapplication-TileImage" content="https://www.greensboroartshub.com/icons/mstile-144x144.png" /><meta name="msapplication-square70x70logo" content="https://www.greensboroartshub.com/icons/mstile-70x70.png" /><meta name="msapplication-square150x150logo" content="https://www.greensboroartshub.com/icons/mstile-150x150.png" /><meta name="msapplication-wide310x150logo" content="https://www.greensboroartshub.com/icons/mstile-310x150.png" /><meta name="msapplication-square310x310logo" content="https://www.greensboroartshub.com/icons/mstile-310x310.png" /> <script type="text/javascript">var MyListing = {"Helpers":{},"Handlers":{},"MapConfig":{"ClusterSize":35,"AccessToken":"pk.eyJ1IjoiZ3JlZW5zYm9yb2FydHMiLCJhIjoiY2s3bWdlOXZ6MGJnMjNscDk5eHl6OGMxeCJ9.1qU09CjQ2uACue_Xcnsb0Q","Language":false,"TypeRestrictions":["place","address"],"CountryRestrictions":["US"],"CustomSkins":{}}};</script><script type="text/javascript">var CASE27 = {"ajax_url":"https:\/\/www.greensboroartshub.com\/wp-admin\/admin-ajax.php","login_url":"https:\/\/www.greensboroartshub.com\/my-account\/","register_url":"https:\/\/www.greensboroartshub.com\/my-account\/?register","mylisting_ajax_url":"\/?mylisting-ajax=1","env":"production","ajax_nonce":"2265bc023b","l10n":{"selectOption":"Select an option","errorLoading":"The results could not be loaded.","removeAllItems":"Remove all items","loadingMore":"Loading more results\u2026","noResults":"No results found","searching":"Searching\u2026","datepicker":{"format":"MMMM DD, YYYY","timeFormat":"h:mm A","dateTimeFormat":"MMMM DD, YYYY, h:mm A","timePicker24Hour":false,"firstDay":1,"applyLabel":"Apply","cancelLabel":"Cancel","customRangeLabel":"Custom Range","daysOfWeek":["Su","Mo","Tu","We","Th","Fr","Sa"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"]},"irreversible_action":"This is an irreversible action. Proceed anyway?","delete_listing_confirm":"Are you sure you want to delete this listing?","copied_to_clipboard":"Copied!","nearby_listings_location_required":"Enter a location to find nearby listings.","nearby_listings_retrieving_location":"Retrieving location...","nearby_listings_searching":"Searching for nearby listings...","geolocation_failed":"You must enable location to use this feature.","something_went_wrong":"Something went wrong.","all_in_category":"All in \"%s\"","invalid_file_type":"Invalid file type. Accepted types:","file_limit_exceeded":"You have exceeded the file upload limit (%d)."},"woocommerce":[],"js_field_html_img":"<div class=\"uploaded-file uploaded-image review-gallery-image job-manager-uploaded-file\">\t<span class=\"uploaded-file-preview\">\t\t\t\t\t<span class=\"job-manager-uploaded-file-preview\">\t\t\t\t<img src=\"\">\t\t\t<\/span>\t\t\t\t<a class=\"remove-uploaded-file review-gallery-image-remove job-manager-remove-uploaded-file\"><i class=\"mi delete\"><\/i><\/a>\t<\/span>\t<input type=\"hidden\" class=\"input-text\" name=\"\" value=\"b64:\"><\/div>","js_field_html":"<div class=\"uploaded-file  review-gallery-image job-manager-uploaded-file\">\t<span class=\"uploaded-file-preview\">\t\t\t\t\t<span class=\"job-manager-uploaded-file-name\">\t\t\t\t<i class=\"mi insert_drive_file uploaded-file-icon\"><\/i>\t\t\t\t<code><\/code>\t\t\t<\/span>\t\t\t\t<a class=\"remove-uploaded-file review-gallery-image-remove job-manager-remove-uploaded-file\"><i class=\"mi delete\"><\/i><\/a>\t<\/span>\t<input type=\"hidden\" class=\"input-text\" name=\"\" value=\"b64:\"><\/div>"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="mylisting-element-queries">.featured-search[max-width~="1000px"] .form-group, .featured-search .filter-count-3 .form-group { width: calc(33.3% - 12px); margin-right: 18px; } .featured-search[max-width~="1000px"] .form-group:nth-child(3n), .featured-search .filter-count-3 .form-group:nth-child(3n) { margin-right: 0; } .featured-search[max-width~="750px"] .form-group, .featured-search .filter-count-2 .form-group { width: calc(50% - 5px); margin-right: 10px !important; } .featured-search[max-width~="750px"] .form-group:nth-child(2n), .featured-search .filter-count-2 .form-group:nth-child(2n) { margin-right: 0 !important; } .featured-search[max-width~="550px"] .form-group, .featured-search .filter-count-1 .form-group { width: 100%; margin-right: 0 !important; }</style><style type="text/css" id="mylisting-typography"></style></head><body class="job_listing-template-default single single-job_listing postid-9654 theme-my-listing woocommerce-no-js my-listing single-listing type-event package-4209 cover-style-gallery elementor-default elementor-kit-9"><div id="c27-site-wrapper"><div class="loader-bg main-loader site-logo-loader" style="background-color: #202125;"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"></div><header class="c27-main-header header header-style-default header-dark-skin header-scroll-dark-skin hide-until-load header-scroll-hide header-fixed header-menu-right"><div class="header-skin"></div><div class="header-container"><div class="header-top container-fluid"><div class="header-left"><div class="mobile-menu"> <a href="#main-menu"><div class="mobile-menu-lines"><i class="mi menu"></i></div> </a></div><div class="logo"> <a href="https://www.greensboroartshub.com/" class="static-logo"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"
 alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"
 alt=""> </a></div><div class="quick-search-instance text-left" id="c27-header-search-form" data-focus="default"><form action="https://www.greensboroartshub.com/explore/" method="GET"><div class="dark-forms header-search  search-shortcode-light"> <i class="mi search"></i> <input type="search" placeholder=". . . . . . . . . . . ." name="search_keywords" autocomplete="off"><div class="instant-results"><ul class="instant-results-list ajax-results"></ul> <button type="submit" class="buttons full-width button-5 search view-all-results all-results"> <i class="mi search"></i>View all results </button> <button type="submit" class="buttons full-width button-5 search view-all-results no-results"> <i class="mi search"></i>No results </button><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 24px; height: 24px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 2.5px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 2.5px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 2.5px;"></div></div></div></div></div></div><ul class="instant-results-list default-results"><li class="ir-cat">Featured</li><li> <a href="https://www.greensboroartshub.com/category/visual-arts/"> <span class="cat-icon" style="background-color: #fc8600;"> <i class="mi brush" style="color: #fff; "></i> </span> <span class="category-name">Visual Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/literary-arts/"> <span class="cat-icon" style="background-color: #34a4e5;"> <i class="fa fa-book-open" style="color: #fff; "></i> </span> <span class="category-name">Literary Arts</span> </a></li></ul></div></div></form></div></div><div class="header-center"><div class="i-nav"><div class="mobile-nav-head"><div class="mnh-close-icon"> <a href="#close-main-menu"> <i class="mi close"></i> </a></div></div><ul id="menu-main-menu" class="main-menu main-nav"><li id="menu-item-6031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6031"><a href="https://www.greensboroartshub.com"><i class="mi home"></i> Home</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://www.greensboroartshub.com/explore/"><i class="fa fa-compass"></i> Explore</a><div class="submenu-toggle"><i class="material-icons">arrow_drop_down</i></div><ul class="sub-menu i-dropdown"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://www.greensboroartshub.com/explore/">Everything</a></li><li id="menu-item-4201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4201"><a href="https://www.greensboroartshub.com/explore/?type=person">People</a></li><li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="https://www.greensboroartshub.com/explore/?type=event">Events</a></li><li id="menu-item-4204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4204"><a href="https://www.greensboroartshub.com/explore/?type=works">Artistic Creations</a></li><li id="menu-item-4205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4205"><a href="https://www.greensboroartshub.com/explore/?type=jobs">Opportunities</a></li><li id="menu-item-4206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4206"><a href="https://www.greensboroartshub.com/explore/?type=place">Places</a></li><li id="menu-item-4207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4207"><a href="https://www.greensboroartshub.com/explore/?type=space">Facilities</a></li><li id="menu-item-4208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4208"><a href="https://www.greensboroartshub.com/explore/?type=group">Groups</a></li><li id="menu-item-4379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4379"><a href="https://www.greensboroartshub.com/blog/">Arts Blog</a></li></ul></li><li id="menu-item-3445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3445"><a href="#"><i class="icon-box-2"></i> Participate</a><div class="submenu-toggle"><i class="material-icons">arrow_drop_down</i></div><ul class="sub-menu i-dropdown"><li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://www.greensboroartshub.com/add-listing/">Add a Listing</a></li><li id="menu-item-4223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4223"><a href="https://www.greensboroartshub.com/write-a-blog-post/">Write a blog post</a></li><li id="menu-item-4216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4216"><a href="https://www.greensboroartshub.com/submit-front-page-art/">Submit Front Page Art</a></li><li id="menu-item-4330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4330"><a href="https://www.greensboroartshub.com/become-a-sponsor/">Sponsor</a></li><li id="menu-item-4331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4331"><a href="https://www.greensboroartshub.com/product-category/contribution/">Monetary donation</a></li><li id="menu-item-7235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235"><a href="https://www.greensboroartshub.com/embed-greensboroartshub-listing-feed-on-your-website/">Embed a listing feed on your website</a></li></ul></li><li id="menu-item-4228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4228"><a href="#">Help</a><div class="submenu-toggle"><i class="material-icons">arrow_drop_down</i></div><ul class="sub-menu i-dropdown"><li id="menu-item-4230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4230"><a href="https://www.greensboroartshub.com/forum/forum/first-forum/">Support questions</a></li><li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4332"><a href="https://www.greensboroartshub.com/billing-help/">Billing</a></li><li id="menu-item-4333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4333"><a href="mailto:admin@greensboroartshub.com">Email us for non-support questions</a></li><li id="menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4926"><a href="https://www.greensboroartshub.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4927"><a href="https://www.greensboroartshub.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://www.greensboroartshub.com/our-mission/">Our Mission</a></li></ul></li></ul><div class="mobile-nav-button"><div class="header-button"> <a href="https://www.greensboroartshub.com/add-listing/" class="buttons button-1"> <i class="icon-add-circle-1"></i> Add a free listing </a></div></div></div><div class="i-nav-overlay"></div></div><div class="header-right"><div class="user-area signin-area"> <i class="mi person user-area-icon"></i> <a href="https://www.greensboroartshub.com/my-account/"> Sign in </a> <span>or</span> <a href="https://www.greensboroartshub.com/my-account/?register"> Register </a></div><div class="mob-sign-in"> <a href="https://www.greensboroartshub.com/my-account/"><i class="mi person"></i></a></div> <a class="view-cart-contents" href="#" type="button" id="user-cart-menu" data-toggle="modal" data-target="#wc-cart-modal" title="View your shopping cart"> <span class="mi shopping_basket"></span> <i class="header-cart-counter counter-hidden" data-count="0"> <span>0</span> </i> </a><div class="header-button"> <a href="https://www.greensboroartshub.com/add-listing/" class="buttons button-1"> <i class="icon-add-circle-1"></i> Add a free listing </a></div><div class="search-trigger" data-toggle="modal" data-target="#quicksearch-mobile-modal"> <a href="#"><i class="mi search"></i></a></div></div></div></div></header><div class="single-job-listing " id="c27-single-listing"> <input type="hidden" id="case27-post-id" value="9654"> <input type="hidden" id="case27-author-id" value="102"><section class="featured-section profile-cover featured-section-gallery profile-cover-gallery"><div class="header-gallery-carousel photoswipe-gallery owl-carousel zoom-gallery"> <a class="item photoswipe-item"
 href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/08/2021_Website_FamilyFirst_AbstractSculpture.jpg"
 style="background-image: url(https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/08/2021_Website_FamilyFirst_AbstractSculpture.jpg);"
 ><div class="overlay"
 style="background-color: #242429;
 opacity: 0.40;"
 ></div> </a></div><div class="main-info-desktop"><div class="container listing-main-info"><div class="col-md-6"><div class="profile-name no-tagline no-rating"> <a
 class="profile-avatar open-photo-swipe"
 href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/08/r-logo-3.jpg"
 style="background-image: url('https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/08/r-logo-3-300x300.jpg')"
 ></a><h1 class="case27-primary-text"> Family First: Abstract Sculpture Workshop</h1><div class="pa-below-title"></div></div></div><div class="col-md-6"><div class="listing-main-buttons detail-count-3"><ul><li class="price-or-date"><div class="lmb-label"></div><div class="value">September 12, 2021 2:00 pm - 4:00 pm</div></li><li class="price-or-date"><div class="lmb-label"></div><div class="value">In-person</div></li><li id="cta-6c92c1" class="lmb-calltoaction"> <a href="https://www.reynoldahouse.org/" target="_blank" rel="nofollow"> <i class="fa fa-link"></i> <span>Website</span> </a></li></ul></div></div></div></div></section><div class="main-info-mobile"></div><div class="profile-header"><div class="container"><div class="row"><div class="col-md-12"><div class="profile-menu"><ul class="cts-carousel"><li> <a id="listing_tab_details_toggle" data-section-id="details" class="listing-tab-toggle toggle-tab-type-main" data-options="{}"> Details </a></li><li> <a id="listing_tab_venue_toggle" data-section-id="venue" class="listing-tab-toggle toggle-tab-type-related_listings" data-options="{&quot;field_key&quot;:&quot;event-place-relation&quot;}"> Venue <span class="items-counter hide"></span> <span class="c27-tab-spinner tab-spinner"> <i class="fa fa-circle-o-notch fa-spin"></i> </span> </a></li><li> <a id="listing_tab_organizer_toggle" data-section-id="organizer" class="listing-tab-toggle toggle-tab-type-related_listings" data-options="{&quot;field_key&quot;:&quot;event-group-relation&quot;}"> Organizer <span class="items-counter hide"></span> <span class="c27-tab-spinner tab-spinner"> <i class="fa fa-circle-o-notch fa-spin"></i> </span> </a></li><li> <a id="listing_tab_people_toggle" data-section-id="people" class="listing-tab-toggle toggle-tab-type-related_listings" data-options="{&quot;field_key&quot;:&quot;event-people-relation&quot;}"> People <span class="items-counter hide"></span> <span class="c27-tab-spinner tab-spinner"> <i class="fa fa-circle-o-notch fa-spin"></i> </span> </a></li><li> <a id="listing_tab_reviews_toggle" data-section-id="reviews" class="listing-tab-toggle toggle-tab-type-comments" data-options="{}"> Reviews <span class="items-counter">0</span> </a></li><li class="cts-prev">prev</li><li class="cts-next">next</li></ul></div></div></div></div></div><div class="container qla-container"><div class="quick-listing-actions"><ul class="cts-carousel"><li id="qa-549f5e" class=""> <a href="tel:3367585150" rel="nofollow"> <i class="icon-phone-outgoing"></i> <span>Call now</span> </a></li><li id="qa-af651f" class=""> <a href="mailto:hello@reynolda.org" rel="nofollow"> <i class="icon-email-outbox"></i> <span>Send an email</span> </a></li><li id="qa-8f88e7" class=""> <a href="https://reynolda-house-fy22.ticketleap.com/family-first-abstract-sculpture/dates/Sep-12-2021_at_0200PM%20" rel="nofollow" target="_blank"> <i class="fa fa-ticket-alt"></i> <span>Tickets</span> </a></li><li id="qa-604a5c" class=""> <a href="http://maps.google.com/maps?daddr=2250+Reynolda+Road%2C+Winston-Salem%2C+North+Carolina+27106%2C+United+States" target="_blank"> <i class="fa fa-route"></i> <span>Get directions</span> </a></li><li id="qa-b0307c" class=""> <a href="https://www.google.com/maps/dir/?api=1&#038;destination=2250%20Reynolda%20Road,%20Winston-Salem,%20North%20Carolina%2027106,%20United%20States&#038;travelmode=transit&#038;dir_action=navigate" rel="nofollow" target="_blank"> <i class="mi directions_bus"></i> <span>By public transit</span> </a></li><li id="qa-dcbf25" class=""> <a href="https://m.uber.com/?action=setPickup&#038;client_id=uwaeG8DZU81OzPTSw-OiZoCzp-bsjfHy&#038;pickup=my_location&#038;dropoff%5Blatitude%5D=36.125154&#038;dropoff%5Blongitude%5D=-80.282238&#038;dropoff%5Bnickname%5D=Family%20First:%20Abstract%20Sculpture%20Workshop" rel="nofollow" target="_blank"> <i class="fab fa-uber"></i> <span>Book a ride</span> </a></li><li id="qa-b1714f" class=""> <a
 href="#"
 class="mylisting-bookmark-item "
 data-listing-id="9654"
 data-label="Bookmark"
 data-active-label="Bookmarked"
 onclick="MyListing.Handlers.Bookmark_Button(event, this)"
 > <i class="mi favorite_border"></i> <span class="action-label">Bookmark</span> </a></li><li id="qa-428bb1" class=""> <a href="#" id="qa-428bb1-dd" data-toggle="modal" data-target="#social-share-modal"> <i class="mi share"></i> <span>Share</span> </a></li><li id="qa-df9b9a" class=""> <a href="#" class="show-review-form"> <i class="icon-chat-bubble-square-1"></i> <span>Leave a review</span> </a></li><li id="qa-cdcf45" class=""> <a href="https://www.greensboroartshub.com/my-account/"> <i class="mi error_outline"></i> <span>Report</span> </a></li><li class="cts-prev">prev</li><li class="cts-next">next</li></ul></div></div><div class="tab-content listing-tabs"><section class="profile-body listing-tab tab-hidden tab-type-main tab-layout-masonry pre-init" id="listing_tab_details"><div class="container tab-template-masonry"><div class="row listing-tab-grid"><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-terms" id="block_gzTNNHD"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi view_module"></i><h5>Type of event</h5></div></div><div class="pf-body"><ul class="outlined-list details-list social-nav item-count-1"><li class="li_5B4cQWt"> <a href="https://www.greensboroartshub.com/event-type/class-workshop/" > <i class="fa fa-chalkboard-teacher" style=""></i> <span>Class/Workshop</span> </a></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-text block-field-job_description" id="block_QagAvzQ"><div class="element content-block wp-editor-content"><div class="pf-head"><div class="title-style-1"> <i class="mi view_headline"></i><h5>Description</h5></div></div><div class="pf-body"><div class="page__content__body"></div><div class="page__content__body wysiwyg-styles"><p>Get ready to build abstract forms and get messy! In this workshop, use plaster cloth to build an abstract sculpture inspired by the work of artist Isamu Noguchi. As the sculpture may not be completely dry by 4 p.m., participants have the option to take home a tube of paint and a brush to complete the project, though we’ll try to paint one coat before the workshop concludes.</p></div></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-upcoming_dates block-field-event_date" id="block_uWAj43W"><div class="element content-block upcoming-dates-block"><div class="pf-head"><div class="title-style-1"> <i class="fa fa-calendar-alt"></i><h5>Upcoming Dates</h5></div></div><div class="pf-body"><ul class="event-dates-timeline" data-field="event_date" data-count="6" data-past-count="0"><li class="upcoming-event-date "> <i class="fa fa-calendar-alt"></i> <span> September 12, 2021 2:00 pm - 4:00 pm </span> <a class="add-to-google-cal" target="_blank" rel="nofollow" href="https://calendar.google.com/calendar/render?action=TEMPLATE&#038;text=Family%20First:%20Abstract%20Sculpture%20Workshop&#038;dates=20210912T140000/20210912T160000&#038;details=Get%20ready%20to%20build%20abstract%20forms%20and%20get%20messy! In%20this%20workshop,%20use%20plaster%20cloth%20to%20build%20an%20abstract%20sculpture%20inspired%20by%20the%20work%20of%20a...%20https://www.greensboroartshub.com/event/performing-arts/family-first-abstract-sculpture-workshop/&#038;location=2250%20Reynolda%20Road,%20Winston-Salem,%20North%20Carolina%2027106,%20United%20States&#038;trp=true&#038;ctz=America/New_York"> <i class="fab fa-google"></i> Add to Google Calendar </a> <a class="add-to-i-cal" href="javascript:void(0)" data-event-id="0"> <i class="fas fa-calendar-alt"></i> Add to iCal/Outlook </a></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-details" id="block_TveVdzk"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="icon-file-tasks-checklist"></i><h5>Details</h5></div></div><div class="pf-body"><ul class="outlined-list details-block-content"><li> <i class="fa fa-shoe-prints"></i> <span class="wp-editor-content">In-person </span></li><li> <i class="mi account_box"></i> <span class="wp-editor-content">Kids</span></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-details hideicons" id="block_B555kyF"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi attach_money"></i><h5>Cost</h5></div></div><div class="pf-body"><ul class="outlined-list details-block-content"><li> <i class=""></i> <span class="wp-editor-content">$24.00</span></li><li> <i class=""></i> <span class="wp-editor-content"> to $30.00</span></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-details" id="block_Af5ww3P"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="fa fa-sign-in-alt"></i><h5>Tickets/Registration</h5></div></div><div class="pf-body"><ul class="outlined-list details-block-content"><li> <i class="fa fa-ticket-alt"></i> <span class="wp-editor-content"><a href="https://reynolda-house-fy22.ticketleap.com/family-first-abstract-sculpture/dates/Sep-12-2021_at_0200PM">Buy tickets here.</a></span></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-details" id="block_1PTHyqO"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="icon-phone-outgoing"></i><h5>Phone Number</h5></div></div><div class="pf-body"><ul class="outlined-list details-block-content"><li> <i class="mi phone_iphone"></i> <span class="wp-editor-content">3367585150</span></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-text block-field-venue" id="block_qSibDYU"><div class="element content-block plain-text-content"><div class="pf-head"><div class="title-style-1"> <i class="icon-building-10"></i><h5>Venue</h5></div></div><div class="pf-body"><p><p>Reynolda House Museum of American Art</p></p></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-location block-field-job_location" id="block_mrccccK"><div class="element map-block"><div class="pf-head"><div class="title-style-1"> <i class="mi map"></i><h5>Location : 2250 Reynolda Road, Winston-Salem, North Carolina 27106, United States</h5></div></div><div class="pf-body"><div class="contact-map"><div class="c27-map map" data-options="{&quot;items_type&quot;:&quot;custom-locations&quot;,&quot;marker_type&quot;:&quot;basic&quot;,&quot;locations&quot;:[{&quot;marker_lat&quot;:&quot;36.125154&quot;,&quot;marker_lng&quot;:&quot;-80.282238&quot;,&quot;address&quot;:&quot;2250 Reynolda Road, Winston-Salem, North Carolina 27106, United States&quot;,&quot;marker_image&quot;:{&quot;url&quot;:&quot;https:\/\/www.greensboroartshub.com\/wp-content\/uploads\/listing-uploads\/logo\/2021\/08\/r-logo-3-150x150.jpg&quot;}}],&quot;skin&quot;:&quot;skin1&quot;,&quot;zoom&quot;:11,&quot;draggable&quot;:true}"></div><div class="c27-map-listings hide"></div></div><div class="map-block-address"><p>2250 Reynolda Road, Winston-Salem, North Carolina 27106, United States</p><div class="location-address"> <a href="http://maps.google.com/maps?daddr=2250+Reynolda+Road%2C+Winston-Salem%2C+North+Carolina+27106%2C+United+States" target="_blank"> Get Directions </a></div></div></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-social_networks" id="block_DDgVaW6"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi view_module"></i><h5>Social Networks</h5></div></div><div class="pf-body"><ul class="outlined-list details-list social-nav item-count-4"><li class="li_NOwRXlU"> <a href="https://www.facebook.com/RHMAA/" target="_blank"> <i class="fa fa-facebook"></i> <span>Facebook</span> </a></li><li class="li_z1jVm9i"> <a href="https://twitter.com/CurateReynolda" target="_blank"> <i class="fa fa-twitter"></i> <span>Twitter</span> </a></li><li class="li_cSCZ8V8"> <a href="https://www.instagram.com/curatereynolda/" target="_blank"> <i class="fa fa-instagram"></i> <span>Instagram</span> </a></li><li class="li_IgeHP79"> <a href="https://www.youtube.com/c/Reynolda/" target="_blank"> <i class="fa fa-youtube-play"></i> <span>YouTube</span> </a></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-contact_form" id="block_AXdKVUt"><div class="element content-block"><div class="pf-head"><div class="title-style-1"> <i class="mi email"></i><h5>Contact Form</h5></div></div><div class="pf-body"><div role="form" class="wpcf7" id="wpcf7-f3732-p9654-o1" lang="en-US" dir="ltr"><div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p><ul></ul></div><form action="/event/performing-arts/family-first-abstract-sculpture-workshop/#wpcf7-f3732-p9654-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="3732" /> <input type="hidden" name="_wpcf7_version" value="5.4.2" /> <input type="hidden" name="_wpcf7_locale" value="en_US" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3732-p9654-o1" /> <input type="hidden" name="_wpcf7_container_post" value="9654" /> <input type="hidden" name="_wpcf7_posted_data_hash" value="" /> <input type="hidden" name="_case27_recipients" value="job_email" /> <input type="hidden" name="_case27_post_id" value="9654" /></div><p><label> Your Name (required)<br /> <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p><p><label> Your Email (required)<br /> <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p><p><label> Subject (required)<br /> <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p><p><label> Your Message (required)<br /> <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p><p><span class="wpcf7-form-control-wrap kc_captcha"><span class="wpcf7-form-control wpcf7-radio"> <span class="captcha-image" style="display: none;"> <span class="cf7ic_instructions">Please prove you are human by selecting the <span> Car</span>.</span><label><input type="radio" name="kc_captcha" value="kc_human" /><svg width="50" height="50" aria-hidden="true" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M500 168h-55l-8-21a127 127 0 00-120-83H195a127 127 0 00-120 83l-8 21H12c-8 0-14 8-11 16l8 24a12 12 0 0011 8h29a64 64 0 00-33 56v48c0 16 6 31 16 42v62c0 13 11 24 24 24h48c13 0 24-11 24-24v-40h256v40c0 13 11 24 24 24h48c13 0 24-11 24-24v-62c10-11 16-26 16-42v-48c0-24-13-45-33-56h29a12 12 0 0011-8l8-24c3-8-3-16-11-16zm-365 2c9-25 33-42 60-42h122c27 0 51 17 60 42l15 38H120l15-38zM88 328a32 32 0 010-64c18 0 48 30 48 48s-30 16-48 16zm336 0c-18 0-48 2-48-16s30-48 48-48 32 14 32 32-14 32-32 32z"/></svg></label><label><input type="radio" name="kc_captcha" value="bot" /><svg width="50" height="50" aria-hidden="true" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M350 99c-54 0-98-35-166-35-25 0-47 4-68 12a56 56 0 004-24C118 24 95 1 66 0a56 56 0 00-34 102v386c0 13 11 24 24 24h16c13 0 24-11 24-24v-94c28-12 64-23 114-23 54 0 98 35 166 35 48 0 86-16 122-41 9-6 14-15 14-26V96c0-23-24-39-45-29-35 16-77 32-117 32z"/></svg></label><label><input type="radio" name="kc_captcha" value="bot" /><svg width="50" height="50" aria-hidden="true" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 176a176 176 0 01-209 173l-24 27a24 24 0 01-18 8h-37v40c0 13-11 24-24 24h-40v40c0 13-11 24-24 24H24c-13 0-24-11-24-24v-78c0-6 3-13 7-17l162-162a176 176 0 11343-55zm-176-48a48 48 0 1096 0 48 48 0 00-96 0z"/></svg></label> </span> <span style="display:none"> <input type="text" name="kc_honeypot"> </span></span></span></p><p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-terms" id="block_c8f172x"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi view_module"></i><h5>Categories</h5></div></div><div class="pf-body"><ul class="outlined-list details-list social-nav item-count-1"><li class="li_mesnDdl"> <a href="https://www.greensboroartshub.com/category/performing-arts/" > <i class="fa fa-theater-masks" style=""></i> <span>Performing Arts</span> </a></li></ul></div></div></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-related_listings tab-layout-masonry pre-init" id="listing_tab_venue"><div class="container c27-related-listings-wrapper"><div class="row listings-loading tab-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="row section-body i-section"><div class="c27-related-listings tab-contents"></div></div><div class="row"><div class="c27-related-listings-pagination tab-pagination"></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-related_listings tab-layout-masonry pre-init" id="listing_tab_organizer"><div class="container c27-related-listings-wrapper"><div class="row listings-loading tab-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="row section-body i-section"><div class="c27-related-listings tab-contents"></div></div><div class="row"><div class="c27-related-listings-pagination tab-pagination"></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-related_listings tab-layout-masonry pre-init" id="listing_tab_people"><div class="container c27-related-listings-wrapper"><div class="row listings-loading tab-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="row section-body i-section"><div class="c27-related-listings tab-contents"></div></div><div class="row"><div class="c27-related-listings-pagination tab-pagination"></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-comments tab-layout-masonry pre-init" id="listing_tab_reviews"><div><div class="container"><div class="row"><div class="col-md-7 comments-list-wrapper" data-current-page="0" data-page-count="0"><div class="no-results-wrapper"> <i class="no-results-icon material-icons">mood_bad</i><li class="no_job_listings_found">No comments yet.</li></div></div><div class="col-md-5"><div><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi chat_bubble_outline"></i><h5>Add a review</h5></div></div><div class="pf-body"><div class="sidebar-comment-form"><div class=""><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply &middot; <span><a rel="nofollow" id="cancel-comment-reply-link" href="/event/performing-arts/family-first-abstract-sculpture-workshop/#respond" style="display:none;">Cancel reply</a></span></h3><p class="must-log-in">You must be <a href="https://www.greensboroartshub.com/my-account/">logged in</a> to post a comment.</p></div></div></div></div></div></div></div></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-store tab-layout-masonry pre-init" id="listing_tab_store"><div class="container c27-products-wrapper woocommerce"><div class="row listings-loading store-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="section-body"><ul class="c27-products products columns-3 store-contents"></ul></div><div class="row"><div class="c27-products-pagination store-pagination"></div></div></div></section></div><section class="i-section similar-listings hide-until-load"><div class="container"><div class="row section-title"><h2 class="case27-primary-text"> You May Also Be Interested In</h2></div><div class="row section-body grid"><div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 grid-item"><div class="lf-item-container listing-preview type-event post-9540 type-job_listing status-publish hentry job_listing_category-performing-arts event-type-performance job_listing job_position_featured has-logo has-tagline has-info-fields level-promoted priority-2" data-id="listing-id-9540" data-latitude="36.05925" data-longitude="-79.826018" data-category-icon="	&lt;i class=&quot;fa fa-theater-masks&quot; style=&quot;color: #fff; background: #dd3333; &quot;&gt;&lt;/i&gt;	" data-category-color="#dd3333" data-category-text-color="#fff" data-thumbnail="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/07/120by120logo-6.png" data-template="default"
><div class="lf-item lf-item-default" data-template="default"> <a href="https://www.greensboroartshub.com/event/performing-arts/musep-doby-and-sheila-star-productions/"><div class="overlay" style=" background-color: #242429; opacity: 0.45;
"></div><div class="owl-carousel lf-background-carousel"><div class="item"><div class="lazyload lf-background" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/07/doby-lincoln-theatre-300x128.png" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"></div></div></div><div class="lf-item-info"><div class="lazyload lf-avatar" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/07/120by120logo-6.png" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E)"></div><h4 class="case27-secondary-text listing-preview-title"> MUSEP: doby and Sheila Star Productions</h4><ul class="lf-contact"><li > White Oak Amphitheatre</li><li > <i class="icon-calendar-1 sm-icon"></i> August 22, 2021 6:00 pm - 7:30 pm</li></ul></div><div class="lf-head level-promoted"><div class="lf-head-btn ad-badge" data-toggle="tooltip" data-placement="bottom" data-original-title="Promoted"> <span><i class="icon-flash"></i></span></div><div class="lf-head-btn " > Event</div><div class="lf-head-btn " > Free</div><div class="lf-head-btn " > In-person</div><div class="lf-head-btn " > All ages</div></div> </a></div><div class="listing-details-3 c27-footer-section"><ul class="details-list"></ul></div><div class="listing-details c27-footer-section"><ul class="c27-listing-preview-category-list"><li> <a href="https://www.greensboroartshub.com/event-type/performance/"> <span class="cat-icon" style="background-color: #be22d6;"> <i class="mi wb_iridescent" style="color: #fff; "></i> </span> <span class="category-name">Performance</span> </a></li></ul><div class="ld-info"><ul><li class="item-preview" data-toggle="tooltip" data-placement="top" data-original-title="Quick view"> <a href="#" type="button" class="c27-toggle-quick-view-modal" data-id="9540"> <i class="mi zoom_in"></i> </a></li><li data-toggle="tooltip" data-placement="top" title="" data-original-title="Bookmark"> <a class="c27-bookmark-button " data-listing-id="9540" onclick="MyListing.Handlers.Bookmark_Button(event, this)"> <i class="mi favorite_border"></i> </a></li></ul></div></div></div></div><div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 grid-item"><div class="lf-item-container listing-preview type-event post-9650 job_listing type-job_listing status-publish hentry job_listing_category-literary-arts region-forsyth event-type-class-workshop has-logo has-tagline has-info-fields level-normal priority-0" data-id="listing-id-9650" data-latitude="36.125154" data-longitude="-80.282238" data-category-icon="	&lt;i class=&quot;fa fa-book-open&quot; style=&quot;color: #fff; background: #34a4e5; &quot;&gt;&lt;/i&gt;	" data-category-color="#34a4e5" data-category-text-color="#fff" data-thumbnail="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/08/r-logo-2-150x150.jpg" data-template="default"
><div class="lf-item lf-item-default" data-template="default"> <a href="https://www.greensboroartshub.com/event/literary-arts/telling-your-story-writing-workshops-for-kids-and-teens/"><div class="overlay" style=" background-color: #242429; opacity: 0.45;
"></div><div class="owl-carousel lf-background-carousel"><div class="item"><div class="lazyload lf-background" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/08/2021_Website_TellingYourStory_WritingWorkshop-300x200.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"></div></div></div><div class="lf-item-info"><div class="lazyload lf-avatar" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/08/r-logo-2-150x150.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E)"></div><h4 class="case27-secondary-text listing-preview-title"> Telling Your Story – Writing Workshops for Kids and Teens</h4><ul class="lf-contact"><li > Reynolda House Museum of American Art</li><li > <i class="icon-calendar-1 sm-icon"></i> September 11, 2021 10:00 am - 2:00 pm</li></ul></div><div class="lf-head level-normal"><div class="lf-head-btn " > Event</div><div class="lf-head-btn " > In-person</div><div class="lf-head-btn " > Kids</div></div> </a></div><div class="listing-details-3 c27-footer-section"><ul class="details-list"></ul></div><div class="listing-details c27-footer-section"><ul class="c27-listing-preview-category-list"><li> <a href="https://www.greensboroartshub.com/event-type/class-workshop/"> <span class="cat-icon" style="background-color: #ef3737;"> <i class="fa fa-chalkboard-teacher" style="color: #fff; "></i> </span> <span class="category-name">Class/Workshop</span> </a></li></ul><div class="ld-info"><ul><li class="item-preview" data-toggle="tooltip" data-placement="top" data-original-title="Quick view"> <a href="#" type="button" class="c27-toggle-quick-view-modal" data-id="9650"> <i class="mi zoom_in"></i> </a></li><li data-toggle="tooltip" data-placement="top" title="" data-original-title="Bookmark"> <a class="c27-bookmark-button " data-listing-id="9650" onclick="MyListing.Handlers.Bookmark_Button(event, this)"> <i class="mi favorite_border"></i> </a></li></ul></div></div></div></div><div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 grid-item"><div class="lf-item-container listing-preview type-event post-9646 job_listing type-job_listing status-publish hentry job_listing_category-performing-arts region-forsyth event-type-exhibit has-logo has-tagline has-info-fields level-normal priority-0" data-id="listing-id-9646" data-latitude="36.125154" data-longitude="-80.282238" data-category-icon="	&lt;i class=&quot;fa fa-theater-masks&quot; style=&quot;color: #fff; background: #dd3333; &quot;&gt;&lt;/i&gt;	" data-category-color="#dd3333" data-category-text-color="#fff" data-thumbnail="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/08/r-logo-1-150x150.jpg" data-template="default"
><div class="lf-item lf-item-default" data-template="default"> <a href="https://www.greensboroartshub.com/event/performing-arts/gallery-talks-photography-with-owens-daniels/"><div class="overlay" style=" background-color: #242429; opacity: 0.45;
"></div><div class="owl-carousel lf-background-carousel"><div class="item"><div class="lazyload lf-background" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/08/2021_Owen-Daniels_Gallery-Talks-300x193.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"></div></div></div><div class="lf-item-info"><div class="lazyload lf-avatar" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/08/r-logo-1-150x150.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E)"></div><h4 class="case27-secondary-text listing-preview-title"> Gallery Talks: Photography with Owens Daniels</h4><ul class="lf-contact"><li > Reynolda House Museum of American Art</li><li > <i class="icon-calendar-1 sm-icon"></i> September 7, 2021 2:30 pm - 3:15 pm</li></ul></div><div class="lf-head level-normal"><div class="lf-head-btn " > Event</div><div class="lf-head-btn " > In-person</div><div class="lf-head-btn " > All ages</div></div> </a></div><div class="listing-details-3 c27-footer-section"><ul class="details-list"></ul></div><div class="listing-details c27-footer-section"><ul class="c27-listing-preview-category-list"><li> <a href="https://www.greensboroartshub.com/event-type/exhibit/"> <span class="cat-icon" style="background-color: #27398c;"> <i class="fa fa-torii-gate" style="color: #fff; "></i> </span> <span class="category-name">Exhibit</span> </a></li></ul><div class="ld-info"><ul><li class="item-preview" data-toggle="tooltip" data-placement="top" data-original-title="Quick view"> <a href="#" type="button" class="c27-toggle-quick-view-modal" data-id="9646"> <i class="mi zoom_in"></i> </a></li><li data-toggle="tooltip" data-placement="top" title="" data-original-title="Bookmark"> <a class="c27-bookmark-button " data-listing-id="9646" onclick="MyListing.Handlers.Bookmark_Button(event, this)"> <i class="mi favorite_border"></i> </a></li></ul></div></div></div></div></div></div></section></div></div><div id="quick-view" class="modal modal-27 quick-view-modal c27-quick-view-modal" role="dialog"><div class="container"><div class="modal-dialog"><div class="modal-content"></div></div></div><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #ddd;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div id="wc-cart-modal" class="modal modal-27" role="dialog"><div class="modal-dialog modal-md"><div class="modal-content"><div class="sign-in-box"><div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div></div></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><script id="mylisting-dialog-template" type="text/template"><div class="mylisting-dialog-wrapper">
		<div class="mylisting-dialog">
			<div class="mylisting-dialog--message"></div><!--
			 --><div class="mylisting-dialog--actions">
				<div class="mylisting-dialog--dismiss mylisting-dialog--action">Dismiss</div>
				<div class="mylisting-dialog--loading mylisting-dialog--action hide">
					
<div class="paper-spinner " style="width: 24px; height: 24px;">
	<div class="spinner-container active">
		<div class="spinner-layer layer-1" style="border-color: #777;">
			<div class="circle-clipper left">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div><div class="gap-patch">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div><div class="circle-clipper right">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div>
		</div>
	</div>
</div>				</div>
			</div>
		</div>
	</div></script> <a href="#" class="back-to-top"> <i class="mi keyboard_arrow_up"></i> </a><style type="text/css">.c27-main-header .logo img { height: 40px; }@media screen and (max-width: 1200px) { .c27-main-header .logo img { height: 50px; } }@media screen and (max-width: 480px) { .c27-main-header .logo img { height: 40px; } }.c27-main-header:not(.header-scroll) .header-skin { background: #202125 }.c27-main-header:not(.header-scroll) .header-skin { border-bottom: 1px solid #000000 } .c27-main-header.header-scroll .header-skin{ background: #202125 !important; }.c27-main-header.header-scroll .header-skin { border-bottom: 1px solid #202125 !important; } .details-list .li_5B4cQWt a:hover i, .details-list .li_5B4cQWt a:hover .term-icon {
		background-color: #ef3737 !important;
		border-color: #ef3737 !important;
		color: #fff;
	}.details-list .li_NOwRXlU a:hover i, .details-list .li_NOwRXlU a:hover .term-icon {
		background-color: #3b5998 !important;
		border-color: #3b5998 !important;
		color: #fff;
	}.details-list .li_z1jVm9i a:hover i, .details-list .li_z1jVm9i a:hover .term-icon {
		background-color: #4099FF !important;
		border-color: #4099FF !important;
		color: #fff;
	}.details-list .li_cSCZ8V8 a:hover i, .details-list .li_cSCZ8V8 a:hover .term-icon {
		background-color: #e1306c !important;
		border-color: #e1306c !important;
		color: #fff;
	}.details-list .li_IgeHP79 a:hover i, .details-list .li_IgeHP79 a:hover .term-icon {
		background-color: #ff0000 !important;
		border-color: #ff0000 !important;
		color: #fff;
	}.details-list .li_mesnDdl a:hover i, .details-list .li_mesnDdl a:hover .term-icon {
		background-color: #dd3333 !important;
		border-color: #dd3333 !important;
		color: #fff;
	}</style><div id="quicksearch-mobile-modal" class="modal modal-27"><div class="modal-dialog modal-md"><div class="modal-content"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><div class="quick-search-instance text-left" id="quicksearch-mobile" data-focus="always"><form action="https://www.greensboroartshub.com/explore/" method="GET"><div class="dark-forms header-search  search-shortcode-light"> <i class="mi search"></i> <input type="search" placeholder=". . . . . . . . . . . ." name="search_keywords" autocomplete="off"><div class="instant-results"><ul class="instant-results-list ajax-results"></ul> <button type="submit" class="buttons full-width button-5 search view-all-results all-results"> <i class="mi search"></i>View all results </button> <button type="submit" class="buttons full-width button-5 search view-all-results no-results"> <i class="mi search"></i>No results </button><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 24px; height: 24px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 2.5px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 2.5px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 2.5px;"></div></div></div></div></div></div><ul class="instant-results-list default-results"><li class="ir-cat">Featured</li><li> <a href="https://www.greensboroartshub.com/category/visual-arts/"> <span class="cat-icon" style="background-color: #fc8600;"> <i class="mi brush" style="color: #fff; "></i> </span> <span class="category-name">Visual Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/literary-arts/"> <span class="cat-icon" style="background-color: #34a4e5;"> <i class="fa fa-book-open" style="color: #fff; "></i> </span> <span class="category-name">Literary Arts</span> </a></li></ul></div></div></form></div></div></div></div><div id="social-share-modal" class="social-share-modal modal modal-27"><ul class="share-options" aria-labelledby="qa-428bb1-dd"><li><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Ffamily-first-abstract-sculpture-workshop%2F&#038;title=Family+First%3A+Abstract+Sculpture+Workshop&#038;description=Get+ready+to+build+abstract+forms+and+get+messy%21%C2%A0In+this+workshop%2C+use+plaster+cloth+to+build+an+abstract+sculpture+inspired+by+the+work+of+artist+Isamu+Noguchi.+As+the+sculpture+may+not+be+completely+dry+by+4+p.m.%2C+participants+have+the+option+to+take+home+a+tube+of+paint+and+a+brush+to+complete+the+project%2C+though+we%E2%80%99ll+try+to+paint+one+coat+before+the+workshop+concludes.&#038;picture=https%3A%2F%2Fwww.greensboroartshub.com%2Fwp-content%2Fuploads%2F2017%2F10%2Faudience-1867754_1920-1024x683.jpg" class="cts-open-popup"> <i class="fa fa-facebook" style="background-color: #3b5998;"></i> Facebook </a></li><li><a href="http://twitter.com/share?text=Family+First%3A+Abstract+Sculpture+Workshop&#038;url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Ffamily-first-abstract-sculpture-workshop%2F" class="cts-open-popup"> <i class="fa fa-twitter" style="background-color: #4099FF;"></i> Twitter </a></li><li><a href="https://api.whatsapp.com/send?text=Family+First%3A+Abstract+Sculpture+Workshop+https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Ffamily-first-abstract-sculpture-workshop%2F" class="cts-open-popup"> <i class="fa fa-whatsapp" style="background-color: #128c7e;"></i> WhatsApp </a></li><li><a href="https://telegram.me/share/url?url=https://www.greensboroartshub.com/event/performing-arts/family-first-abstract-sculpture-workshop/&#038;text=Family%20First:%20Abstract%20Sculpture%20Workshop" class="cts-open-popup"> <i class="fa fa-telegram" style="background-color: #0088cc;"></i> Telegram </a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Ffamily-first-abstract-sculpture-workshop%2F&#038;media=https%3A%2F%2Fwww.greensboroartshub.com%2Fwp-content%2Fuploads%2F2017%2F10%2Faudience-1867754_1920-1024x683.jpg&#038;description=Family+First%3A+Abstract+Sculpture+Workshop" class="cts-open-popup"> <i class="fa fa-pinterest" style="background-color: #C92228;"></i> Pinterest </a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Ffamily-first-abstract-sculpture-workshop%2F&#038;title=Family+First%3A+Abstract+Sculpture+Workshop" class="cts-open-popup"> <i class="fa fa-linkedin" style="background-color: #0077B5;"></i> LinkedIn </a></li><li><a href="http://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Ffamily-first-abstract-sculpture-workshop%2F&#038;t=Family+First%3A+Abstract+Sculpture+Workshop" class="cts-open-popup"> <i class="fa fa-tumblr" style="background-color: #35465c;"></i> Tumblr </a></li><li><a href="http://vk.com/share.php?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Ffamily-first-abstract-sculpture-workshop%2F&#038;title=Family+First%3A+Abstract+Sculpture+Workshop" class="cts-open-popup"> <i class="fa fa-vk" style="background-color: #5082b9;"></i> VKontakte </a></li><li><a href="mailto:?subject=%5BGreensboroArtsHub%5D%20Family%20First%3A%20Abstract%20Sculpture%20Workshop&#038;body=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Ffamily-first-abstract-sculpture-workshop%2F" class=""> <i class="fa fa-envelope-o" style="background-color: #e74c3c;"></i> Mail </a></li><li><a class="c27-copy-link" href="https://www.greensboroartshub.com/event/performing-arts/family-first-abstract-sculpture-workshop/" title="Copy link"><i class="fa fa-clone" style="background-color:#95a5a6;"></i><span>Copy link</span></a></li></ul></div> <script id="case27-basic-marker-template" type="text/template"><a href="#" class="marker-icon">
		<div class="marker-img" style="background-image: url({{marker-bg}});"></div>
	</a></script> <script id="case27-traditional-marker-template" type="text/template"><div class="cts-marker-pin">
		<img src="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/images/pin.png">
	</div></script> <script id="case27-user-location-marker-template" type="text/template"><div class="cts-geoloc-marker"></div></script> <script id="case27-marker-template" type="text/template"><a href="#" class="marker-icon {{listing-id}}">
		{{icon}}
		<div class="marker-img" style="background-image: url({{marker-bg}});"></div>
	</a></script><script type='text/javascript'>if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					       if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       	jQuery('.ig_inline_container:empty').parent().remove();
					       }
					       jQuery('.ig_inline_container:empty').remove();
					    });
					    if(typeof(icegram) === 'undefined'){
					    	if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       		jQuery('.ig_inline_container:empty').parent().remove();
					        }
					    	jQuery('.ig_inline_container:empty').remove();
					    }
	    			});
    			}</script><script type="application/ld+json">{
    "@context": "http://www.schema.org",
    "@type": "Event",
    "@id": "https://www.greensboroartshub.com/event/performing-arts/family-first-abstract-sculpture-workshop/",
    "startDate": "September 12, 2021 2:00 pm-05:00",
    "endDate": "September 12, 2021 4:00 pm-05:00",
    "name": "Family First: Abstract Sculpture Workshop",
    "description": "<p>Get ready to build abstract forms and get messy!\u00a0In this workshop, use plaster cloth to build an abstract sculpture inspired by the work of artist Isamu Noguchi. As the sculpture may not be completely dry by 4 p.m., participants have the option to take home a tube of paint and a brush to complete the project, though we\u2019ll try to paint one coat before the workshop concludes.</p>\n",
    "logo": [
        "https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2021/08/r-logo-3.jpg"
    ],
    "url": "https://www.greensboroartshub.com/event/performing-arts/family-first-abstract-sculpture-workshop/",
    "image": [
        "https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2021/08/2021_Website_FamilyFirst_AbstractSculpture.jpg"
    ],
    "sameAs": [
        "https://www.facebook.com/RHMAA/",
        "https://twitter.com/CurateReynolda",
        "https://www.instagram.com/curatereynolda/",
        "https://www.youtube.com/c/Reynolda/"
    ],
    "eventStatus": "https://schema.org/EventScheduled",
    "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
    "organizer": {
        "@type": "Thing",
        "name": "Reynolda House Museum of American Art",
        "url": "https://www.reynoldahouse.org/"
    },
    "audience": {
        "@type": "audience",
        "audienceType": "Kids"
    },
    "offers": {
        "@type": "AggregateOffer",
        "highPrice": "30.00",
        "price": "24.00",
        "availability": "https://schema.org/InStock",
        "priceCurrency": "USD",
        "url": "https://reynolda-house-fy22.ticketleap.com/family-first-abstract-sculpture/dates/Sep-12-2021_at_0200PM"
    },
    "location": {
        "@type": "Place",
        "name": "Reynolda House Museum of American Art",
        "address": {
            "streetAddress": "2250 Reynolda Road, Winston-Salem, North Carolina 27106, United States"
        }
    }
}</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.greensboroartshub.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.1'></script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script type="text/javascript">jQuery(document).ready(function(){
            jQuery("body").on("focus", "form.wpcf7-form", function(){ 
                jQuery(this).find(".captcha-image").show();
            });
        })

        document.addEventListener( "wpcf7submit", function( event ) {
            if(jQuery(".wpcf7-mail-sent-ok").length) {
                jQuery(this).find(".captcha-image").hide();
                jQuery(":focus").blur()
            }
        }, false );</script><link rel='stylesheet' id='cf7ic_style-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_c782bcf22f358f4a29e9b6d870a4ca58.css?ver=3.2.2' type='text/css' media='all' /> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.greensboroartshub.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.greensboroartshub.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2666a28526df26f86ef649981d2287d0","fragment_name":"wc_fragments_2666a28526df26f86ef649981d2287d0","request_timeout":"5000"};</script> <script type='text/javascript' id='es_starter_main_js-js-extra'>var ig_es_starter_main_js_params = {"show_opt_in_consent":"yes","session_tracking_enabled":"yes","user_logged_in":"no","consent_opt_in_message":"","consent_opt_out_message":"No Thanks","conset_after_opt_out_message":"You won't receive further emails from us, thank you!","ajax_url":"https:\/\/www.greensboroartshub.com\/wp-admin\/admin-ajax.php","security":"5b89e9919b"};</script> <script   type='text/javascript' src='https://api.tiles.mapbox.com/mapbox-gl-js/v1.9.0/mapbox-gl.js?ver=2.6.9' id='mapbox-gl-js'></script> <script   type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script> <script   type='text/javascript' id='moment-js-after'>moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );</script> <script   type='text/javascript' id='c27-main-js-after'>//BEGIN Random backgound
/* jQuery(function($) {
  function handleArtistJSON () {
          var artistData = JSON.parse(this.responseText);
      var selectedArt = artistData[Math.floor(Math.random() * artistData.length)];
      var directory = 'https://www.greensboroartshub.com/backgrounds/';
    if ((window.matchMedia("(min-width: 481px)").matches) && (window.matchMedia("(max-width: 768px)").matches))
        { 
      $('#top-section').css({'background-image': 'url(' + directory + selectedArt.file + ')'});
        }else if (window.matchMedia("(min-width: 769px)").matches)
       {
       $('body.home .elementor-element-2woam06 #jarallax-container-0').find('div').css({'background-image': 'url(' + directory + selectedArt.file + ')'});
       }
     $('#artist-name-span').html('<a href="' + selectedArt.url + '">' + selectedArt.artist + '</span>');
  }

  var req = new XMLHttpRequest();
  req.addEventListener("load", handleArtistJSON);
  req.open("GET", "https://www.greensboroartshub.com/backgrounds/backgrounds.json");
  req.send();
});
*/
//END
// Hide a tab in single listing if no related listing


jQuery(document).ready(function($) {
        $('.profile-header .profile-menu ul li a.toggle-tab-type-related_listings .items-counter').each(function(index, el) {
        setInterval(function() {
            if ($(el).text() == '0') {
                $(el).closest('li').hide();
            }
        }, 500);
        });
})



//Correcponds to snippet in functions.php adjusting file upload size.
jQuery(document).ready(function ($) {
 
    if ( $(".description").length ) {
        $(".description").each(function() {
            $(this).html($(this).html()
                .replace('Maximum file size: 16 MB', 'Maximum file size: 2 MB')
            );
        });
    }
});

//Checks for presence of review-related elements (by class and ID), then rewrites the placeholder of the textarea (identified by its name), the "no reviews" comment, and the label previous to the review textarea.
jQuery(document).ready(function ($) {
  if ($(".form-group-review-ratings").length || $("#listing_tab_reviews").length){
    $('#listing_tab_reviews .sidebar-comment-form textarea').attr('placeholder', ' Write your review...');
    $("#listing_tab_reviews .no-results-wrapper").find("li.no_job_listings_found").html("No reviews yet. Be the first!");
    $('#listing_tab_reviews label + textarea').prev().html("Your Review");
  }
});

//Checks for presence of a listing preview card under the Sponsorhip heading and hides it if there is none.
jQuery(document).ready(function ($)  {
    if ( !$('#sponsor-preview').length) {
        $("#sponsor-block").hide();
        };
});

//Adds http:// to URL form fields if not included by user
jQuery(document).ready(function ($) {
         $('input[type="url"]').on('blur', function(){
           var string = $(this).val().toLowerCase();
           if (!string.match(/^https?:/) && string.length) {
             string = "http://" + string;
              $(this).val(string)
           }
         });
});

//Makes links in specified class open in new tab (sets a target attribute to _blank)
jQuery(document).ready(function ($) {
	var $themlinks= $("#hrz_feed").find('a');
    var $themotherlinks= $("#vrt_feed").find('a');
    $themlinks.attr("target", "_blank");
    $themotherlinks.attr("target", "_blank");
});</script> <script id="webpushr-script">(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BKG_2NYRUgbf9ByMEP7F7DzpEQAf6YJGVk2gSQPXE5ByF1ygKShAf3GEnPCOxMCuJ3Y8GaFn6jrTnOjz0B4s8NE','sw':'https://www.greensboroartshub.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});</script> <script defer src="https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_6df7f9fc77919e44e4b9f3996b0236ea.js"></script></body></html>