<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><style id="aoatfcss" media="all">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</style><link rel="preload" href="https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/fonts/icomoon.ttf?okry1k" as="font" type="font/ttf" crossorigin><link rel="preload" href="https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin><link rel="stylesheet" media="print" href="https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_2f4a413a083ad11d46891744358a9952.css" onload="this.onload=null;this.media='all';" /><link rel="stylesheet" media="print" href="https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css" onload="this.onload=null;this.media='only screen and (max-width: 768px)';" /><noscript id="aonoscrcss"><link media="all" href="https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_2f4a413a083ad11d46891744358a9952.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css" rel="stylesheet" /></noscript><title>Auditions for Playwrights Forum’s Virtual ‘Evening of Short Plays’ &#x2d; GreensboroArtsHub</title><link rel="preload" as="font" href="https://fonts.googleapis.com/icon?family=Material+Icons&amp;ver=5.5.3" data-wpacu-preload-font="1" crossorigin><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" /><meta name="description" content="Creative Greensboro will hold virtual auditions for the Greensboro Playwrights Forum&rsquo;s virtual &ldquo;Evening of Short Plays&rdquo; at 7 pm, January 19 and 20." /><meta property="og:locale" content="en_US" /><meta property="og:type" content="website" /><meta property="og:title" content="Auditions for Playwrights Forum’s Virtual ‘Evening of Short Plays’ &#x2d; GreensboroArtsHub" /><meta property="og:description" content="Creative Greensboro will hold virtual auditions for the Greensboro Playwrights Forum&rsquo;s virtual &ldquo;Evening of Short Plays&rdquo; at 7 pm, January 19 and 20. Register to audition via Zoom. The &ldquo;Evening of Short&#8230;" /><meta property="og:url" content="https://www.greensboroartshub.com/event/performing-arts/auditions-for-playwrights-forums-virtual-evening-of-short-plays/" /><meta property="og:site_name" content="GreensboroArtsHub" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Auditions for Playwrights Forum’s Virtual ‘Evening of Short Plays’ &#x2d; GreensboroArtsHub" /><meta name="twitter:description" content="Creative Greensboro will hold virtual auditions for the Greensboro Playwrights Forum&rsquo;s virtual &ldquo;Evening of Short Plays&rdquo; at 7 pm, January 19 and 20. Register to audition via Zoom. The &ldquo;Evening of Short&#8230;" /><link rel="shortlink" href="https://www.greensboroartshub.com/?p=7644" /><link rel="canonical" href="https://www.greensboroartshub.com/event/performing-arts/auditions-for-playwrights-forums-virtual-evening-of-short-plays/" /><meta name="google-site-verification" content="jW4LizaViv70HcEcu6GwyttITqRyvAGFX2_gD-OV44I" /><meta name="msvalidate.01" content="D937424190986D2F1FB886A999BEA2E1" /><link rel='dns-prefetch' href='//api.tiles.mapbox.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link id='omgf-preload' rel='preload' href='https://www.greensboroartshub.com/wp-content/uploads/omgf/google-fonts-1/roboto-normal-400.woff2' as='font' type='font/woff2' crossorigin /><link id='omgf-preload' rel='preload' href='https://www.greensboroartshub.com/wp-content/uploads/omgf/google-fonts-1/roboto-normal-500.woff2' as='font' type='font/woff2' crossorigin /><link id='omgf-preload' rel='preload' href='https://www.greensboroartshub.com/wp-content/uploads/omgf/google-fonts-1/roboto-normal-700.woff2' as='font' type='font/woff2' crossorigin /><link id='omgf-preload' rel='preload' href='https://www.greensboroartshub.com/wp-content/uploads/omgf/google-fonts-1/roboto-italic-700.woff2' as='font' type='font/woff2' crossorigin /><meta property="og:title" content="Auditions for Playwrights Forum’s Virtual ‘Evening of Short Plays’" /><meta property="og:url" content="https://www.greensboroartshub.com/event/performing-arts/auditions-for-playwrights-forums-virtual-evening-of-short-plays/" /><meta property="og:site_name" content="GreensboroArtsHub" /><meta property="og:type" content="profile" /><meta property="og:description" content="For actors ages 16 and older of all levels and experience" /><meta property="og:image" content="https://www.greensboroartshub.com/wp-content/uploads/2021/01/ballet-actors-performance-stage.jpg" /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><noscript><link rel='stylesheet'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_d881d8db279819a9a0bea1631686e4f8.css?ver=1609960614' type='text/css' media='all' /></noscript><link rel='stylesheet' id='elementor-post-9-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_d881d8db279819a9a0bea1631686e4f8.css?ver=1609960614' type='text/css' media='print' onload="this.onload=null;this.media='all';" /><link   rel='preload stylesheet' as='style' onload="this.onload=null;this.rel='stylesheet'" id='mapbox-gl-css'  href='https://api.tiles.mapbox.com/mapbox-gl-js/v1.9.0/mapbox-gl.css?ver=2.6.4' type='text/css' media='all' /> <noscript><link rel='stylesheet'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;display=swap&#038;ver=5.6' type='text/css' media='all' /></noscript><link rel='stylesheet' id='mylisting-material-icons-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;display=swap&#038;ver=5.6' type='text/css' media='print' onload="this.onload=null;this.media='all';" /><style id='theme-styles-default-inline-css' type='text/css'>:root{}</style><noscript><link rel='stylesheet'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_9b7a36083e6cf13684cad1dba841b00e.css?ver=1609960259' type='text/css' media='all' /></noscript><link rel='stylesheet' id='mylisting-dynamic-styles-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_9b7a36083e6cf13684cad1dba841b00e.css?ver=1609960259' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <noscript><link rel='stylesheet'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_08cba7e87d24782f04d652084e538357.css?ver=5.6' type='text/css' media='all' /></noscript><link rel='stylesheet' id='google-fonts-1-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_08cba7e87d24782f04d652084e538357.css?ver=5.6' type='text/css' media='print' onload="this.onload=null;this.media='all';" /><link rel="https://api.w.org/" href="https://www.greensboroartshub.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greensboroartshub.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greensboroartshub.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.greensboroartshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Fauditions-for-playwrights-forums-virtual-evening-of-short-plays%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.greensboroartshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Fauditions-for-playwrights-forums-virtual-evening-of-short-plays%2F&#038;format=xml" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.greensboroartshub.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.greensboroartshub.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.greensboroartshub.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.greensboroartshub.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.greensboroartshub.com/icons/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.greensboroartshub.com/icons/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.greensboroartshub.com/icons/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.greensboroartshub.com/icons/apple-touch-icon-152x152.png" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-196x196.png" sizes="196x196" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-32x32.png" sizes="32x32" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-128.png" sizes="128x128" /><meta name="application-name" content="GreensboroArtsHub"/><meta name="msapplication-TileColor" content="#FFFFFF" /><meta name="msapplication-TileImage" content="https://www.greensboroartshub.com/icons/mstile-144x144.png" /><meta name="msapplication-square70x70logo" content="https://www.greensboroartshub.com/icons/mstile-70x70.png" /><meta name="msapplication-square150x150logo" content="https://www.greensboroartshub.com/icons/mstile-150x150.png" /><meta name="msapplication-wide310x150logo" content="https://www.greensboroartshub.com/icons/mstile-310x150.png" /><meta name="msapplication-square310x310logo" content="https://www.greensboroartshub.com/icons/mstile-310x310.png" /> <script type="text/javascript">var CASE27 = {"ajax_url":"https:\/\/www.greensboroartshub.com\/wp-admin\/admin-ajax.php","login_url":"https:\/\/www.greensboroartshub.com\/my-account\/","register_url":"https:\/\/www.greensboroartshub.com\/my-account\/?register","mylisting_ajax_url":"\/?mylisting-ajax=1","env":"production","ajax_nonce":"12b7805fde","l10n":{"selectOption":"Select an option","errorLoading":"The results could not be loaded.","loadingMore":"Loading more results\u2026","noResults":"No results found","searching":"Searching\u2026","datepicker":{"format":"MMMM DD, YYYY","timeFormat":"h:mm A","dateTimeFormat":"MMMM DD, YYYY, h:mm A","timePicker24Hour":false,"firstDay":1,"applyLabel":"Apply","cancelLabel":"Cancel","customRangeLabel":"Custom Range","daysOfWeek":["Su","Mo","Tu","We","Th","Fr","Sa"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"]},"irreversible_action":"This is an irreversible action. Proceed anyway?","delete_listing_confirm":"Are you sure you want to delete this listing?","copied_to_clipboard":"Copied!","nearby_listings_location_required":"Enter a location to find nearby listings.","nearby_listings_retrieving_location":"Retrieving location...","nearby_listings_searching":"Searching for nearby listings...","geolocation_failed":"You must enable location to use this feature.","something_went_wrong":"Something went wrong.","all_in_category":"All in \"%s\"","invalid_file_type":"Invalid file type. Accepted types:","file_limit_exceeded":"You have exceeded the file upload limit (%d)."},"woocommerce":[],"js_field_html_img":"<div class=\"uploaded-file uploaded-image review-gallery-image job-manager-uploaded-file\">\t<span class=\"uploaded-file-preview\">\t\t\t\t\t<span class=\"job-manager-uploaded-file-preview\">\t\t\t\t<img src=\"\">\t\t\t<\/span>\t\t\t\t<a class=\"remove-uploaded-file review-gallery-image-remove job-manager-remove-uploaded-file\"><i class=\"mi delete\"><\/i><\/a>\t<\/span>\t<input type=\"hidden\" class=\"input-text\" name=\"\" value=\"b64:\"><\/div>","js_field_html":"<div class=\"uploaded-file  review-gallery-image job-manager-uploaded-file\">\t<span class=\"uploaded-file-preview\">\t\t\t\t\t<span class=\"job-manager-uploaded-file-name\">\t\t\t\t<i class=\"mi insert_drive_file uploaded-file-icon\"><\/i>\t\t\t\t<code><\/code>\t\t\t<\/span>\t\t\t\t<a class=\"remove-uploaded-file review-gallery-image-remove job-manager-remove-uploaded-file\"><i class=\"mi delete\"><\/i><\/a>\t<\/span>\t<input type=\"hidden\" class=\"input-text\" name=\"\" value=\"b64:\"><\/div>"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="mylisting-element-queries">.featured-search[max-width~="1000px"] .form-group, .featured-search .filter-count-3 .form-group { width: calc(33.3% - 12px); margin-right: 18px; } .featured-search[max-width~="1000px"] .form-group:nth-child(3n), .featured-search .filter-count-3 .form-group:nth-child(3n) { margin-right: 0; } .featured-search[max-width~="750px"] .form-group, .featured-search .filter-count-2 .form-group { width: calc(50% - 5px); margin-right: 10px !important; } .featured-search[max-width~="750px"] .form-group:nth-child(2n), .featured-search .filter-count-2 .form-group:nth-child(2n) { margin-right: 0 !important; } .featured-search[max-width~="550px"] .form-group, .featured-search .filter-count-1 .form-group { width: 100%; margin-right: 0 !important; }</style><style type="text/css" id="mylisting-typography"></style></head><body class="job_listing-template-default single single-job_listing postid-7644 theme-my-listing woocommerce-no-js single-listing type-event cover-style-gallery my-listing elementor-default elementor-kit-9"><div id="c27-site-wrapper"><div class="loader-bg main-loader site-logo-loader" style="background-color: #202125;"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"></div><header class="c27-main-header header header-style-default header-dark-skin header-scroll-dark-skin hide-until-load header-scroll-hide header-fixed header-menu-right"><div class="header-skin"></div><div class="header-container"><div class="header-top container-fluid"><div class="header-left"><div class="mobile-menu"> <a href="#main-menu"><div class="mobile-menu-lines"><i class="mi menu"></i></div> </a></div><div class="logo"> <a href="https://www.greensboroartshub.com/" class="static-logo"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"> </a></div><div class="quick-search-instance text-left" id="c27-header-search-form" data-focus="default"><form action="https://www.greensboroartshub.com/explore/" method="GET"><div class="dark-forms header-search  search-shortcode-light"> <i class="mi search"></i> <input type="search" placeholder=". . . . . . . . . . . ." name="search_keywords" autocomplete="off"><div class="instant-results"><ul class="instant-results-list ajax-results"></ul> <button type="submit" class="buttons full-width button-5 search view-all-results all-results"> <i class="mi search"></i>View all results </button> <button type="submit" class="buttons full-width button-5 search view-all-results no-results"> <i class="mi search"></i>No results </button><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 24px; height: 24px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 2.5px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 2.5px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 2.5px;"></div></div></div></div></div></div><ul class="instant-results-list default-results"><li class="ir-cat">Featured</li><li> <a href="https://www.greensboroartshub.com/category/visual-arts/"> <span class="cat-icon" style="background-color: #fc8600;"> <i class="mi brush" style="color: #fff; "></i> </span> <span class="category-name">Visual Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li></ul></div></div></form></div></div><div class="header-center"><div class="i-nav"><div class="mobile-nav-head"><div class="mnh-close-icon"> <a href="#close-main-menu"> <i class="mi menu"></i> </a></div></div><ul id="menu-main-menu" class="main-menu main-nav"><li id="menu-item-6031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6031"><a href="https://www.greensboroartshub.com"><i class="mi home"></i> Home</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://www.greensboroartshub.com/explore/"><i class="fa fa-compass"></i> Explore</a><div class="submenu-toggle"><i class="material-icons">arrow_drop_down</i></div><ul class="sub-menu i-dropdown"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://www.greensboroartshub.com/explore/">Everything</a></li><li id="menu-item-4201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4201"><a href="https://www.greensboroartshub.com/explore/?type=person">People</a></li><li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="https://www.greensboroartshub.com/explore/?type=event">Events</a></li><li id="menu-item-4204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4204"><a href="https://www.greensboroartshub.com/explore/?type=works">Artistic Creations</a></li><li id="menu-item-4205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4205"><a href="https://www.greensboroartshub.com/explore/?type=jobs">Opportunities</a></li><li id="menu-item-4206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4206"><a href="https://www.greensboroartshub.com/explore/?type=place">Places</a></li><li id="menu-item-4207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4207"><a href="https://www.greensboroartshub.com/explore/?type=space">Facilities</a></li><li id="menu-item-4208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4208"><a href="https://www.greensboroartshub.com/explore/?type=group">Groups</a></li><li id="menu-item-4379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4379"><a href="https://www.greensboroartshub.com/blog/">Arts Blog</a></li></ul></li><li id="menu-item-3445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3445"><a href="#"><i class="icon-box-2"></i> Participate</a><div class="submenu-toggle"><i class="material-icons">arrow_drop_down</i></div><ul class="sub-menu i-dropdown"><li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://www.greensboroartshub.com/add-listing/">Add a Listing</a></li><li id="menu-item-4223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4223"><a href="https://www.greensboroartshub.com/write-a-blog-post/">Write a blog post</a></li><li id="menu-item-4216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4216"><a href="https://www.greensboroartshub.com/submit-front-page-art/">Submit Front Page Art</a></li><li id="menu-item-4330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4330"><a href="https://www.greensboroartshub.com/become-a-sponsor/">Sponsor</a></li><li id="menu-item-4331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4331"><a href="https://www.greensboroartshub.com/product-category/contribution/">Monetary donation</a></li><li id="menu-item-7235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235"><a href="https://www.greensboroartshub.com/embed-greensboroartshub-listing-feed-on-your-website/">Embed a listing feed on your website</a></li></ul></li><li id="menu-item-4228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4228"><a href="#">Help</a><div class="submenu-toggle"><i class="material-icons">arrow_drop_down</i></div><ul class="sub-menu i-dropdown"><li id="menu-item-4230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4230"><a href="https://www.greensboroartshub.com/forum/forum/first-forum/">Support questions</a></li><li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4332"><a href="https://www.greensboroartshub.com/billing-help/">Billing</a></li><li id="menu-item-4333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4333"><a href="mailto:admin@greensboroartshub.com">Email us for non-support questions</a></li><li id="menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4926"><a href="https://www.greensboroartshub.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4927"><a href="https://www.greensboroartshub.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://www.greensboroartshub.com/our-mission/">Our Mission</a></li></ul></li></ul><div class="mobile-nav-button"><div class="header-button"> <a href="https://www.greensboroartshub.com/add-listing/" class="buttons button-1"> <i class="icon-add-circle-1"></i> Add a free listing </a></div></div></div><div class="i-nav-overlay"></div></div><div class="header-right"><div class="user-area signin-area"> <i class="mi person user-area-icon"></i> <a href="https://www.greensboroartshub.com/my-account/"> Sign in </a> <span>or</span> <a href="https://www.greensboroartshub.com/my-account/?register"> Register </a></div><div class="mob-sign-in"> <a href="https://www.greensboroartshub.com/my-account/"><i class="mi person"></i></a></div> <a class="view-cart-contents" href="#" type="button" id="user-cart-menu" data-toggle="modal" data-target="#wc-cart-modal" title="View your shopping cart"> <span class="mi shopping_basket"></span> <i class="header-cart-counter counter-hidden" data-count="0"> <span>0</span> </i> </a><div class="header-button"> <a href="https://www.greensboroartshub.com/add-listing/" class="buttons button-1"> <i class="icon-add-circle-1"></i> Add a free listing </a></div><div class="search-trigger" data-toggle="modal" data-target="#quicksearch-mobile-modal"> <a href="#"><i class="mi search"></i></a></div></div></div></div></header><div class="single-job-listing " id="c27-single-listing"> <input type="hidden" id="case27-post-id" value="7644"> <input type="hidden" id="case27-author-id" value="1"><section class="featured-section profile-cover featured-section-gallery profile-cover-gallery"><div class="header-gallery-carousel photoswipe-gallery owl-carousel zoom-gallery"> <a class="item photoswipe-item"
 href="https://www.greensboroartshub.com/wp-content/uploads/2021/01/ballet-actors-performance-stage.jpg"
 style="background-image: url(https://www.greensboroartshub.com/wp-content/uploads/2021/01/ballet-actors-performance-stage.jpg);"
 ><div class="overlay"
 style="background-color: #242429;
 opacity: 0.4;"
 ></div> </a></div><div class="main-info-desktop"><div class="container listing-main-info"><div class="col-md-6"><div class="profile-name has-tagline no-rating"> <a
 class="profile-avatar open-photo-swipe"
 href=""
 style="background-image: url('https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/picture/2020/11/DSC05764-2-150x150.jpg')"
 ></a><h1 class="case27-primary-text"> Auditions for Playwrights Forum’s Virtual ‘Evening of Short Plays’</h1><div class="pa-below-title"><h2 class="profile-tagline listing-tagline-field">For actors ages 16 and older of all levels and experience</h2></div></div></div><div class="col-md-6"><div class="listing-main-buttons detail-count-3"><ul><li class="price-or-date"><div class="lmb-label"></div><div class="value">January 19, 2021 7:00 pm - 7:00 pm</div></li><li class="price-or-date"><div class="lmb-label"></div><div class="value">Online</div></li><li id="cta-6c92c1" class="lmb-calltoaction"> <a href="http://www.creativegreensboro.com/" target="_blank" rel="nofollow"> <i class="fa fa-link"></i> <span>Website</span> </a></li></ul></div></div></div></div></section><div class="main-info-mobile"></div><div class="profile-header"><div class="container"><div class="row"><div class="col-md-12"><div class="profile-menu"><ul class="cts-carousel"><li> <a id="listing_tab_details_toggle" data-section-id="details" class="listing-tab-toggle toggle-tab-type-main" data-options="{}"> Details </a></li><li> <a id="listing_tab_venue_toggle" data-section-id="venue" class="listing-tab-toggle toggle-tab-type-related_listings" data-options="{&quot;field_key&quot;:&quot;event-place-relation&quot;}"> Venue <span class="items-counter hide"></span> <span class="c27-tab-spinner tab-spinner"> <i class="fa fa-circle-o-notch fa-spin"></i> </span> </a></li><li> <a id="listing_tab_organizer_toggle" data-section-id="organizer" class="listing-tab-toggle toggle-tab-type-related_listings" data-options="{&quot;field_key&quot;:&quot;event-group-relation&quot;}"> Organizer <span class="items-counter hide"></span> <span class="c27-tab-spinner tab-spinner"> <i class="fa fa-circle-o-notch fa-spin"></i> </span> </a></li><li> <a id="listing_tab_people_toggle" data-section-id="people" class="listing-tab-toggle toggle-tab-type-related_listings" data-options="{&quot;field_key&quot;:&quot;event-people-relation&quot;}"> People <span class="items-counter hide"></span> <span class="c27-tab-spinner tab-spinner"> <i class="fa fa-circle-o-notch fa-spin"></i> </span> </a></li><li> <a id="listing_tab_reviews_toggle" data-section-id="reviews" class="listing-tab-toggle toggle-tab-type-comments" data-options="{}"> Reviews <span class="items-counter">0</span> </a></li><li class="cts-prev">prev</li><li class="cts-next">next</li></ul></div></div></div></div></div><div class="container qla-container"><div class="quick-listing-actions"><ul class="cts-carousel"><li id="qa-549f5e" class=""> <a href="tel:336-373-2974" rel="nofollow"> <i class="icon-phone-outgoing"></i> <span>Call now</span> </a></li><li id="qa-af651f" class=""> <a href="mailto:todd.fisher@greensboro-nc.gov" rel="nofollow"> <i class="icon-email-outbox"></i> <span>Send an email</span> </a></li><li id="qa-64bb41" class=""> <a href="https://form.jotform.com/joshuasherrick/Eveningofshortplays%20" rel="nofollow" target="_blank"> <i class="icon-file-tasks-checklist"></i> <span>Register</span> </a></li><li id="qa-604a5c" class=""> <a href="http://maps.google.com/maps?daddr=200+North+Davie+Street%2C+Greensboro%2C+North+Carolina+27401%2C+United+States" target="_blank"> <i class="fa fa-route"></i> <span>Get directions</span> </a></li><li id="qa-23a01d" class=""> <a href="http://maps.google.com/maps?saddr=current+location&#038;daddr=200%20North%20Davie%20Street,%20Greensboro,%20North%20Carolina%2027401,%20United%20States&#038;dirflg=r" rel="nofollow" target="_blank"> <i class="mi directions_bus"></i> <span>By public transit</span> </a></li><li id="qa-dcbf25" class=""> <a href="https://m.uber.com/?action=setPickup&#038;client_id=uwaeG8DZU81OzPTSw-OiZoCzp-bsjfHy&#038;pickup=my_location&#038;dropoff%5Blatitude%5D=36.073786&#038;dropoff%5Blongitude%5D=-79.788609&#038;dropoff%5Bnickname%5D=Auditions%20for%20Playwrights%20Forum’s%20Virtual%20‘Evening%20of%20Short%20Plays’" rel="nofollow" target="_blank"> <i class="fab fa-uber"></i> <span>Book a ride</span> </a></li><li id="qa-b1714f" class=""> <a
 href="#"
 class="mylisting-bookmark-item "
 data-listing-id="7644"
 data-label="Bookmark"
 data-active-label="Bookmarked"
 onclick="MyListing.Handlers.Bookmark_Button(event, this)"
 > <i class="mi favorite_border"></i> <span class="action-label">Bookmark</span> </a></li><li id="qa-428bb1" class=""> <a href="#" id="qa-428bb1-dd" data-toggle="modal" data-target="#social-share-modal"> <i class="mi share"></i> <span>Share</span> </a></li><li id="qa-df9b9a" class=""> <a href="#" class="show-review-form"> <i class="icon-chat-bubble-square-1"></i> <span>Leave a review</span> </a></li><li id="qa-cdcf45" class=""> <a href="https://www.greensboroartshub.com/my-account/"> <i class="mi error_outline"></i> <span>Report</span> </a></li><li id="qa-e01b6d" class=""> <a href="https://www.greensboroartshub.com/claim-listing/?listing_id=7644"> <i class="icon-location-pin-check-2"></i> <span>Claim listing</span> </a></li><li class="cts-prev">prev</li><li class="cts-next">next</li></ul></div></div><div class="tab-content listing-tabs"><section class="profile-body listing-tab tab-hidden tab-type-main tab-layout-masonry pre-init" id="listing_tab_details"><div class="container tab-template-masonry"><div class="row listing-tab-grid"><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-terms" id="block_9Fe9zwe"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi view_module"></i><h5>Type of event</h5></div></div><div class="pf-body"><ul class="outlined-list details-list social-nav item-count-1"><li class="li_VzSqvYL"> <a href="https://www.greensboroartshub.com/event-type/audition/"> <i class="mi accessibility" style=""></i> <span>Audition</span> </a></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-text block-field-job_description" id="block_znDznQl"><div class="element content-block wp-editor-content"><div class="pf-head"><div class="title-style-1"> <i class="mi view_headline"></i><h5>Description</h5></div></div><div class="pf-body"><p>Creative Greensboro will hold virtual auditions for the Greensboro Playwrights Forum’s virtual “Evening of Short Plays” at 7 pm, January 19 and 20. <a href="https://form.jotform.com/joshuasherrick/Eveningofshortplays">Register to audition via Zoom</a>.</p><p>The “Evening of Short Plays” offers a great performance opportunity for actors ages 16 and older of all levels and experience. Creative Greensboro values diversity of participation and actors of all racial and ethnic identities are encouraged to audition. Auditions will consist of cold readings from selected scripts. Perusal scripts can be requested prior to the audition dates by emailing <a href="mailto:todd.fisher@greensboro-nc.gov">todd.fisher@greensboro-nc.gov</a></p><p>Rehearsals will take place via Zoom beginning January 20 on evenings and weekends, as schedules permit. Performances, also presented via Zoom, will be on March 6 at 7 pm and March 8 at 2 pm.</p></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-upcoming_dates block-field-event_date" id="block_FIr5yjX"><div class="element content-block upcoming-dates-block"><div class="pf-head"><div class="title-style-1"> <i class="fa fa-calendar-alt"></i><h5>Upcoming Dates</h5></div></div><div class="pf-body"><ul class="event-dates-timeline"><li class="upcoming-event-date "> <i class="fa fa-calendar-alt"></i> <span> January 19, 2021 7:00 pm - 7:00 pm </span> <a class="add-to-google-cal" target="_blank" rel="nofollow" href="https://calendar.google.com/calendar/render?action=TEMPLATE&#038;text=Auditions%20for%20Playwrights%20Forum’s%20Virtual%20‘Evening%20of%20Short%20Plays’&#038;dates=20210119T190000/20210119T190000&#038;details=For%20actors%20ages%2016%20and%20older%20of%20all%20levels%20and%20experience%20https://www.greensboroartshub.com/event/performing-arts/auditions-for-playwrights-forums-virtual-evening-of-short-plays/&#038;location=200%20North%20Davie%20Street,%20Greensboro,%20North%20Carolina%2027401,%20United%20States&#038;trp=true&#038;ctz=America/New_York"> <i class="fab fa-google"></i> Add to Google Calendar </a></li><li class="upcoming-event-date "> <i class="fa fa-calendar-alt"></i> <span> January 20, 2021 7:00 pm - 7:00 pm </span> <a class="add-to-google-cal" target="_blank" rel="nofollow" href="https://calendar.google.com/calendar/render?action=TEMPLATE&#038;text=Auditions%20for%20Playwrights%20Forum’s%20Virtual%20‘Evening%20of%20Short%20Plays’&#038;dates=20210120T190000/20210120T190000&#038;details=For%20actors%20ages%2016%20and%20older%20of%20all%20levels%20and%20experience%20https://www.greensboroartshub.com/event/performing-arts/auditions-for-playwrights-forums-virtual-evening-of-short-plays/&#038;location=200%20North%20Davie%20Street,%20Greensboro,%20North%20Carolina%2027401,%20United%20States&#038;trp=true&#038;ctz=America/New_York"> <i class="fab fa-google"></i> Add to Google Calendar </a></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-details" id="block_zWd9gdR"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="icon-file-tasks-checklist"></i><h5>Details</h5></div></div><div class="pf-body"><ul class="outlined-list details-block-content"><li> <i class="fa fa-shoe-prints"></i> <span class="wp-editor-content">Online </span></li><li> <i class="mi account_box"></i> <span class="wp-editor-content">Adults</span></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-details" id="block_xUPhzxC"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="fa fa-sign-in-alt"></i><h5>Tickets/Registration</h5></div></div><div class="pf-body"><ul class="outlined-list details-block-content"><li> <i class="fa fa-link"></i> <span class="wp-editor-content"> <a href="https://form.jotform.com/joshuasherrick/Eveningofshortplays">Register here.</a></span></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-details" id="block_5nq1oyq"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="icon-phone-outgoing"></i><h5>Phone Number</h5></div></div><div class="pf-body"><ul class="outlined-list details-block-content"><li> <i class="mi phone_iphone"></i> <span class="wp-editor-content">336-373-2974</span></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-gallery block-field-job_gallery" id="block_Y05HOxK"><div class="element slider-padding gallery-block"><div class="pf-head"><div class="title-style-1"> <i class=""></i><h5></h5></div></div><div class="pf-body"><div class="gallerySlider car-slider"><div class="owl-carousel galleryPreview photoswipe-gallery"> <a class="item photoswipe-item" href="https://www.greensboroartshub.com/wp-content/uploads/2021/01/ballet-actors-performance-stage.jpg"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/2021/01/ballet-actors-performance-stage.jpg" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/2021/01/ballet-actors-performance-stage.jpg" alt=""> </a></div></div></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-text block-field-venue" id="block_ZiJ9ahD"><div class="element content-block plain-text-content"><div class="pf-head"><div class="title-style-1"> <i class="icon-building-10"></i><h5>Venue</h5></div></div><div class="pf-body"><p><p>Online</p></p></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-location block-field-job_location" id="block_lj1haad"><div class="element map-block"><div class="pf-head"><div class="title-style-1"> <i class="mi map"></i><h5>Location : 200 North Davie Street, Greensboro, North Carolina 27401, United States</h5></div></div><div class="pf-body"><div class="contact-map"><div class="c27-map map" data-options="{&quot;items_type&quot;:&quot;custom-locations&quot;,&quot;marker_type&quot;:&quot;basic&quot;,&quot;locations&quot;:[{&quot;marker_lat&quot;:&quot;36.073786&quot;,&quot;marker_lng&quot;:&quot;-79.788609&quot;,&quot;address&quot;:&quot;200 North Davie Street, Greensboro, North Carolina 27401, United States&quot;,&quot;marker_image&quot;:{&quot;url&quot;:&quot;https:\/\/www.greensboroartshub.com\/wp-content\/themes\/my-listing\/assets\/images\/marker.jpg&quot;}}],&quot;skin&quot;:&quot;skin1&quot;,&quot;zoom&quot;:11,&quot;draggable&quot;:true}"></div><div class="c27-map-listings hide"></div></div><div class="map-block-address"><p>200 North Davie Street, Greensboro, North Carolina 27401, United States</p><div class="location-address"> <a href="http://maps.google.com/maps?daddr=200+North+Davie+Street%2C+Greensboro%2C+North+Carolina+27401%2C+United+States" target="_blank"> Get Directions </a></div></div></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-contact_form" id="block_hF7H2Di"><div class="element content-block"><div class="pf-head"><div class="title-style-1"> <i class="mi email"></i><h5>Contact Form</h5></div></div><div class="pf-body"><div role="form" class="wpcf7" id="wpcf7-f3732-p7644-o1" lang="en-US" dir="ltr"><div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p><ul></ul></div><form action="/event/performing-arts/auditions-for-playwrights-forums-virtual-evening-of-short-plays/#wpcf7-f3732-p7644-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="3732" /> <input type="hidden" name="_wpcf7_version" value="5.3.2" /> <input type="hidden" name="_wpcf7_locale" value="en_US" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3732-p7644-o1" /> <input type="hidden" name="_wpcf7_container_post" value="7644" /> <input type="hidden" name="_wpcf7_posted_data_hash" value="" /> <input type="hidden" name="_case27_recipients" value="job_email" /> <input type="hidden" name="_case27_post_id" value="7644" /></div><p><label> Your Name (required)<br /> <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p><p><label> Your Email (required)<br /> <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p><p><label> Subject (required)<br /> <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p><p><label> Your Message (required)<br /> <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p><p><span class="wpcf7-form-control-wrap kc_captcha"><span class="wpcf7-form-control wpcf7-radio"> <span class="captcha-image" style="display: none;"> <span class="cf7ic_instructions">Please prove you are human by selecting the <span> House</span>.</span><label><input type="radio" name="kc_captcha" value="kc_human" /><svg width="50px" height="50px" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M488 312.7V456c0 13.3-10.7 24-24 24H348c-6.6 0-12-5.4-12-12V356c0-6.6-5.4-12-12-12h-72c-6.6 0-12 5.4-12 12v112c0 6.6-5.4 12-12 12H112c-13.3 0-24-10.7-24-24V312.7c0-3.6 1.6-7 4.4-9.3l188-154.8c4.4-3.6 10.8-3.6 15.3 0l188 154.8c2.7 2.3 4.3 5.7 4.3 9.3zm83.6-60.9L488 182.9V44.4c0-6.6-5.4-12-12-12h-56c-6.6 0-12 5.4-12 12V117l-89.5-73.7c-17.7-14.6-43.3-14.6-61 0L4.4 251.8c-5.1 4.2-5.8 11.8-1.6 16.9l25.5 31c4.2 5.1 11.8 5.8 16.9 1.6l235.2-193.7c4.4-3.6 10.8-3.6 15.3 0l235.2 193.7c5.1 4.2 12.7 3.5 16.9-1.6l25.5-31c4.2-5.2 3.4-12.7-1.7-16.9z"></path></svg></label><label><input type="radio" name="kc_captcha" value="bot" /><svg width="50px" height="50px" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 176.001C512 273.203 433.202 352 336 352c-11.22 0-22.19-1.062-32.827-3.069l-24.012 27.014A23.999 23.999 0 0 1 261.223 384H224v40c0 13.255-10.745 24-24 24h-40v40c0 13.255-10.745 24-24 24H24c-13.255 0-24-10.745-24-24v-78.059c0-6.365 2.529-12.47 7.029-16.971l161.802-161.802C163.108 213.814 160 195.271 160 176 160 78.798 238.797.001 335.999 0 433.488-.001 512 78.511 512 176.001zM336 128c0 26.51 21.49 48 48 48s48-21.49 48-48-21.49-48-48-48-48 21.49-48 48z"></path></svg></label><label><input type="radio" name="kc_captcha" value="bot" /><svg width="50px" height="50px" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M377.33 375.429L293.906 288H328c21.017 0 31.872-25.207 17.448-40.479L262.79 160H296c20.878 0 31.851-24.969 17.587-40.331l-104-112.003c-9.485-10.214-25.676-10.229-35.174 0l-104 112.003C56.206 134.969 67.037 160 88 160h33.21l-82.659 87.521C24.121 262.801 34.993 288 56 288h34.094L6.665 375.429C-7.869 390.655 2.925 416 24.025 416H144c0 32.781-11.188 49.26-33.995 67.506C98.225 492.93 104.914 512 120 512h144c15.086 0 21.776-19.069 9.995-28.494-19.768-15.814-33.992-31.665-33.995-67.496V416h119.97c21.05 0 31.929-25.309 17.36-40.571z"></path></svg></label> </span> <span style="display:none"> <input type="text" name="kc_honeypot"> </span></span></span></p><p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-terms" id="block_eJ25vHn"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi view_module"></i><h5>Categories</h5></div></div><div class="pf-body"><ul class="outlined-list details-list social-nav item-count-1"><li class="li_HZvKqIq"> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <i class="fa fa-theater-masks" style=""></i> <span>Performing Arts</span> </a></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-author" id="block_qseWTG4"><div class="element related-listing-block"><div class="pf-head"><div class="title-style-1"> <i class="mi account_circle"></i><h5>Listed by:</h5></div></div><div class="pf-body"><div class="event-host"> <a href="https://www.greensboroartshub.com/author/gahadmin/"><div class="avatar"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/picture/2020/11/DSC05764-2-150x150.jpg"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/picture/2020/11/DSC05764-2-150x150.jpg"></div><div class="host-name"> Curator<div class="author-bio-listing"><p>GreensboroArtsHub.com creator and curator. B.F.A., Theatre, Western Carolina University. Dog lover.</p></div></div> </a></div></div></div></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-related_listings tab-layout-masonry pre-init" id="listing_tab_venue"><div class="container c27-related-listings-wrapper"><div class="row listings-loading tab-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="row section-body i-section"><div class="c27-related-listings tab-contents"></div></div><div class="row"><div class="c27-related-listings-pagination tab-pagination"></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-related_listings tab-layout-masonry pre-init" id="listing_tab_organizer"><div class="container c27-related-listings-wrapper"><div class="row listings-loading tab-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="row section-body i-section"><div class="c27-related-listings tab-contents"></div></div><div class="row"><div class="c27-related-listings-pagination tab-pagination"></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-related_listings tab-layout-masonry pre-init" id="listing_tab_people"><div class="container c27-related-listings-wrapper"><div class="row listings-loading tab-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="row section-body i-section"><div class="c27-related-listings tab-contents"></div></div><div class="row"><div class="c27-related-listings-pagination tab-pagination"></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-comments tab-layout-masonry pre-init" id="listing_tab_reviews"><div><div class="container"><div class="row"><div class="col-md-7 comments-list-wrapper" data-current-page="0" data-page-count="0"><div class="no-results-wrapper"> <i class="no-results-icon material-icons">mood_bad</i><li class="no_job_listings_found">No comments yet.</li></div></div><div class="col-md-5"><div><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi chat_bubble_outline"></i><h5>Add a review</h5></div></div><div class="pf-body"><div class="sidebar-comment-form"><div class=""><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply &middot; <span><a rel="nofollow" id="cancel-comment-reply-link" href="/event/performing-arts/auditions-for-playwrights-forums-virtual-evening-of-short-plays/#respond" style="display:none;">Cancel reply</a></span></h3><form action="https://www.greensboroartshub.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group form-group-review-ratings rating-mode-10"><div class="rating-category-field rating-category-field-rating"><div class="rating-category-label">Overall Rating</div><div class="rating-number form-group c27-rating-field"><p class="clasificacion"> <input id="rating_rating_10" type="radio" name="rating_star_rating" value="10" ><label for="rating_rating_10" class="right-half"><i class="mi star_border "></i></label><input id="rating_rating_9" type="radio" name="rating_star_rating" value="9" ><label for="rating_rating_9" class="left-half"><i class="mi star_border "></i></label><input id="rating_rating_8" type="radio" name="rating_star_rating" value="8" ><label for="rating_rating_8" class="right-half"><i class="mi star_border "></i></label><input id="rating_rating_7" type="radio" name="rating_star_rating" value="7" ><label for="rating_rating_7" class="left-half"><i class="mi star_border "></i></label><input id="rating_rating_6" type="radio" name="rating_star_rating" value="6" ><label for="rating_rating_6" class="right-half"><i class="mi star_border "></i></label><input id="rating_rating_5" type="radio" name="rating_star_rating" value="5" ><label for="rating_rating_5" class="left-half"><i class="mi star_border "></i></label><input id="rating_rating_4" type="radio" name="rating_star_rating" value="4" ><label for="rating_rating_4" class="right-half"><i class="mi star_border "></i></label><input id="rating_rating_3" type="radio" name="rating_star_rating" value="3" ><label for="rating_rating_3" class="left-half"><i class="mi star_border "></i></label><input id="rating_rating_2" type="radio" name="rating_star_rating" value="2" ><label for="rating_rating_2" class="right-half"><i class="mi star_border "></i></label><input id="rating_rating_1" type="radio" name="rating_star_rating" value="1" ><label for="rating_rating_1" class="left-half"><i class="mi star_border "></i></label></p></div></div></div><div class="form-group"> <label>Name</label> <input name="author" type="text" value="" required="required" placeholder="Your Name"></div><div class="form-group"> <label>Email</label> <input name="email" type="text" value="" required="required" placeholder="Your Email"></div><div class="form-group"> <label>Your Message</label><textarea rows="5" name="comment" required="required" placeholder="Enter message..."></textarea></div><div class="comment-form-cookies-consent md-checkbox"> <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" > <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></div> <button name="submit" type="submit" class="buttons button-2 full-width"> Submit review </button><p class="ig-es-comment-form-es-consent"><input id="ig-es-comment-form-es-consent" name="ig-es-comment-es-consent" type="checkbox" value="yes" /><label for="ig-es-comment-es-consent"></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="hide" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7644' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div></div></div></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-store tab-layout-masonry pre-init" id="listing_tab_store"><div class="container c27-products-wrapper woocommerce"><div class="row listings-loading store-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="section-body"><ul class="c27-products products columns-3 store-contents"></ul></div><div class="row"><div class="c27-products-pagination store-pagination"></div></div></div></section></div><section class="i-section similar-listings hide-until-load"><div class="container"><div class="row section-title"><h2 class="case27-primary-text"> You May Also Be Interested In</h2></div><div class="row section-body grid"><div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 grid-item"><div class="lf-item-container listing-preview type-event post-7499 type-job_listing status-publish hentry job_listing_category-performing-arts region-surry event-type-class-workshop job_listing no-logo has-tagline has-info-fields level-normal priority-0" data-id="listing-id-7499" data-latitude="36.497982" data-longitude="-80.609004" data-category-icon="	&lt;i class=&quot;fa fa-theater-masks&quot; style=&quot;color: #fff; background: #dd3333; &quot;&gt;&lt;/i&gt;	" data-category-color="#dd3333" data-category-text-color="#fff" data-thumbnail="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/images/marker.jpg" data-template="default"
><div class="lf-item lf-item-default" data-template="default"> <a href="https://www.greensboroartshub.com/event/performing-arts/living-rhythm-free-drumming-workshop-celebrates-black-history/"><div class="overlay" style=" background-color: #242429; opacity: 0.4;
"></div><div class="owl-carousel lf-background-carousel"><div class="item"><div class="lazyload lf-background" data-bg="https://www.greensboroartshub.com/wp-content/uploads/2021/01/living-rhythms-drum-workshop-300x128.png" style="background-image: url('data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E');"></div></div></div><div class="lf-item-info"><h4 class="case27-secondary-text listing-preview-title"> Living Rhythm Free Drumming Workshop Celebrates Black History</h4><ul class="lf-contact"><li > Andy Griffith Playhouse</li><li > 218 Rockford Street, Mount Airy, North Carolina</li><li > <i class="icon-calendar-1 sm-icon"></i> February 13, 2021 1:00 pm - 1:00 pm</li></ul></div><div class="lf-head"><div class="lf-head-btn " > Event</div><div class="lf-head-btn " > Free</div><div class="lf-head-btn " > In-person</div><div class="lf-head-btn " > All ages</div></div> </a></div><div class="listing-details-3 c27-footer-section"><ul class="details-list"></ul></div><div class="listing-details c27-footer-section"><ul class="c27-listing-preview-category-list"><li> <a href="https://www.greensboroartshub.com/event-type/class-workshop/"> <span class="cat-icon" style="background-color: #ef3737;"> <i class="fa fa-chalkboard-teacher" style="color: #fff; "></i> </span> <span class="category-name">Class/Workshop</span> </a></li></ul><div class="ld-info"><ul><li class="item-preview" data-toggle="tooltip" data-placement="top" data-original-title="Quick view"> <a href="#" type="button" class="c27-toggle-quick-view-modal" data-id="7499"> <i class="mi zoom_in"></i> </a></li><li data-toggle="tooltip" data-placement="top" title="" data-original-title="Bookmark"> <a class="c27-bookmark-button " data-listing-id="7499" onclick="MyListing.Handlers.Bookmark_Button(event, this)"> <i class="mi favorite_border"></i> </a></li></ul></div></div></div></div><div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 grid-item"><div class="lf-item-container listing-preview type-event post-7494 type-job_listing status-publish hentry job_listing_category-performing-arts region-surry event-type-performance job_listing no-logo has-tagline has-info-fields level-normal priority-0" data-id="listing-id-7494" data-latitude="36.500004" data-longitude="-80.607231" data-category-icon="	&lt;i class=&quot;fa fa-theater-masks&quot; style=&quot;color: #fff; background: #dd3333; &quot;&gt;&lt;/i&gt;	" data-category-color="#dd3333" data-category-text-color="#fff" data-thumbnail="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/images/marker.jpg" data-template="default"
><div class="lf-item lf-item-default" data-template="default"> <a href="https://www.greensboroartshub.com/event/performing-arts/wpaq-73rd-birthday-celebration/"><div class="overlay" style=" background-color: #242429; opacity: 0.4;
"></div><div class="owl-carousel lf-background-carousel"><div class="item"><div class="lazyload lf-background" data-bg="https://www.greensboroartshub.com/wp-content/uploads/2021/01/wpaq-merry-goround-300x173.png" style="background-image: url('data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E');"></div></div></div><div class="lf-item-info"><h4 class="case27-secondary-text listing-preview-title"> WPAQ 73rd Birthday Celebration</h4><ul class="lf-contact"><li > The Earle Theatre</li><li > 142 North Main Street, Mount Airy, North Carolina</li><li > <i class="icon-calendar-1 sm-icon"></i> February 6, 2021 5:30 am - 5:30 am</li></ul></div><div class="lf-head"><div class="lf-head-btn " > Event</div><div class="lf-head-btn " > Free</div><div class="lf-head-btn " > In-person</div><div class="lf-head-btn " > All ages</div></div> </a></div><div class="listing-details-3 c27-footer-section"><ul class="details-list"></ul></div><div class="listing-details c27-footer-section"><ul class="c27-listing-preview-category-list"><li> <a href="https://www.greensboroartshub.com/event-type/performance/"> <span class="cat-icon" style="background-color: #be22d6;"> <i class="mi wb_iridescent" style="color: #fff; "></i> </span> <span class="category-name">Performance</span> </a></li></ul><div class="ld-info"><ul><li class="item-preview" data-toggle="tooltip" data-placement="top" data-original-title="Quick view"> <a href="#" type="button" class="c27-toggle-quick-view-modal" data-id="7494"> <i class="mi zoom_in"></i> </a></li><li data-toggle="tooltip" data-placement="top" title="" data-original-title="Bookmark"> <a class="c27-bookmark-button " data-listing-id="7494" onclick="MyListing.Handlers.Bookmark_Button(event, this)"> <i class="mi favorite_border"></i> </a></li></ul></div></div></div></div><div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 grid-item"><div class="lf-item-container listing-preview type-event post-7089 type-job_listing status-publish hentry job_listing_category-visual-arts region-guilford event-type-class-workshop job_listing no-logo has-tagline has-info-fields level-normal priority-0" data-id="listing-id-7089" data-latitude="36.073786" data-longitude="-79.788609" data-category-icon="	&lt;i class=&quot;mi brush&quot; style=&quot;color: #fff; background: #fc8600; &quot;&gt;&lt;/i&gt;	" data-category-color="#fc8600" data-category-text-color="#fff" data-thumbnail="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/images/marker.jpg" data-template="default"
><div class="lf-item lf-item-default" data-template="default"> <a href="https://www.greensboroartshub.com/event/visual-arts/kids-pottery-class/"><div class="overlay" style=" background-color: #242429; opacity: 0.4;
"></div><div class="owl-carousel lf-background-carousel"><div class="item"><div class="lazyload lf-background" data-bg="https://www.greensboroartshub.com/wp-content/uploads/2020/12/cva-pottery-class-01-300x201.jpg" style="background-image: url('data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E');"></div></div></div><div class="lf-item-info"><h4 class="case27-secondary-text listing-preview-title"> Kid's Pottery Class</h4><ul class="lf-contact"><li > Greensboro Cultural Center</li><li > 200 North Davie Street, Greensboro, North Carolina</li><li > <i class="icon-calendar-1 sm-icon"></i> January 14, 2021 4:00 pm - 4:00 pm</li></ul></div><div class="lf-head"><div class="lf-head-btn " > Event</div><div class="lf-head-btn " > In-person</div><div class="lf-head-btn " > Kids</div></div> </a></div><div class="listing-details-3 c27-footer-section"><ul class="details-list"></ul></div><div class="listing-details c27-footer-section"><ul class="c27-listing-preview-category-list"><li> <a href="https://www.greensboroartshub.com/event-type/class-workshop/"> <span class="cat-icon" style="background-color: #ef3737;"> <i class="fa fa-chalkboard-teacher" style="color: #fff; "></i> </span> <span class="category-name">Class/Workshop</span> </a></li></ul><div class="ld-info"><ul><li class="item-preview" data-toggle="tooltip" data-placement="top" data-original-title="Quick view"> <a href="#" type="button" class="c27-toggle-quick-view-modal" data-id="7089"> <i class="mi zoom_in"></i> </a></li><li data-toggle="tooltip" data-placement="top" title="" data-original-title="Bookmark"> <a class="c27-bookmark-button " data-listing-id="7089" onclick="MyListing.Handlers.Bookmark_Button(event, this)"> <i class="mi favorite_border"></i> </a></li></ul></div></div></div></div></div></div></section></div></div><style type="text/css">.c27-main-header .logo img { height: 40px; }@media screen and (max-width: 1200px) { .c27-main-header .logo img { height: 50px; } }@media screen and (max-width: 480px) { .c27-main-header .logo img { height: 40px; } }.c27-main-header:not(.header-scroll) .header-skin { background: #202125 }.c27-main-header:not(.header-scroll) .header-skin { border-bottom: 1px solid #000000 } .c27-main-header.header-scroll .header-skin{ background: #202125 !important; }.c27-main-header.header-scroll .header-skin { border-bottom: 1px solid #202125 !important; } .details-list .li_VzSqvYL a:hover i, .details-list .li_VzSqvYL a:hover .term-icon {
		background-color: #81d742 !important;
		border-color: #81d742 !important;
		color: #fff;
	}.details-list .li_HZvKqIq a:hover i, .details-list .li_HZvKqIq a:hover .term-icon {
		background-color: #dd3333 !important;
		border-color: #dd3333 !important;
		color: #fff;
	}</style><div id="quick-view" class="modal modal-27 quick-view-modal c27-quick-view-modal" role="dialog"><div class="container"><div class="modal-dialog"><div class="modal-content"></div></div></div><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #ddd;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div id="wc-cart-modal" class="modal modal-27" role="dialog"><div class="modal-dialog modal-md"><div class="modal-content"><div class="sign-in-box"><div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div></div></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><script id="mylisting-dialog-template" type="text/template"><div class="mylisting-dialog-wrapper">
		<div class="mylisting-dialog">
			<div class="mylisting-dialog--message"></div><!--
			 --><div class="mylisting-dialog--actions">
				<div class="mylisting-dialog--dismiss mylisting-dialog--action">Dismiss</div>
				<div class="mylisting-dialog--loading mylisting-dialog--action hide">
					
<div class="paper-spinner " style="width: 24px; height: 24px;">
	<div class="spinner-container active">
		<div class="spinner-layer layer-1" style="border-color: #777;">
			<div class="circle-clipper left">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div><div class="gap-patch">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div><div class="circle-clipper right">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div>
		</div>
	</div>
</div>				</div>
			</div>
		</div>
	</div></script> <a href="#" class="back-to-top"> <i class="mi keyboard_arrow_up"></i> </a><div id="quicksearch-mobile-modal" class="modal modal-27"><div class="modal-dialog modal-md"><div class="modal-content"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><div class="quick-search-instance text-left" id="quicksearch-mobile" data-focus="always"><form action="https://www.greensboroartshub.com/explore/" method="GET"><div class="dark-forms header-search  search-shortcode-light"> <i class="mi search"></i> <input type="search" placeholder=". . . . . . . . . . . ." name="search_keywords" autocomplete="off"><div class="instant-results"><ul class="instant-results-list ajax-results"></ul> <button type="submit" class="buttons full-width button-5 search view-all-results all-results"> <i class="mi search"></i>View all results </button> <button type="submit" class="buttons full-width button-5 search view-all-results no-results"> <i class="mi search"></i>No results </button><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 24px; height: 24px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 2.5px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 2.5px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 2.5px;"></div></div></div></div></div></div><ul class="instant-results-list default-results"><li class="ir-cat">Featured</li><li> <a href="https://www.greensboroartshub.com/category/visual-arts/"> <span class="cat-icon" style="background-color: #fc8600;"> <i class="mi brush" style="color: #fff; "></i> </span> <span class="category-name">Visual Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li></ul></div></div></form></div></div></div></div><div id="social-share-modal" class="social-share-modal modal modal-27"><ul class="share-options" aria-labelledby="qa-428bb1-dd"><li><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Fauditions-for-playwrights-forums-virtual-evening-of-short-plays%2F&#038;title=Auditions+for+Playwrights+Forum%E2%80%99s+Virtual+%E2%80%98Evening+of+Short+Plays%E2%80%99&#038;description=For+actors+ages+16+and+older+of+all+levels+and+experience&#038;picture=https%3A%2F%2Fwww.greensboroartshub.com%2Fwp-content%2Fuploads%2F2017%2F10%2Faudience-1867754_1920-1024x683.jpg" class="cts-open-popup"> <i class="fa fa-facebook" style="background-color: #3b5998;"></i> Facebook </a></li><li><a href="http://twitter.com/share?text=Auditions+for+Playwrights+Forum%E2%80%99s+Virtual+%E2%80%98Evening+of+Short+Plays%E2%80%99&#038;url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Fauditions-for-playwrights-forums-virtual-evening-of-short-plays%2F" class="cts-open-popup"> <i class="fa fa-twitter" style="background-color: #4099FF;"></i> Twitter </a></li><li><a href="https://api.whatsapp.com/send?text=Auditions+for+Playwrights+Forum%E2%80%99s+Virtual+%E2%80%98Evening+of+Short+Plays%E2%80%99+https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Fauditions-for-playwrights-forums-virtual-evening-of-short-plays%2F" class="cts-open-popup"> <i class="fa fa-whatsapp" style="background-color: #128c7e;"></i> WhatsApp </a></li><li><a href="https://telegram.me/share/url?url=https://www.greensboroartshub.com/event/performing-arts/auditions-for-playwrights-forums-virtual-evening-of-short-plays/&#038;text=Auditions%20for%20Playwrights%20Forum’s%20Virtual%20‘Evening%20of%20Short%20Plays’" class="cts-open-popup"> <i class="fa fa-telegram" style="background-color: #0088cc;"></i> Telegram </a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Fauditions-for-playwrights-forums-virtual-evening-of-short-plays%2F&#038;media=https%3A%2F%2Fwww.greensboroartshub.com%2Fwp-content%2Fuploads%2F2017%2F10%2Faudience-1867754_1920-1024x683.jpg&#038;description=Auditions+for+Playwrights+Forum%E2%80%99s+Virtual+%E2%80%98Evening+of+Short+Plays%E2%80%99" class="cts-open-popup"> <i class="fa fa-pinterest" style="background-color: #C92228;"></i> Pinterest </a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Fauditions-for-playwrights-forums-virtual-evening-of-short-plays%2F&#038;title=Auditions+for+Playwrights+Forum%E2%80%99s+Virtual+%E2%80%98Evening+of+Short+Plays%E2%80%99" class="cts-open-popup"> <i class="fa fa-linkedin" style="background-color: #0077B5;"></i> LinkedIn </a></li><li><a href="http://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Fauditions-for-playwrights-forums-virtual-evening-of-short-plays%2F&#038;t=Auditions+for+Playwrights+Forum%E2%80%99s+Virtual+%E2%80%98Evening+of+Short+Plays%E2%80%99" class="cts-open-popup"> <i class="fa fa-tumblr" style="background-color: #35465c;"></i> Tumblr </a></li><li><a href="http://vk.com/share.php?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Fauditions-for-playwrights-forums-virtual-evening-of-short-plays%2F&#038;title=Auditions+for+Playwrights+Forum%E2%80%99s+Virtual+%E2%80%98Evening+of+Short+Plays%E2%80%99" class="cts-open-popup"> <i class="fa fa-vk" style="background-color: #5082b9;"></i> VKontakte </a></li><li><a href="mailto:?subject=%5BGreensboroArtsHub%5D%20Auditions%20for%20Playwrights%20Forum%E2%80%99s%20Virtual%20%E2%80%98Evening%20of%20Short%20Plays%E2%80%99&#038;body=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fperforming-arts%2Fauditions-for-playwrights-forums-virtual-evening-of-short-plays%2F" class=""> <i class="fa fa-envelope-o" style="background-color: #e74c3c;"></i> Mail </a></li><li><a class="c27-copy-link" href="https://www.greensboroartshub.com/event/performing-arts/auditions-for-playwrights-forums-virtual-evening-of-short-plays/" title="Copy link"><i class="fa fa-clone" style="background-color:#95a5a6;"></i><span>Copy link</span></a></li></ul></div> <script id="case27-basic-marker-template" type="text/template"><a href="#" class="marker-icon">
		<div class="marker-img" style="background-image: url({{marker-bg}});"></div>
	</a></script> <script id="case27-traditional-marker-template" type="text/template"><div class="cts-marker-pin">
		<img src="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/images/pin.png">
	</div></script> <script id="case27-user-location-marker-template" type="text/template"><div class="cts-geoloc-marker"></div></script> <script id="case27-marker-template" type="text/template"><a href="#" class="marker-icon {{listing-id}}">
		{{icon}}
		<div class="marker-img" style="background-image: url({{marker-bg}});"></div>
	</a></script><script type="application/ld+json">{
    "@context": "http://www.schema.org",
    "@type": "Event",
    "@id": "https://www.greensboroartshub.com/event/performing-arts/auditions-for-playwrights-forums-virtual-evening-of-short-plays/",
    "startDate": "January 19, 2021 7:00 pm-05:00",
    "endDate": "January 19, 2021 7:00 pm-05:00",
    "name": "Auditions for Playwrights Forum\u2019s Virtual \u2018Evening of Short Plays\u2019",
    "performer": "TBA",
    "description": "<p>Creative Greensboro will hold virtual auditions for the Greensboro Playwrights Forum\u2019s virtual \u201cEvening of Short Plays\u201d at 7 pm, January 19 and 20. Register to audition via Zoom.</p>\n<p>The \u201cEvening of Short Plays\u201d offers a great performance opportunity for actors ages 16 and older of all levels and experience. Creative Greensboro values diversity of participation and actors of all racial and ethnic identities are encouraged to audition. Auditions will consist of cold readings from selected scripts. Perusal scripts can be requested prior to the audition dates by emailing todd.fisher@greensboro-nc.gov</p>\n<p>Rehearsals will take place via Zoom beginning January 20 on evenings and weekends, as schedules permit. Performances, also presented via Zoom, will be on March 6 at 7 pm and March 8 at 2 pm.</p>\n",
    "url": "https://www.greensboroartshub.com/event/performing-arts/auditions-for-playwrights-forums-virtual-evening-of-short-plays/",
    "image": [
        "https://www.greensboroartshub.com/wp-content/uploads/2021/01/ballet-actors-performance-stage.jpg"
    ],
    "eventStatus": "https://schema.org/EventScheduled",
    "eventAttendanceMode": "https://schema.org/OnlineEventAttendanceMode",
    "organizer": {
        "@type": "Thing",
        "name": "Creative Greensboro",
        "url": "http://www.creativegreensboro.com/"
    },
    "audience": {
        "@type": "audience",
        "audienceType": "Adults"
    },
    "offers": {
        "@type": "AggregateOffer",
        "availability": "https://schema.org/InStock",
        "priceCurrency": "USD"
    },
    "location": {
        "@type": "Place",
        "name": "Online",
        "address": {
            "streetAddress": "200 North Davie Street, Greensboro, North Carolina 27401, United States"
        }
    }
}</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.greensboroartshub.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <script   type='text/javascript' src='https://api.tiles.mapbox.com/mapbox-gl-js/v1.9.0/mapbox-gl.js?ver=2.6.4' id='mapbox-gl-js'></script> <script defer src="https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_ad2fc0312713ea98cbd6d4717466e787.js"></script></body></html>