<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><link rel="preload" href="https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/fonts/icomoon.ttf?okry1k" as="font" type="font/ttf" crossorigin><link rel="preload" href="https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&amp;display=swap" /><link rel="pingback" href="https://www.greensboroartshub.com/xmlrpc.php"><title>Paws and Publishing: Author Talk with Tammy Billups &#x2d; GreensboroArtsHub</title><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" /><meta name="description" content="Join author Tammy Billups to celebrate National Pet Adoption Month. Tammy Billups is the author of multiple books on working with animals, meditation&#8230;" /><link rel="canonical" href="https://www.greensboroartshub.com/event/literary-arts/paws-and-publishing-author-talk-with-tammy-billups/" /><meta name="google-site-verification" content="jW4LizaViv70HcEcu6GwyttITqRyvAGFX2_gD-OV44I" /><meta name="msvalidate.01" content="D937424190986D2F1FB886A999BEA2E1" /><link rel='dns-prefetch' href='//api.tiles.mapbox.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="GreensboroArtsHub &raquo; Feed" href="https://www.greensboroartshub.com/feed/" /><link rel="alternate" type="application/rss+xml" title="GreensboroArtsHub &raquo; Comments Feed" href="https://www.greensboroartshub.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="GreensboroArtsHub &raquo; Paws and Publishing: Author Talk with Tammy Billups Comments Feed" href="https://www.greensboroartshub.com/event/literary-arts/paws-and-publishing-author-talk-with-tammy-billups/feed/" /><meta property="og:title" content="Paws and Publishing: Author Talk with Tammy Billups" /><meta property="og:url" content="https://www.greensboroartshub.com/event/literary-arts/paws-and-publishing-author-talk-with-tammy-billups/" /><meta property="og:site_name" content="GreensboroArtsHub" /><meta property="og:type" content="profile" /><meta property="og:description" content="Join author Tammy Billups to celebrate National Pet Adoption Month. Tammy Billups is the author of multiple books on working with animals, meditation, and spirituality and will be joining us via Zoom for a discussion of her work, her process, and her history working with animals." /><meta property="og:image" content="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22.png" /><link rel='preload stylesheet' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css'  href='https://www.greensboroartshub.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_27a91498e22d4778e559dd13a12c6ab6.css?ver=8.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_4016a3307336a29bf0966679989671f1.css?ver=8.5.1' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='amazonpolly-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_48a177b127cd9008778f0615bea37838.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='af-widgets-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_40b2b231d8f1cb10657e5340000d22e0.css?ver=2.1.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_e6fae855021a88a0067fcc58121c594f.css?ver=5.6.4' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_1ddf23fcfd1b2941c456ce01da8180a6.css?ver=7.0.0' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_456663a286a204386735fd775542a59e.css?ver=7.0.0' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_979b8b56e801469d95453055366ef54c.css?ver=7.0.0' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='elementor-icons-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.7.8' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.8' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-9-css'  href='https://www.greensboroartshub.com/wp-content/uploads/elementor/css/post-9.css?ver=1666635796' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.7.8' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.greensboroartshub.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.7.8' type='text/css' media='all' /><link rel='stylesheet' id='newsletter-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_e82f7c1bf34a75131708b4d9028fd6f1.css?ver=7.5.3' type='text/css' media='all' /><style id='newsletter-inline-css' type='text/css'>#newsletter-builder-area-center-frame-content p {
  line-height: 1.2 !important;
}</style><link rel='stylesheet' id='newsletter-leads-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_63d7e6d43e5741598ac4a6c348631547.css?ver=1.2.8' type='text/css' media='all' /><style id='newsletter-leads-inline-css' type='text/css'>#tnp-modal-content {
                height:500px;
                width:650px;
                background-color: #38495c !important;
            }
            
            #tnp-modal-content input.tnp-submit {
                background-color: #5197d5 !important;
                border: none;
                background-image: none;
                color: #fff;
                cursor: pointer;
            }
            
            #tnp-modal-content input.tnp-submit:hover {
                background-color: #5197d5 !important;
                filter: brightness(110%);
            }
            
            #simplemodal-container {
            height:500px;
            width:650px;
            }

            .tnp-modal {
            background-color: #38495c !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #5197d5 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #5197d5 !important;
            filter: brightness(110%);
            }</style><link rel='preload stylesheet' as='style' onload="this.onload=null;this.rel='stylesheet'" id='mapbox-gl-css'  href='https://api.tiles.mapbox.com/mapbox-gl-js/v1.9.0/mapbox-gl.css?ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-mapbox-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_442ca195f5df5eadd77521c8c5c162bd.css?ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-icons-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_d2f0b442bda598c4c6715b4b5b7862a1.css?ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-material-icons-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;display=swap&#038;ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='select2-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_7a162ca35a696ba5d54949e3c7c43887.css?ver=7.0.0' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-vendor-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_9aa584a08b3fa934ebf2f8f2ef073ae7.css?ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-frontend-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_698a56103458217e5f1878e8f5f01246.css?ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-single-listing-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_96def449d52681c57e9d38cc9fb72066.css?ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-countdown-widget-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_1b937f94200de18e56a8b876b8fb05d6.css?ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='wc-general-style-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_0cb6828c5477b21d8f550863f857ef22.css?ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='theme-styles-default-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_f3457e7110b1d800886ee859e0a92dc0.css?ver=6.0.3' type='text/css' media='all' /><style id='theme-styles-default-inline-css' type='text/css'>:root{}</style><link rel='stylesheet' id='child-style-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_dc171d72069b3b00547c9af648d84a16.css?ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='mylisting-dynamic-styles-css'  href='https://www.greensboroartshub.com/wp-content/uploads/mylisting-dynamic-styles.css?ver=1654154128' type='text/css' media='all' /> <script type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.greensboroartshub.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greensboroartshub.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greensboroartshub.com/wp-includes/wlwmanifest.xml" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.greensboroartshub.com/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.greensboroartshub.com/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.greensboroartshub.com/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.greensboroartshub.com/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.greensboroartshub.com/icons/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.greensboroartshub.com/icons/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.greensboroartshub.com/icons/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.greensboroartshub.com/icons/apple-touch-icon-152x152.png" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-196x196.png" sizes="196x196" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-32x32.png" sizes="32x32" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="https://www.greensboroartshub.com/icons/favicon-128.png" sizes="128x128" /><meta name="application-name" content="GreensboroArtsHub"/><meta name="msapplication-TileColor" content="#FFFFFF" /><meta name="msapplication-TileImage" content="https://www.greensboroartshub.com/icons/mstile-144x144.png" /><meta name="msapplication-square70x70logo" content="https://www.greensboroartshub.com/icons/mstile-70x70.png" /><meta name="msapplication-square150x150logo" content="https://www.greensboroartshub.com/icons/mstile-150x150.png" /><meta name="msapplication-wide310x150logo" content="https://www.greensboroartshub.com/icons/mstile-310x150.png" /><meta name="msapplication-square310x310logo" content="https://www.greensboroartshub.com/icons/mstile-310x310.png" /><script type="text/javascript">var MyListing = {"Helpers":{},"Handlers":{},"MapConfig":{"ClusterSize":35,"AccessToken":"pk.eyJ1IjoiZ3JlZW5zYm9yb2FydHMiLCJhIjoiY2s3bWdlOXZ6MGJnMjNscDk5eHl6OGMxeCJ9.1qU09CjQ2uACue_Xcnsb0Q","Language":false,"TypeRestrictions":["place","address"],"CountryRestrictions":["US"],"CustomSkins":{}}};</script><script type="text/javascript">var CASE27 = {"ajax_url":"https:\/\/www.greensboroartshub.com\/wp-admin\/admin-ajax.php","login_url":"https:\/\/www.greensboroartshub.com\/my-account\/","register_url":"https:\/\/www.greensboroartshub.com\/my-account\/?register","mylisting_ajax_url":"\/?mylisting-ajax=1","env":"production","ajax_nonce":"2c6baffb6e","l10n":{"selectOption":"Select an option","errorLoading":"The results could not be loaded.","removeAllItems":"Remove all items","loadingMore":"Loading more results\u2026","noResults":"No results found","searching":"Searching\u2026","datepicker":{"format":"MMMM DD, YYYY","timeFormat":"h:mm A","dateTimeFormat":"MMMM DD, YYYY, h:mm A","timePicker24Hour":false,"firstDay":1,"applyLabel":"Apply","cancelLabel":"Cancel","customRangeLabel":"Custom Range","daysOfWeek":["Su","Mo","Tu","We","Th","Fr","Sa"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"]},"irreversible_action":"This is an irreversible action. Proceed anyway?","delete_listing_confirm":"Are you sure you want to delete this listing?","copied_to_clipboard":"Copied!","nearby_listings_location_required":"Enter a location to find nearby listings.","nearby_listings_retrieving_location":"Retrieving location...","nearby_listings_searching":"Searching for nearby listings...","geolocation_failed":"You must enable location to use this feature.","something_went_wrong":"Something went wrong.","all_in_category":"All in \"%s\"","invalid_file_type":"Invalid file type. Accepted types:","file_limit_exceeded":"You have exceeded the file upload limit (%d)."},"woocommerce":[],"map_provider":"mapbox","js_field_html_img":"<div class=\"uploaded-file uploaded-image review-gallery-image job-manager-uploaded-file\">\t<span class=\"uploaded-file-preview\">\t\t\t\t\t<span class=\"job-manager-uploaded-file-preview\">\t\t\t\t<img src=\"\">\t\t\t<\/span>\t\t\t\t<a class=\"remove-uploaded-file review-gallery-image-remove job-manager-remove-uploaded-file\"><i class=\"mi delete\"><\/i><\/a>\t<\/span>\t<input type=\"hidden\" class=\"input-text\" name=\"\" value=\"b64:\"><\/div>","js_field_html":"<div class=\"uploaded-file  review-gallery-image job-manager-uploaded-file\">\t<span class=\"uploaded-file-preview\">\t\t\t\t\t<span class=\"job-manager-uploaded-file-name\">\t\t\t\t<i class=\"mi insert_drive_file uploaded-file-icon\"><\/i>\t\t\t\t<code><\/code>\t\t\t<\/span>\t\t\t\t<a class=\"remove-uploaded-file review-gallery-image-remove job-manager-remove-uploaded-file\"><i class=\"mi delete\"><\/i><\/a>\t<\/span>\t<input type=\"hidden\" class=\"input-text\" name=\"\" value=\"b64:\"><\/div>"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="mylisting-typography"></style></head><body class="job_listing-template-default single single-job_listing postid-11910 theme-my-listing woocommerce-no-js my-listing single-listing type-event package-4209 cover-style-gallery elementor-default elementor-kit-9"><div id="c27-site-wrapper"><div class="loader-bg main-loader site-logo-loader" style="background-color: #202125;"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"></div><link rel='stylesheet' id='mylisting-header-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_5411d88d62c8dab066ea9b20f068ad09.css?ver=2.9.2' type='text/css' media='all' /><header class="c27-main-header header header-style-default header-width-full-width header-dark-skin header-scroll-dark-skin hide-until-load header-scroll-hide header-fixed header-menu-right"><div class="header-skin"></div><div class="header-container"><div class="header-top container-fluid"><div class="header-left"><div class="mobile-menu"> <a href="#main-menu"><div class="mobile-menu-lines"><i class="mi menu"></i></div> </a></div><div class="logo"> <a href="https://www.greensboroartshub.com/" class="static-logo"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"
 alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/2020/04/G-80x80-trans.png"
 alt=""> </a></div><link rel='stylesheet' id='mylisting-quick-search-form-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_2dd5b7c7206aabcb78385e6417ef16fc.css?ver=2.9.2' type='text/css' media='all' /><div class="quick-search-instance text-left" id="c27-header-search-form" data-focus="default"><form action="https://www.greensboroartshub.com/explore/" method="GET"><div class="dark-forms header-search  search-shortcode-light"> <i class="mi search"></i> <input type="search" placeholder=". . . . . . . . . . . ." name="search_keywords" autocomplete="off"><div class="instant-results"><ul class="instant-results-list ajax-results"></ul> <button type="submit" class="buttons full-width button-5 search view-all-results all-results"> <i class="mi search"></i>View all results </button> <button type="submit" class="buttons full-width button-5 search view-all-results no-results"> <i class="mi search"></i>No results </button><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 24px; height: 24px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 2.5px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 2.5px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 2.5px;"></div></div></div></div></div></div><ul class="instant-results-list default-results"><li class="ir-cat">Featured</li><li> <a href="https://www.greensboroartshub.com/category/visual-arts/"> <span class="cat-icon" style="background-color: #fc8600;"> <i class="mi brush" style="color: #fff; "></i> </span> <span class="category-name">Visual Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/literary-arts/"> <span class="cat-icon" style="background-color: #34a4e5;"> <i class="fa fa-book-open" style="color: #fff; "></i> </span> <span class="category-name">Literary Arts</span> </a></li></ul></div></div></form></div></div><div class="header-center"><div class="i-nav"><div class="mobile-nav-head"><div class="mnh-close-icon"> <a href="#close-main-menu"> <i class="mi close"></i> </a></div></div><ul id="menu-main-menu" class="main-menu main-nav"><li id="menu-item-6031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6031"><a href="https://www.greensboroartshub.com"><i class="mi home"></i> Home</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4227"><a href="https://www.greensboroartshub.com/explore/"><i class="fa fa-compass"></i> Explore</a><div class="submenu-toggle"><i class="material-icons arrow_drop_down"></i></div><ul class="sub-menu i-dropdown"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://www.greensboroartshub.com/explore/">Everything</a></li><li id="menu-item-4201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4201"><a href="https://www.greensboroartshub.com/explore/?type=person">People</a></li><li id="menu-item-4203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4203"><a href="https://www.greensboroartshub.com/explore/?type=event">Events</a></li><li id="menu-item-4204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4204"><a href="https://www.greensboroartshub.com/explore/?type=works">Artistic Creations</a></li><li id="menu-item-4205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4205"><a href="https://www.greensboroartshub.com/explore/?type=jobs">Opportunities</a></li><li id="menu-item-4206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4206"><a href="https://www.greensboroartshub.com/explore/?type=place">Places</a></li><li id="menu-item-4207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4207"><a href="https://www.greensboroartshub.com/explore/?type=space">Facilities</a></li><li id="menu-item-4208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4208"><a href="https://www.greensboroartshub.com/explore/?type=group">Groups</a></li><li id="menu-item-4379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4379"><a href="https://www.greensboroartshub.com/blog/">Arts Blog</a></li></ul></li><li id="menu-item-3445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3445"><a href="#"><i class="icon-box-2"></i> Participate</a><div class="submenu-toggle"><i class="material-icons arrow_drop_down"></i></div><ul class="sub-menu i-dropdown"><li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://www.greensboroartshub.com/add-listing/">Add a Listing</a></li><li id="menu-item-4223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4223"><a href="https://www.greensboroartshub.com/write-a-blog-post/">Write a blog post</a></li><li id="menu-item-4216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4216"><a href="https://www.greensboroartshub.com/submit-front-page-art/">Submit Front Page Art</a></li><li id="menu-item-4330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4330"><a href="https://www.greensboroartshub.com/become-a-sponsor/">Sponsor</a></li><li id="menu-item-4331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4331"><a href="https://www.greensboroartshub.com/product-category/contribution/">Monetary donation</a></li><li id="menu-item-7235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235"><a href="https://www.greensboroartshub.com/embed-greensboroartshub-listing-feed-on-your-website/">Embed a listing feed on your website</a></li></ul></li><li id="menu-item-4228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4228"><a href="#">Help</a><div class="submenu-toggle"><i class="material-icons arrow_drop_down"></i></div><ul class="sub-menu i-dropdown"><li id="menu-item-4230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4230"><a href="https://www.greensboroartshub.com/forum/forum/first-forum/">Support questions</a></li><li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4332"><a href="https://www.greensboroartshub.com/billing-help/">Billing</a></li><li id="menu-item-4333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4333"><a href="mailto:admin@greensboroartshub.com">Email us for non-support questions</a></li><li id="menu-item-4926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4926"><a href="https://www.greensboroartshub.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-4927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4927"><a href="https://www.greensboroartshub.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5519"><a href="https://www.greensboroartshub.com/our-mission/">Our Mission</a></li></ul></li></ul><div class="mobile-nav-button"><div class="header-button"> <a href="https://www.greensboroartshub.com/add-listing/" class="buttons button-1"> <i class="icon-add-circle-1"></i> Add a free listing </a></div></div></div><div class="i-nav-overlay"></div></div><div class="header-right"><div class="user-area signin-area"> <i class="mi person user-area-icon"></i> <a href="https://www.greensboroartshub.com/my-account/"> Sign in </a> <span>or</span> <a href="https://www.greensboroartshub.com/my-account/?register"> Register </a></div><div class="mob-sign-in"> <a href="https://www.greensboroartshub.com/my-account/"><i class="mi person"></i></a></div> <a class="view-cart-contents" href="#" type="button" id="user-cart-menu" data-toggle="modal" data-target="#wc-cart-modal" title="View your shopping cart"> <span class="mi shopping_basket"></span> <i class="header-cart-counter counter-hidden" data-count="0"> <span>0</span> </i> </a><div class="header-button"> <a href="https://www.greensboroartshub.com/add-listing/" class="buttons button-1"> <i class="icon-add-circle-1"></i> Add a free listing </a></div><div class="search-trigger" data-toggle="modal" data-target="#quicksearch-mobile-modal"> <a href="#"><i class="mi search"></i></a></div></div></div></div></header><div class="single-job-listing " id="c27-single-listing"> <input type="hidden" id="case27-post-id" value="11910"> <input type="hidden" id="case27-author-id" value="428"><section class="featured-section profile-cover featured-section-gallery profile-cover-gallery"><div class="header-gallery-carousel photoswipe-gallery owl-carousel zoom-gallery"> <a class="item photoswipe-item"
 href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22.png"
 style="background-image: url(https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22.png);"
 ><div class="overlay"
 style="background-color: #242429;
 opacity: 0.40;"
 ></div> </a> <a class="item photoswipe-item"
 href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22-.jpg"
 style="background-image: url(https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22-.jpg);"
 ><div class="overlay"
 style="background-color: #242429;
 opacity: 0.40;"
 ></div> </a></div><div class="main-info-desktop"><div class="container listing-main-info"><div class="col-md-6"><div class="profile-name no-tagline no-rating"> <a
 class="profile-avatar open-photo-swipe"
 href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2022/10/gpl-clear-logo.png"
 style="background-image: url('https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2022/10/gpl-clear-logo-300x71.png')"
 ></a><h1 class="case27-primary-text"> Paws and Publishing: Author Talk with Tammy Billups</h1><div class="pa-below-title"></div></div></div><div class="col-md-6"><div class="listing-main-buttons detail-count-3"><ul><li class="price-or-date"><div class="lmb-label"></div><div class="value">November 15, 2022 7:00 pm - 8:30 pm</div></li><li class="price-or-date"><div class="lmb-label"></div><div class="value">Vance Chavis Branch Library</div></li><li id="cta-e098df" class="lmb-calltoaction ml-track-btn"> <a href="https://library.greensboro-nc.gov/Home/Components/Calendar/Event/81164/5186?curm=11&#038;cury=2022" target="_blank" rel="nofollow"> <i class="fa fa-link"></i> <span>Website</span> </a></li></ul></div></div></div></div></section><div class="main-info-mobile"></div><div class="profile-header"><div class="container"><div class="row"><div class="col-md-12"><div class="profile-menu"><ul class="cts-carousel"><li> <a id="listing_tab_details_toggle" data-section-id="details" class="listing-tab-toggle toggle-tab-type-main" data-options="{}"> Details </a></li><li> <a id="listing_tab_venue_toggle" data-section-id="venue" class="listing-tab-toggle toggle-tab-type-related_listings" data-options="{&quot;field_key&quot;:&quot;event-place-relation&quot;}"> Venue <span class="items-counter hide"></span> <span class="c27-tab-spinner tab-spinner"> <i class="fa fa-circle-o-notch fa-spin"></i> </span> </a></li><li> <a id="listing_tab_organizer_toggle" data-section-id="organizer" class="listing-tab-toggle toggle-tab-type-related_listings" data-options="{&quot;field_key&quot;:&quot;event-group-relation&quot;}"> Organizer <span class="items-counter hide"></span> <span class="c27-tab-spinner tab-spinner"> <i class="fa fa-circle-o-notch fa-spin"></i> </span> </a></li><li> <a id="listing_tab_people_toggle" data-section-id="people" class="listing-tab-toggle toggle-tab-type-related_listings" data-options="{&quot;field_key&quot;:&quot;event-people-relation&quot;}"> People <span class="items-counter hide"></span> <span class="c27-tab-spinner tab-spinner"> <i class="fa fa-circle-o-notch fa-spin"></i> </span> </a></li><li> <a id="listing_tab_reviews_toggle" data-section-id="reviews" class="listing-tab-toggle toggle-tab-type-comments" data-options="{}"> Reviews <span class="items-counter">0</span> </a></li><li> <a id="listing_tab_facilitiy_toggle" data-section-id="facilitiy" class="listing-tab-toggle toggle-tab-type-related_listings" data-options="{&quot;field_key&quot;:&quot;related-facility&quot;}"> Facilitiy <span class="items-counter hide"></span> <span class="c27-tab-spinner tab-spinner"> <i class="fa fa-circle-o-notch fa-spin"></i> </span> </a></li><li class="cts-prev">prev</li><li class="cts-next">next</li></ul></div></div></div></div></div><div class="container qla-container"><div class="quick-listing-actions"><ul class="cts-carousel"><li id="qa-679f76" class=" ml-track-btn"> <a href="tel:336-373-5838" rel="nofollow"> <i class="icon-phone-outgoing"></i> <span>Call now</span> </a></li><li id="qa-bb669c" class=" ml-track-btn"> <a href="http://maps.google.com/maps?daddr=900+South+Benbow+Road%2C+Greensboro%2C+North+Carolina+27406%2C+United+States" target="_blank"> <i class="fa fa-route"></i> <span>Get directions</span> </a></li><li id="qa-8f89c7" class="ml-track-btn"> <a href="https://www.google.com/maps/dir/?api=1&#038;destination=900%20South%20Benbow%20Road,%20Greensboro,%20North%20Carolina%2027406,%20United%20States,%2036.06413,%20-79.77150&#038;travelmode=transit&#038;dir_action=navigate" rel="nofollow" target="_blank"> <i class="mi directions_bus"></i> <span>By public transit</span> </a></li><li id="qa-e5e0c6" class="ml-track-btn"> <a href="https://m.uber.com/?action=setPickup&#038;client_id=uwaeG8DZU81OzPTSw-OiZoCzp-bsjfHy&#038;pickup=my_location&#038;dropoff%5Blatitude%5D=36.06413&#038;dropoff%5Blongitude%5D=-79.77150&#038;dropoff%5Bnickname%5D=Paws%20and%20Publishing:%20Author%20Talk%20with%20Tammy%20Billups" rel="nofollow" target="_blank"> <i class="fab fa-uber"></i> <span>Book a ride</span> </a></li><li id="qa-cb393d" class=" ml-track-btn"> <a
 href="#"
 class="mylisting-bookmark-item "
 data-listing-id="11910"
 data-label="Bookmark"
 data-active-label="Bookmarked"
 onclick="MyListing.Handlers.Bookmark_Button(event, this)"
 > <i class="mi favorite_border"></i> <span class="action-label">Bookmark</span> </a></li><li id="qa-807323" class=" ml-track-btn"> <a href="#" id="qa-807323-dd" data-toggle="modal" data-target="#social-share-modal"> <i class="mi share"></i> <span>Share</span> </a></li><li id="qa-c240e3" class=" ml-track-btn"> <a href="#" class="show-review-form"> <i class="icon-chat-bubble-square-1"></i> <span>Leave a review</span> </a></li><li id="qa-470682" class=" ml-track-btn"> <a href="https://www.greensboroartshub.com/my-account/"> <i class="mi error_outline"></i> <span>Report</span> </a></li><li class="cts-prev">prev</li><li class="cts-next">next</li></ul></div></div><div class="tab-content listing-tabs"><section class="profile-body listing-tab tab-hidden tab-type-main tab-layout-masonry pre-init" id="listing_tab_details"><div class="container tab-template-masonry"><div class="row listing-tab-grid"><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-details min-max-price-block " id="block_ZKHGHO0"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="fa fa-sign-in-alt"></i><h5>Tickets/Registration</h5></div></div><div class="pf-body"><ul class="outlined-list details-block-content"><li> <i class="fa fa-check"></i> <span class="wp-editor-content">Free </span></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-gallery block-field-job_gallery" id="block_CV6bf5g"><div class="element slider-padding gallery-block"><div class="pf-head"><div class="title-style-1"> <i class=""></i><h5></h5></div></div><div class="pf-body"><div class="gallerySlider car-slider"><div class="owl-carousel galleryPreview photoswipe-gallery"> <a class="item photoswipe-item" href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22.png"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22.png" alt=""> </a> <a class="item photoswipe-item" href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22-.jpg"> <noscript><img src="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22-.jpg" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22-.jpg" alt=""> </a></div><div class="gallery-thumb owl-carousel" data-items="2"
 data-items-mobile="2"> <a
 class="item slide-thumb"
 data-slide-no="0"
 href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22.png"
 style="background-image: url('https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22.png')"
 ></a> <a
 class="item slide-thumb"
 data-slide-no="1"
 href="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22-.jpg"
 style="background-image: url('https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22-.jpg')"
 ></a></div></div></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-text block-field-job_description" id="block_tnZteme"><div class="element content-block wp-editor-content"><div class="pf-head"><div class="title-style-1"> <i class="mi view_headline"></i><h5>Description</h5></div></div><div class="pf-body"><p>Join author Tammy Billups to celebrate National Pet Adoption Month. Tammy Billups is the author of multiple books on working with animals, meditation, and spirituality and will be joining us via Zoom for a discussion of her work, her process, and her history working with animals.</p></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-upcoming_dates block-field-event_date" id="block_HXg3jAJ"><div class="element content-block upcoming-dates-block"><div class="pf-head"><div class="title-style-1"> <i class="fa fa-calendar-alt"></i><h5>Upcoming Dates</h5></div></div><div class="pf-body"><ul class="event-dates-timeline" data-field="event_date" data-count="6" data-past-count="0"><li class="upcoming-event-date "> <i class="fa fa-calendar-alt"></i> <span> November 15, 2022 7:00 pm - 8:30 pm </span> <a class="add-to-google-cal" target="_blank" rel="nofollow" href="https://calendar.google.com/calendar/render?action=TEMPLATE&#038;text=Paws%20and%20Publishing:%20Author%20Talk%20with%20Tammy%20Billups&#038;dates=20221115T190000/20221115T203000&#038;details=Join%20author%20Tammy%20Billups%20to%20celebrate%20National%20Pet%20Adoption%20Month.%20Tammy%20Billups%20is%20the%20author%20of%20multiple%20books%20on%20working%20with%20animals,%20meditati...%20https://www.greensboroartshub.com/event/literary-arts/paws-and-publishing-author-talk-with-tammy-billups/&#038;location=900%20South%20Benbow%20Road,%20Greensboro,%20North%20Carolina%2027406,%20United%20States&#038;trp=true&#038;ctz=America/New_York"> <i class="fab fa-google"></i> Add to Google Calendar </a> <a class="add-to-i-cal" href="javascript:void(0)" data-event-id="0"> <i class="fas fa-calendar-alt"></i> Add to iCal/Outlook </a></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-details" id="block_jRA7qxe"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="icon-file-tasks-checklist"></i><h5>Details</h5></div></div><div class="pf-body"><ul class="outlined-list details-block-content"><li> <i class="fa fa-check"></i> <span class="wp-editor-content">Free </span></li><li> <i class="fa fa-shoe-prints"></i> <span class="wp-editor-content">In-person &amp; Online </span></li><li> <i class="fa fa-link"></i> <span class="wp-editor-content"><a href="https://us06web.zoom.us/meeting/register/tZIkf--przgjHNT97VpraD2Z3ECFtRY0yRb_%20">Link to online event</a></span></li><li> <i class="mi account_box"></i> <span class="wp-editor-content">All ages</span></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-details" id="block_BbWH7of"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="icon-phone-outgoing"></i><h5>Phone Number</h5></div></div><div class="pf-body"><ul class="outlined-list details-block-content"><li> <i class="mi phone_iphone"></i> <span class="wp-editor-content">336-373-5838</span></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-text block-field-venue" id="block_tcwSRZr"><div class="element content-block plain-text-content"><div class="pf-head"><div class="title-style-1"> <i class="icon-building-10"></i><h5>Venue</h5></div></div><div class="pf-body"><p><p>Vance Chavis Branch Library</p></p></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-location block-field-job_location" id="block_igLREjE"><div class="element map-block"><div class="pf-head"><div class="title-style-1"> <i class="mi map"></i><h5>Location</h5></div></div><div class="pf-body"><div class="contact-map"><div class="c27-map map" data-options="{&quot;items_type&quot;:&quot;custom-locations&quot;,&quot;marker_type&quot;:&quot;basic&quot;,&quot;locations&quot;:[{&quot;marker_lat&quot;:&quot;36.06413&quot;,&quot;marker_lng&quot;:&quot;-79.77150&quot;,&quot;address&quot;:&quot;900 South Benbow Road, Greensboro, North Carolina 27406, United States&quot;,&quot;marker_image&quot;:{&quot;url&quot;:&quot;https:\/\/www.greensboroartshub.com\/wp-content\/uploads\/listing-uploads\/logo\/2022\/10\/gpl-clear-logo-150x150.png&quot;}}],&quot;skin&quot;:&quot;skin2&quot;,&quot;zoom&quot;:11,&quot;draggable&quot;:true}"></div><div class="c27-map-listings hide"></div></div><div class="map-block-address"><ul><li><p>900 South Benbow Road, Greensboro, North Carolina 27406, United States</p><div class="location-address"> <a href="http://maps.google.com/maps?daddr=900+South+Benbow+Road%2C+Greensboro%2C+North+Carolina+27406%2C+United+States" target="_blank"> Get Directions </a></div></li></ul></div></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-social_networks" id="block_YVFTzYd"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi view_module"></i><h5>Social Networks</h5></div></div><div class="pf-body"><ul class="outlined-list details-list social-nav item-count-1"><li class="li_RwpllVD"> <a href="https://www.facebook.com/GSOLibrary" target="_blank"> <i class="fa fa-facebook"></i> <span>Facebook</span> </a></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-terms" id="block_dUfeTxZ"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class=""></i><h5>Identifies as:</h5></div></div><div class="pf-body"><ul class="outlined-list details-list social-nav item-count-1"><li class="li_mQ92mSJ"> <a href="https://www.greensboroartshub.com/identifies-as/women-led/" > <i class="mi check" style=""></i> <span>Women-led</span> </a></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-terms" id="block_K5pZa0v"><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi view_module"></i><h5>Categories</h5></div></div><div class="pf-body"><ul class="outlined-list details-list social-nav item-count-1"><li class="li_zxqOcNJ"> <a href="https://www.greensboroartshub.com/category/literary-arts/" > <i class="fa fa-book-open" style=""></i> <span>Literary Arts</span> </a></li></ul></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 grid-item block-type-raw" id="block_LqXIoLx"><div class="element content-block"><div class="pf-head"><div class="title-style-1"> <i class=""></i><h5></h5></div></div><div class="pf-body"> <a href="https://www.greensboroartshub.com/explore/?type=event" class="buttons button-2   ">More Events </a></div></div></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-related_listings tab-layout-masonry pre-init" id="listing_tab_venue"><div class="container c27-related-listings-wrapper"><div class="row listings-loading tab-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="row section-body i-section"><div class="c27-related-listings tab-contents"></div></div><div class="row"><div class="c27-related-listings-pagination tab-pagination"></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-related_listings tab-layout-masonry pre-init" id="listing_tab_organizer"><div class="container c27-related-listings-wrapper"><div class="row listings-loading tab-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="row section-body i-section"><div class="c27-related-listings tab-contents"></div></div><div class="row"><div class="c27-related-listings-pagination tab-pagination"></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-related_listings tab-layout-masonry pre-init" id="listing_tab_people"><div class="container c27-related-listings-wrapper"><div class="row listings-loading tab-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="row section-body i-section"><div class="c27-related-listings tab-contents"></div></div><div class="row"><div class="c27-related-listings-pagination tab-pagination"></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-comments tab-layout-masonry pre-init" id="listing_tab_reviews"><div><div class="container"><div class="row"><div class="col-md-7 comments-list-wrapper" data-current-page="0" data-page-count="0"><div class="no-results-wrapper"> <i class="no-results-icon material-icons mood_bad"></i><li class="no_job_listings_found">No comments yet.</li></div></div><div class="col-md-5"><div><div class="element"><div class="pf-head"><div class="title-style-1"> <i class="mi chat_bubble_outline"></i><h5>Add a review</h5></div></div><div class="pf-body"><div class="sidebar-comment-form"><div class=""><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply &middot; <span><a rel="nofollow" id="cancel-comment-reply-link" href="/event/literary-arts/paws-and-publishing-author-talk-with-tammy-billups/#respond" style="display:none;">Cancel reply</a></span></h3><p class="must-log-in">You must be <a href="https://www.greensboroartshub.com/my-account/">logged in</a> to post a comment.</p></div></div></div></div></div></div></div></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-store tab-layout-masonry pre-init" id="listing_tab_store"><div class="container c27-products-wrapper woocommerce"><div class="row listings-loading store-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="section-body"><ul class="c27-products products columns-3 store-contents"></ul></div><div class="row"><div class="c27-products-pagination store-pagination"></div></div></div></section><section class="profile-body listing-tab tab-hidden tab-type-related_listings tab-layout-masonry pre-init" id="listing_tab_facilitiy"><div class="container c27-related-listings-wrapper"><div class="row listings-loading tab-loader"><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div class="row section-body i-section"><div class="c27-related-listings tab-contents"></div></div><div class="row"><div class="c27-related-listings-pagination tab-pagination"></div></div></div></section></div><section class="i-section similar-listings hide-until-load"><div class="container"><div class="row section-title"><h2 class="case27-primary-text"> You May Also Be Interested In</h2></div><div class="row section-body grid"><div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 grid-item"><div class="lf-item-container listing-preview type-event post-11660 type-job_listing status-publish hentry job_listing_category-performing-arts region-guilford event-type-performance identifies-as-bipoc identifies-as-lgbtq identifies-as-women-led job_listing job_position_featured has-logo has-tagline has-info-fields level-promoted priority-2" data-id="listing-id-11660" data-category-icon="	&lt;i class=&quot;fa fa-theater-masks&quot; style=&quot;color: #fff; background: #dd3333; &quot;&gt;&lt;/i&gt;	" data-category-color="#dd3333" data-category-text-color="#fff" data-thumbnail="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2022/09/mblogo-icon-150x150.png" data-template="default" data-locations="[{&quot;address&quot;:&quot;200 North Davie Street, Greensboro, North Carolina 27401, United States&quot;,&quot;lat&quot;:&quot;36.07380&quot;,&quot;lng&quot;:&quot;-79.78855&quot;}]"
><div class="lf-item lf-item-default" data-template="default"> <a href="https://www.greensboroartshub.com/event/performing-arts/makeup-battle/"><div class="overlay" style=" background-color: #242429; opacity: 0.45;
"></div><div class="owl-carousel lf-background-carousel"><div class="item"><div class="lazyload lf-background" data-bg="https://www.greensboroartshub.com/wp-content/uploads/2022/10/make-up-battle-01-300x169.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"></div></div></div><div class="lf-item-info"><div class="lazyload lf-avatar" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2022/09/mblogo-icon-150x150.png" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E)"></div><h4 class="case27-primary-text listing-preview-title"> Makeup Battle</h4><ul class="lf-contact"><li > <i class="icon-calendar-1 sm-icon"></i> October 28, 2022 6:00 pm - 9:00 pm</li><li > Van Dyke Performance Space ,</li><li > Greensboro</li></ul></div><div class="lf-head level-promoted"><div class="lf-head-btn ad-badge" data-toggle="tooltip" data-placement="bottom" data-original-title="Promoted"> <span><i class="icon-flash"></i></span></div><div class="lf-head-btn " > Event</div><div class="lf-head-btn " > In-person &amp; Online</div><div class="lf-head-btn " > Adults</div></div> </a></div><div class="listing-details-3 c27-footer-section"><ul class="details-list"></ul></div><div class="listing-details-3 c27-footer-section"><ul class="details-list"><li class="" > <span>Performance </span></li><li class="" > <span>BIPOC, LGBTQ, Women-led </span></li></ul></div><div class="listing-details actions c27-footer-section"><div class="ld-info"><ul><li class="item-preview" data-toggle="tooltip" data-placement="top" data-original-title="Quick view"> <a href="#" type="button" class="c27-toggle-quick-view-modal" data-id="11660"> <i class="mi zoom_in"></i> </a></li><li data-toggle="tooltip" data-placement="top" title="" data-original-title="Bookmark"> <a class="c27-bookmark-button " data-listing-id="11660" onclick="MyListing.Handlers.Bookmark_Button(event, this)"> <i class="mi favorite_border"></i> </a></li></ul></div></div></div></div><div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 grid-item"><div class="lf-item-container listing-preview type-event post-11892 job_listing type-job_listing status-publish hentry job_listing_category-visual-arts event-type-class-workshop identifies-as-women-led has-logo has-tagline has-info-fields level-normal priority-0" data-id="listing-id-11892" data-category-icon="	&lt;i class=&quot;mi brush&quot; style=&quot;color: #fff; background: #fc8600; &quot;&gt;&lt;/i&gt;	" data-category-color="#fc8600" data-category-text-color="#fff" data-thumbnail="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2022/10/NEW-final-logo-color-splash-md-10-150x150.jpg" data-template="default" data-locations="[{&quot;address&quot;:&quot;2400 Summit Avenue, Greensboro, North Carolina 27405, United States&quot;,&quot;lat&quot;:&quot;36.10710&quot;,&quot;lng&quot;:&quot;-79.76331&quot;}]"
><div class="lf-item lf-item-default" data-template="default"> <a href="https://www.greensboroartshub.com/event/visual-arts/creative-studio-with-jennifer-donley/"><div class="overlay" style=" background-color: #242429; opacity: 0.45;
"></div><div class="owl-carousel lf-background-carousel"><div class="item"><div class="lazyload lf-background" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/Botanicals-2-300x229.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"></div></div></div><div class="lf-item-info"><div class="lazyload lf-avatar" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2022/10/NEW-final-logo-color-splash-md-10-150x150.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E)"></div><h4 class="case27-primary-text listing-preview-title"> Creative Studio with Jennifer Donley</h4><ul class="lf-contact"><li > <i class="icon-calendar-1 sm-icon"></i> November 15, 2022 9:30 am - 12:00 pm</li><li > Creative Aging Network-NC ,</li><li > Greensboro</li></ul></div><div class="lf-head level-normal"><div class="lf-head-btn " > Event</div><div class="lf-head-btn " > In-person</div><div class="lf-head-btn " > Adults</div></div> </a></div><div class="listing-details-3 c27-footer-section"><ul class="details-list"></ul></div><div class="listing-details-3 c27-footer-section"><ul class="details-list"><li class="" > <span>Class/Workshop </span></li><li class="" > <span>Women-led </span></li></ul></div><div class="listing-details actions c27-footer-section"><div class="ld-info"><ul><li class="item-preview" data-toggle="tooltip" data-placement="top" data-original-title="Quick view"> <a href="#" type="button" class="c27-toggle-quick-view-modal" data-id="11892"> <i class="mi zoom_in"></i> </a></li><li data-toggle="tooltip" data-placement="top" title="" data-original-title="Bookmark"> <a class="c27-bookmark-button " data-listing-id="11892" onclick="MyListing.Handlers.Bookmark_Button(event, this)"> <i class="mi favorite_border"></i> </a></li></ul></div></div></div></div><div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 grid-item"><div class="lf-item-container listing-preview type-event post-11888 job_listing type-job_listing status-publish hentry job_listing_category-visual-arts event-type-class-workshop identifies-as-women-led has-logo has-tagline has-info-fields level-normal priority-0" data-id="listing-id-11888" data-category-icon="	&lt;i class=&quot;mi brush&quot; style=&quot;color: #fff; background: #fc8600; &quot;&gt;&lt;/i&gt;	" data-category-color="#fc8600" data-category-text-color="#fff" data-thumbnail="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2022/10/NEW-final-logo-color-splash-md-9-150x150.jpg" data-template="default" data-locations="[{&quot;address&quot;:&quot;2400 Summit Avenue, Greensboro, North Carolina 27405, United States&quot;,&quot;lat&quot;:&quot;36.10710&quot;,&quot;lng&quot;:&quot;-79.76331&quot;}]"
><div class="lf-item lf-item-default" data-template="default"> <a href="https://www.greensboroartshub.com/event/visual-arts/still-life-charcoal-sketching-class-with-sachi-20/"><div class="overlay" style=" background-color: #242429; opacity: 0.45;
"></div><div class="owl-carousel lf-background-carousel"><div class="item"><div class="lazyload lf-background" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/charcoal-draw-14-300x186.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"></div></div></div><div class="lf-item-info"><div class="lazyload lf-avatar" data-bg="https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2022/10/NEW-final-logo-color-splash-md-9-150x150.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E)"></div><h4 class="case27-primary-text listing-preview-title"> Still Life Charcoal Sketching Class with Sachi-$ 20</h4><ul class="lf-contact"><li > <i class="icon-calendar-1 sm-icon"></i> October 28, 2022 10:00 am - 12:30 pm</li><li > Creative Aging Network-NC ,</li><li > Greensboro</li></ul></div><div class="lf-head level-normal"><div class="lf-head-btn " > Event</div><div class="lf-head-btn " > In-person</div><div class="lf-head-btn " > Adults</div></div> </a></div><div class="listing-details-3 c27-footer-section"><ul class="details-list"></ul></div><div class="listing-details-3 c27-footer-section"><ul class="details-list"><li class="" > <span>Class/Workshop </span></li><li class="" > <span>Women-led </span></li></ul></div><div class="listing-details actions c27-footer-section"><div class="ld-info"><ul><li class="item-preview" data-toggle="tooltip" data-placement="top" data-original-title="Quick view"> <a href="#" type="button" class="c27-toggle-quick-view-modal" data-id="11888"> <i class="mi zoom_in"></i> </a></li><li data-toggle="tooltip" data-placement="top" title="" data-original-title="Bookmark"> <a class="c27-bookmark-button " data-listing-id="11888" onclick="MyListing.Handlers.Bookmark_Button(event, this)"> <i class="mi favorite_border"></i> </a></li></ul></div></div></div></div></div></div></section></div></div><link rel='stylesheet' id='mylisting-footer-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_b1c3410f510d868134f28575c9fb50d8.css?ver=2.9.2' type='text/css' media='all' /><footer class="footer "><div class="container"><div class="row"><div class="col-lg-4 col-sm-6 col-xs-12 c_widget woocommerce"><div style="padding:20px" class="wp-block-tnp-minimal"><p>Subscribe to our newsletter!</p><div><div class="tnp tnp-subscription-minimal "><form action="https://www.greensboroartshub.com/?na=s" method="post"><input type="hidden" name="nr" value="minimal"><input type="hidden" name="nlang" value=""><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe" style="background-color:"></form></div></div></div></div></div><div class="row"><div class="col-md-12"><div class="footer-bottom"><div class="row"><div class="col-md-12 col-sm-12 col-xs-12 copyright"><p>© 2022 Altmedia 101, Inc. and respective copyright holders. Use of content without permission is prohibited.</p></div></div></div></div></div></div></footer><link rel='stylesheet' id='mylisting-quick-view-modal-css'  href='https://www.greensboroartshub.com/wp-content/cache/autoptimize/css/autoptimize_single_52e5cb00ff81439118f11e0927a7824b.css?ver=2.9.2' type='text/css' media='all' /><div id="quick-view" class="modal modal-27 quick-view-modal c27-quick-view-modal" role="dialog"><div class="container"><div class="modal-dialog"><div class="modal-content"></div></div></div><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #ddd;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div id="comparison-view" class="modal modal-27" role="dialog"><div class="modal-dialog"><div class="modal-content"></div></div><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 28px; height: 28px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #ddd;"><div class="circle-clipper left"><div class="circle" style="border-width: 3px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 3px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 3px;"></div></div></div></div></div></div></div><div id="wc-cart-modal" class="modal modal-27" role="dialog"><div class="modal-dialog modal-md"><div class="modal-content"><div class="sign-in-box"><div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div></div></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><script id="mylisting-dialog-template" type="text/template"><div class="mylisting-dialog-wrapper">
		<div class="mylisting-dialog">
			<div class="mylisting-dialog--message"></div><!--
			 --><div class="mylisting-dialog--actions">
				<div class="mylisting-dialog--dismiss mylisting-dialog--action">Dismiss</div>
				<div class="mylisting-dialog--loading mylisting-dialog--action hide">
					
<div class="paper-spinner " style="width: 24px; height: 24px;">
	<div class="spinner-container active">
		<div class="spinner-layer layer-1" style="border-color: #777;">
			<div class="circle-clipper left">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div><div class="gap-patch">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div><div class="circle-clipper right">
				<div class="circle" style="border-width: 2.5px;"></div>
			</div>
		</div>
	</div>
</div>				</div>
			</div>
		</div>
	</div></script> <a href="#" class="back-to-top"> <i class="mi keyboard_arrow_up"></i> </a><style type="text/css">.c27-main-header .logo img { height: 40px; }@media screen and (max-width: 1200px) { .c27-main-header .logo img { height: 50px; } }@media screen and (max-width: 480px) { .c27-main-header .logo img { height: 40px; } }.c27-main-header:not(.header-scroll) .header-skin { background: #202125 }.c27-main-header:not(.header-scroll) .header-skin { border-bottom: 1px solid #000000 } .c27-main-header.header-scroll .header-skin{ background: #202125 !important; }.c27-main-header.header-scroll .header-skin { border-bottom: 1px solid #202125 !important; } .details-list .li_RwpllVD a:hover i, .details-list .li_RwpllVD a:hover .term-icon {
		background-color: #3b5998 !important;
		border-color: #3b5998 !important;
		color: #fff;
	}.details-list .li_mQ92mSJ a:hover i, .details-list .li_mQ92mSJ a:hover .term-icon {
		background-color: #ffa900 !important;
		border-color: #ffa900 !important;
		color: #fff;
	}.details-list .li_zxqOcNJ a:hover i, .details-list .li_zxqOcNJ a:hover .term-icon {
		background-color: #34a4e5 !important;
		border-color: #34a4e5 !important;
		color: #fff;
	}footer.footer{ background: #fff }</style><div id="quicksearch-mobile-modal" class="modal modal-27"><div class="modal-dialog modal-md"><div class="modal-content"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><div class="quick-search-instance text-left" id="quicksearch-mobile" data-focus="always"><form action="https://www.greensboroartshub.com/explore/" method="GET"><div class="dark-forms header-search  search-shortcode-light"> <i class="mi search"></i> <input type="search" placeholder=". . . . . . . . . . . ." name="search_keywords" autocomplete="off"><div class="instant-results"><ul class="instant-results-list ajax-results"></ul> <button type="submit" class="buttons full-width button-5 search view-all-results all-results"> <i class="mi search"></i>View all results </button> <button type="submit" class="buttons full-width button-5 search view-all-results no-results"> <i class="mi search"></i>No results </button><div class="loader-bg"><div class="paper-spinner center-vh" style="width: 24px; height: 24px;"><div class="spinner-container active"><div class="spinner-layer layer-1" style="border-color: #777;"><div class="circle-clipper left"><div class="circle" style="border-width: 2.5px;"></div></div><div class="gap-patch"><div class="circle" style="border-width: 2.5px;"></div></div><div class="circle-clipper right"><div class="circle" style="border-width: 2.5px;"></div></div></div></div></div></div><ul class="instant-results-list default-results"><li class="ir-cat">Featured</li><li> <a href="https://www.greensboroartshub.com/category/visual-arts/"> <span class="cat-icon" style="background-color: #fc8600;"> <i class="mi brush" style="color: #fff; "></i> </span> <span class="category-name">Visual Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/performing-arts/"> <span class="cat-icon" style="background-color: #dd3333;"> <i class="fa fa-theater-masks" style="color: #fff; "></i> </span> <span class="category-name">Performing Arts</span> </a></li><li> <a href="https://www.greensboroartshub.com/category/literary-arts/"> <span class="cat-icon" style="background-color: #34a4e5;"> <i class="fa fa-book-open" style="color: #fff; "></i> </span> <span class="category-name">Literary Arts</span> </a></li></ul></div></div></form></div></div></div></div><div id="social-share-modal" class="social-share-modal modal modal-27"><ul class="share-options" aria-labelledby="qa-807323-dd"><li><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fliterary-arts%2Fpaws-and-publishing-author-talk-with-tammy-billups%2F&#038;title=Paws+and+Publishing%3A+Author+Talk+with+Tammy+Billups&#038;description=Join+author+Tammy+Billups+to+celebrate+National+Pet+Adoption+Month.+Tammy+Billups+is+the+author+of+multiple+books+on+working+with+animals%2C+meditation%2C+and+spirituality+and+will+be+joining+us+via+Zoom+for+a+discussion+of+her+work%2C+her+process%2C+and+her+history+working+with+animals.&#038;picture=https%3A%2F%2Fwww.greensboroartshub.com%2Fwp-content%2Fuploads%2F2017%2F10%2Faudience-1867754_1920-1024x683.jpg" class="cts-open-popup"> <i class="fa fa-facebook" style="background-color: #3b5998;"></i> Facebook </a></li><li><a href="http://twitter.com/share?text=Paws+and+Publishing%3A+Author+Talk+with+Tammy+Billups&#038;url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fliterary-arts%2Fpaws-and-publishing-author-talk-with-tammy-billups%2F" class="cts-open-popup"> <i class="fa fa-twitter" style="background-color: #4099FF;"></i> Twitter </a></li><li><a href="https://api.whatsapp.com/send?text=Paws+and+Publishing%3A+Author+Talk+with+Tammy+Billups+https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fliterary-arts%2Fpaws-and-publishing-author-talk-with-tammy-billups%2F" class="cts-open-popup"> <i class="fa fa-whatsapp" style="background-color: #128c7e;"></i> WhatsApp </a></li><li><a href="https://telegram.me/share/url?url=https://www.greensboroartshub.com/event/literary-arts/paws-and-publishing-author-talk-with-tammy-billups/&#038;text=Paws%20and%20Publishing:%20Author%20Talk%20with%20Tammy%20Billups" class="cts-open-popup"> <i class="fa fa-telegram" style="background-color: #0088cc;"></i> Telegram </a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fliterary-arts%2Fpaws-and-publishing-author-talk-with-tammy-billups%2F&#038;media=https%3A%2F%2Fwww.greensboroartshub.com%2Fwp-content%2Fuploads%2F2017%2F10%2Faudience-1867754_1920-1024x683.jpg&#038;description=Paws+and+Publishing%3A+Author+Talk+with+Tammy+Billups" class="cts-open-popup"> <i class="fa fa-pinterest" style="background-color: #C92228;"></i> Pinterest </a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fliterary-arts%2Fpaws-and-publishing-author-talk-with-tammy-billups%2F&#038;title=Paws+and+Publishing%3A+Author+Talk+with+Tammy+Billups" class="cts-open-popup"> <i class="fa fa-linkedin" style="background-color: #0077B5;"></i> LinkedIn </a></li><li><a href="http://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fliterary-arts%2Fpaws-and-publishing-author-talk-with-tammy-billups%2F&#038;t=Paws+and+Publishing%3A+Author+Talk+with+Tammy+Billups" class="cts-open-popup"> <i class="fa fa-tumblr" style="background-color: #35465c;"></i> Tumblr </a></li><li><a href="http://vk.com/share.php?url=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fliterary-arts%2Fpaws-and-publishing-author-talk-with-tammy-billups%2F&#038;title=Paws+and+Publishing%3A+Author+Talk+with+Tammy+Billups" class="cts-open-popup"> <i class="fa fa-vk" style="background-color: #5082b9;"></i> VKontakte </a></li><li><a href="mailto:?subject=%5BGreensboroArtsHub%5D%20Paws%20and%20Publishing%3A%20Author%20Talk%20with%20Tammy%20Billups&#038;body=https%3A%2F%2Fwww.greensboroartshub.com%2Fevent%2Fliterary-arts%2Fpaws-and-publishing-author-talk-with-tammy-billups%2F" class=""> <i class="fa fa-envelope-o" style="background-color: #e74c3c;"></i> Mail </a></li><li><a class="c27-copy-link" href="https://www.greensboroartshub.com/event/literary-arts/paws-and-publishing-author-talk-with-tammy-billups/" title="Copy link"><i class="fa fa-clone" style="background-color:#95a5a6;"></i><span>Copy link</span></a></li></ul></div> <script id="case27-basic-marker-template" type="text/template"><a href="#" class="marker-icon">
		<div class="marker-img" style="background-image: url({{marker-bg}});"></div>
	</a></script> <script id="case27-traditional-marker-template" type="text/template"><div class="cts-marker-pin">
		<img src="https://www.greensboroartshub.com/wp-content/themes/my-listing/assets/images/pin.png">
	</div></script> <script id="case27-user-location-marker-template" type="text/template"><div class="cts-geoloc-marker"></div></script> <script id="case27-marker-template" type="text/template"><a href="#" class="marker-icon {{listing-id}}">
		{{icon}}
		<div class="marker-img" style="background-image: url({{marker-bg}});"></div>
	</a></script><script type="application/ld+json">{
    "@context": "http://www.schema.org",
    "@type": "Event",
    "@id": "https://www.greensboroartshub.com/event/literary-arts/paws-and-publishing-author-talk-with-tammy-billups/",
    "startDate": "November 15, 2022 7:00 pm-05:00",
    "endDate": "November 15, 2022 8:30 pm-05:00",
    "name": "Paws and Publishing: Author Talk with Tammy Billups",
    "description": "<p>Join author Tammy Billups to celebrate National Pet Adoption Month. Tammy Billups is the author of multiple books on working with animals, meditation, and spirituality and will be joining us via Zoom for a discussion of her work, her process, and her history working with animals.</p>\n",
    "logo": [
        "https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/logo/2022/10/gpl-clear-logo.png"
    ],
    "url": "https://www.greensboroartshub.com/event/literary-arts/paws-and-publishing-author-talk-with-tammy-billups/",
    "image": [
        "https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22.png",
        "https://www.greensboroartshub.com/wp-content/uploads/listing-uploads/gallery/2022/10/11.15.22-.jpg"
    ],
    "sameAs": [
        "https://www.facebook.com/GSOLibrary"
    ],
    "eventStatus": "https://schema.org/EventScheduled",
    "eventAttendanceMode": "https://schema.org/MixedEventAttendanceMode",
    "organizer": {
        "@type": "Thing",
        "name": "Greensboro Public Library",
        "url": "https://library.greensboro-nc.gov/Home/Components/Calendar/Event/81164/5186?curm=11&amp;cury=2022"
    },
    "audience": {
        "@type": "audience",
        "audienceType": "All ages"
    },
    "offers": {
        "@type": "AggregateOffer",
        "availability": "https://schema.org/InStock",
        "priceCurrency": "USD"
    },
    "location": {
        "@type": "Place",
        "name": "Vance Chavis Branch Library",
        "address": {
            "streetAddress": {
                "address": "900 South Benbow Road, Greensboro, North Carolina 27406, United States",
                "lat": "36.06413",
                "lng": "-79.77150"
            }
        }
    }
}</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.greensboroartshub.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.3'></script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.greensboroartshub.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.greensboroartshub.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2666a28526df26f86ef649981d2287d0","fragment_name":"wc_fragments_2666a28526df26f86ef649981d2287d0","request_timeout":"5000"};</script> <script type='text/javascript' src='https://api.tiles.mapbox.com/mapbox-gl-js/v1.9.0/mapbox-gl.js?ver=2.9.2' id='mapbox-gl-js'></script> <script type='text/javascript' src='https://www.greensboroartshub.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.4' id='moment-js'></script> <script type='text/javascript' id='moment-js-after'>moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );</script> <script type='text/javascript' id='c27-main-js-after'>//BEGIN Random backgound
/* jQuery(function($) {
  function handleArtistJSON () {
          var artistData = JSON.parse(this.responseText);
      var selectedArt = artistData[Math.floor(Math.random() * artistData.length)];
      var directory = 'https://www.greensboroartshub.com/backgrounds/';
    if ((window.matchMedia("(min-width: 481px)").matches) && (window.matchMedia("(max-width: 768px)").matches))
        { 
      $('#top-section').css({'background-image': 'url(' + directory + selectedArt.file + ')'});
        }else if (window.matchMedia("(min-width: 769px)").matches)
       {
       $('body.home .elementor-element-2woam06 #jarallax-container-0').find('div').css({'background-image': 'url(' + directory + selectedArt.file + ')'});
       }
     $('#artist-name-span').html('<a href="' + selectedArt.url + '">' + selectedArt.artist + '</span>');
  }

  var req = new XMLHttpRequest();
  req.addEventListener("load", handleArtistJSON);
  req.open("GET", "https://www.greensboroartshub.com/backgrounds/backgrounds.json");
  req.send();
});
*/
//END
// Hide a tab in single listing if no related listing


jQuery(document).ready(function($) {
        $('.profile-header .profile-menu ul li a.toggle-tab-type-related_listings .items-counter').each(function(index, el) {
        setInterval(function() {
            if ($(el).text() == '0') {
                $(el).closest('li').hide();
            }
        }, 500);
        });
})

//Changes background color on preview card buttons that match a certain word

/*  jQuery(document).ready(function($) {
  
 $('div.lf-head-btn').each(function() {
 if ($(this).text() == ' Free ') {
               $(this).css('background-color', 'red');

   };
        });
});
*/

//



//Correcponds to snippet in functions.php adjusting file upload size.
jQuery(document).ready(function ($) {
 
    if ( $(".description").length ) {
        $(".description").each(function() {
            $(this).html($(this).html()
                .replace('Maximum file size: 16 MB', 'Maximum file size: 4 MB')
            );
        });
    }
});

//Checks for presence of review-related elements (by class and ID), then rewrites the placeholder of the textarea (identified by its name), the "no reviews" comment, and the label previous to the review textarea.
jQuery(document).ready(function ($) {
  if ($(".form-group-review-ratings").length || $("#listing_tab_reviews").length){
    $('#listing_tab_reviews .sidebar-comment-form textarea').attr('placeholder', ' Write your review...');
    $("#listing_tab_reviews .no-results-wrapper").find("li.no_job_listings_found").html("No reviews yet. Be the first!");
    $('#listing_tab_reviews label + textarea').prev().html("Your Review");
  }
});

//Checks for presence of a listing preview card under the Sponsorhip heading and hides it if there is none.
jQuery(document).ready(function ($)  {
    if ( !$('#sponsor-preview').length) {
        $("#sponsor-block").hide();
        };
});

//Adds http:// to URL form fields if not included by user
jQuery(document).ready(function ($) {
         $('input[type="url"]').on('blur', function(){
           var string = $(this).val().toLowerCase();
           if (!string.match(/^https?:/) && string.length) {
             string = "http://" + string;
              $(this).val(string)
           }
         });
});

//Makes links in specified class open in new tab (sets a target attribute to _blank)
jQuery(document).ready(function ($) {
	var $themlinks= $("#hrz_feed").find('a');
    var $themotherlinks= $("#vrt_feed").find('a');
    $themlinks.attr("target", "_blank");
    $themotherlinks.attr("target", "_blank");
});</script> <script>function newsletter_set_cookie(name, value, time) {
                        var e = new Date();
                        e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                        document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                    }
                    function newsletter_get_cookie(name, def) {
                        var cs = document.cookie.toString().split('; ');
                        var c, n, v;
                        for (var i = 0; i < cs.length; i++) {
                            c = cs[i].split("=");
                            n = c[0];
                            v = c[1];
                            if (n == name)
                                return v;
                        }
                        return def;
                    }
                    jQuery(document).ready(function () {

                                            if (newsletter_get_cookie("newsletter", null) == null) {
                                var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                                newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 8);
                                if (newsletter_leads == 0) {
                                    setTimeout(newsletter_leads_open, 2000);
                                }
                            }
                
                    });

                    function newsletter_leads_open() {
                        jQuery.get("https://www.greensboroartshub.com/?na=leads-popup&language=", function (html) {
                            jQuery.tnpmodal(html,
                                    {
                                        autoResize: true,
                                        barClose: true,
                                        zIndex: 99000,
                                        onOpen: function (dialog) {
                                            dialog.overlay.fadeIn('fast');
                                            dialog.container.fadeIn('slow');
                                            dialog.data.fadeIn('slow');
                                        },
                                        closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                    });
                        });
                    }</script> <script id="webpushr-script">(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BKG_2NYRUgbf9ByMEP7F7DzpEQAf6YJGVk2gSQPXE5ByF1ygKShAf3GEnPCOxMCuJ3Y8GaFn6jrTnOjz0B4s8NE','sw':'https://www.greensboroartshub.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});</script> <script defer src="https://www.greensboroartshub.com/wp-content/cache/autoptimize/js/autoptimize_1576610fbf867e2ab0fc9fa44a33ed6e.js"></script></body></html>